
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<meta name="google-site-verification" content="rDj_Q1rq10DIrD09ITzh6LuMohn4RkE5RUbmIUTVWDw" />


<meta charset="UTF-8" />
<title>LAFC busy on expansion draft day - Prost Amerika</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.prostamerika.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.prostamerika.com/wp-content/uploads/2015/02/favico1.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.prostamerika.com/wp-content/uploads/2015/02/pas_badge_144.jpg" />
	

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LAFC made several moves, including a major trade to pick up Laurent Ciman, in the 2017 MLS Expansion Draft."/>
<link rel="canonical" href="http://www.prostamerika.com/2017/12/12/lafc-busy-expansion-draft-day/174496" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LAFC busy on expansion draft day - Prost Amerika" />
<meta property="og:description" content="LAFC made several moves, including a major trade to pick up Laurent Ciman, in the 2017 MLS Expansion Draft." />
<meta property="og:url" content="http://www.prostamerika.com/2017/12/12/lafc-busy-expansion-draft-day/174496" />
<meta property="og:site_name" content="Prost Amerika" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2017-12-12T18:29:23+00:00" />
<meta property="article:modified_time" content="2017-12-12T20:21:54+00:00" />
<meta property="og:updated_time" content="2017-12-12T20:21:54+00:00" />
<meta property="og:image" content="http://www.prostamerika.com/wp-content/uploads/2017/12/32BB22F0-CD7E-47D8-98D8-C26119BB774F.jpeg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LAFC made several moves, including a major trade to pick up Laurent Ciman, in the 2017 MLS Expansion Draft." />
<meta name="twitter:title" content="LAFC busy on expansion draft day - Prost Amerika" />
<meta name="twitter:image" content="http://www.prostamerika.com/wp-content/uploads/2017/12/32BB22F0-CD7E-47D8-98D8-C26119BB774F.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.prostamerika.com\/","name":"Prost Amerika","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.prostamerika.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Feed" href="http://www.prostamerika.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Comments Feed" href="http://www.prostamerika.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; LAFC busy on expansion draft day Comments Feed" href="http://www.prostamerika.com/2017/12/12/lafc-busy-expansion-draft-day/174496/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prostamerika.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.prostamerika.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.prostamerika.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.prostamerika.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.9.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.prostamerika.com/wp-content/themes/prost-amerika-sm/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wiziappshare_css-css'  href='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStorePages":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=5.7.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.prostamerika.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prostamerika.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prostamerika.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.prostamerika.com/?p=174496' />
<link rel="alternate" type="application/json+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496&#038;format=xml" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="dns-prefetch" href="//ecwid-static-ru.r.worldssl.net">
<link rel="dns-prefetch" href="//ecwid-images-ru.r.worldssl.net">
<link rel="prefetch" href="http://www.prostamerika.com/store" />
<link rel="prerender" href="http://www.prostamerika.com/store" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.chameleon.font = "auto";
window.ec.config.chameleon.colors = "auto";</script><script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.prostamerika.com/store";</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "iyeo"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
<!--[if lt IE 9]>
<script src="http://www.prostamerika.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-174496 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Latest:</span>

					<ul>
												
												
							<li><a href="http://www.prostamerika.com/2017/10/16/photo-gallery-thorns-victory-celebration-providence-park/172759" title="Photo Gallery: Thorns victory celebration at Providence Park">Photo Gallery: Thorns victory celebration at Providence Park</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/10/16/nwsl-championship-thorns-obtain-redemption-1-0-victory-courage/172367" title="NWSL Championship: Thorns obtain redemption in 1-0 victory over Courage">NWSL Championship: Thorns obtain redemption in 1-0 victory over Courage</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/05/25/zach-scott-book-announcement/161059" title="Zach Scott to headline new Sounders MLS Cup book">Zach Scott to headline new Sounders MLS Cup book</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/12/174525/174525" title="A look inside LAFC&#8217;s new stadium">A look inside LAFC&#8217;s new stadium</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/12/lafc-busy-expansion-draft-day/174496" title="LAFC busy on expansion draft day">LAFC busy on expansion draft day</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/10/stanford-outlasts-indiana-third-consecutive-ncaa-title-second-overtime/174480" title="Stanford Outlasts Indiana for Third Consecutive NCAA Title in Double OT">Stanford Outlasts Indiana for Third Consecutive NCAA Title in Double OT</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/10/2017-mls-cup-gallery-toronto-fc-2-seattle-sounders-0/174475" title="2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0">2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/09/indiana-overcomes-north-carolina-face-stanford-ncaa-final/174410" title="Indiana Overcomes North Carolina to Face Stanford in NCAA Final">Indiana Overcomes North Carolina to Face Stanford in NCAA Final</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/09/stanford-zips-akron-2-0-ncaa-semis/174388" title="Stanford zips Akron 2-0 in NCAA Semis">Stanford zips Akron 2-0 in NCAA Semis</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/09/historic-win-toronto-fc-pretty-much-greg-vanney-revenge/174382" title="Historic win for Toronto FC and pretty much a Greg Vanney revenge!!!">Historic win for Toronto FC and pretty much a Greg Vanney revenge!!!</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/09/bundesliga-matchday-15-preview/174371" title="Bundesliga Matchday 15 Preview">Bundesliga Matchday 15 Preview</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/07/radio-mls-cup-preview-preview-cup-mls-radio/174369" title="Radio MLS Cup Preview: Preview Cup MLS Radio">Radio MLS Cup Preview: Preview Cup MLS Radio</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/12/06/seattle-dominates-houston-3-0-return-mls-cup/174296" title="Seattle dominates Houston 3-0, return to MLS Cup">Seattle dominates Houston 3-0, return to MLS Cup</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.prostamerika.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.prostamerika.com/" title="Prost Amerika" rel="home">
									
					<img src="http://www.prostamerika.com/wp-content/uploads/2015/03/Prost-New-Logo-Slogan2.png" class="logo-image" alt="Prost Amerika"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-109391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-9 menu-item-109391"><a href="http://www.prostamerika.com/category/mls">MLS</a><ul class="mega-menu links row">
		<li id="menu-item-109698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109698"><a href="#">Cascadia</a>
	<ul class="sub-menu">
		<li id="menu-item-109408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-109408"><a href="http://www.prostamerika.com/category/mls/mls-western/portland-timbers">Portland Timbers</a></li>
		<li id="menu-item-109411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1214 menu-item-109411"><a href="http://www.prostamerika.com/category/mls/mls-western/sounders-fc">Seattle Sounders FC</a></li>
		<li id="menu-item-109674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-109674"><a href="http://www.prostamerika.com/category/mls/mls-western/vancouver-whitecaps">Vancouver Whitecaps FC</a></li>
		<li id="menu-item-120324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120324"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	</ul>
</li>
	<li id="menu-item-109392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-983 menu-item-109392"><a href="http://www.prostamerika.com/category/mls/mls-eastern">MLS Eastern Conference</a>
	<ul class="sub-menu">
		<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1597 menu-item-136168"><a href="http://www.prostamerika.com/category/mls/mls-eastern/atlanta-united-fc">Atlanta United FC</a></li>
		<li id="menu-item-109393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-143 menu-item-109393"><a href="http://www.prostamerika.com/category/mls/mls-eastern/chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-109394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-138 menu-item-109394"><a href="http://www.prostamerika.com/category/mls/mls-eastern/columbus-crew">Columbus Crew SC</a></li>
		<li id="menu-item-109395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-615 menu-item-109395"><a href="http://www.prostamerika.com/category/mls/mls-eastern/dcunited">D.C. United</a></li>
		<li id="menu-item-109396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-178 menu-item-109396"><a href="http://www.prostamerika.com/category/mls/mls-eastern/montreal-impact">Montréal Impact</a></li>
		<li id="menu-item-109397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-109397"><a href="http://www.prostamerika.com/category/mls/mls-eastern/ne-revolution">New England Revolution</a></li>
		<li id="menu-item-109398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-932 menu-item-109398"><a href="http://www.prostamerika.com/category/mls/mls-eastern/new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-109399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-931 menu-item-109399"><a href="http://www.prostamerika.com/category/mls/mls-eastern/nycfc">NYCFC</a></li>
		<li id="menu-item-109400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-589 menu-item-109400"><a href="http://www.prostamerika.com/category/mls/mls-eastern/orlando-city">Orlando City SC</a></li>
		<li id="menu-item-109401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-158 menu-item-109401"><a href="http://www.prostamerika.com/category/mls/mls-eastern/philadelphia-union">Philadelphia Union</a></li>
		<li id="menu-item-109402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-141 menu-item-109402"><a href="http://www.prostamerika.com/category/mls/mls-eastern/toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-109403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-985 menu-item-109403"><a href="http://www.prostamerika.com/category/mls/mls-western">MLS Western Conference</a>
	<ul class="sub-menu">
		<li id="menu-item-109404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-140 menu-item-109404"><a href="http://www.prostamerika.com/category/mls/mls-western/colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-109405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-153 menu-item-109405"><a href="http://www.prostamerika.com/category/mls/mls-western/fc-dallas">FC Dallas</a></li>
		<li id="menu-item-109406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-109406"><a href="http://www.prostamerika.com/category/mls/mls-western/houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-109407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-109 menu-item-109407"><a href="http://www.prostamerika.com/category/mls/mls-western/la-galaxy">Los Angeles Galaxy</a></li>
		<li id="menu-item-136102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1247 menu-item-136102"><a href="http://www.prostamerika.com/category/mls/mls-western/minnesota">Minnesota United FC</a></li>
		<li id="menu-item-109409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-109409"><a href="http://www.prostamerika.com/category/mls/mls-western/real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-109410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-144 menu-item-109410"><a href="http://www.prostamerika.com/category/mls/mls-western/san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-160431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-156 menu-item-160431"><a href="http://www.prostamerika.com/category/mls/mls-western/sporting-kansas">Sporting Kansas City</a></li>
	</ul>
</li>
	<li id="menu-item-109413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-987 menu-item-109413"><a href="http://www.prostamerika.com/category/mls/other-clubs">Expansion Clubs and Competitions</a>
	<ul class="sub-menu">
		<li id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-136166"><a href="http://www.prostamerika.com/category/us-soccer/us-open-cup">US Open Cup</a></li>
		<li id="menu-item-109415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-825 menu-item-109415"><a href="http://www.prostamerika.com/category/mls/other-clubs/lafc">LAFC</a></li>
		<li id="menu-item-109416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-109416"><a href="http://www.prostamerika.com/category/mls/mls-all-star">MLS All Star Game</a></li>
		<li id="menu-item-110137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-110137"><a href="http://www.prostamerika.com/category/us-soccer/nasl">NASL</a></li>
		<li id="menu-item-136169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1431 menu-item-136169"><a href="http://www.prostamerika.com/category/us-soccer/usl">USL</a></li>
		<li id="menu-item-141700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1076 menu-item-141700"><a href="http://www.prostamerika.com/category/photo-recaps">Photo Recaps</a></li>
		<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-696 menu-item-109639"><a href="http://www.prostamerika.com/category/fifa/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-154339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-299 menu-item-154339"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a>
<ul class="sub-menu">
	<li id="menu-item-154338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1014 menu-item-154338"><a href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx">Liga Mx</a></li>
	<li id="menu-item-154340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-995 menu-item-154340"><a href="http://www.prostamerika.com/category/world/countries/mexico/el-tri">El Tri</a></li>
	<li id="menu-item-154343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154343"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">BOOK: 2016/17 &#8211; The Year in Mexican Soccer</a></li>
</ul>
</li>
<li id="menu-item-152656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-152656"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-154345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-154345"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL Clubs >>>>></a>
	<ul class="sub-menu">
		<li id="menu-item-136097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1591 menu-item-136097"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/boston-breakers">Boston Breakers</a></li>
		<li id="menu-item-136099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1413 menu-item-136099"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/chicago-red-stars">Chicago Red Stars</a></li>
		<li id="menu-item-136101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1472 menu-item-136101"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/fc-kansas-city">FC Kansas City</a></li>
		<li id="menu-item-136098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1592 menu-item-136098"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/houston-dash">Houston Dash</a></li>
		<li id="menu-item-136100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1594 menu-item-136100"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/orlando-pride">Orlando Pride</a></li>
		<li id="menu-item-109667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-479 menu-item-109667"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/portland-thorns">Portland Thorns FC</a></li>
		<li id="menu-item-109668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-882 menu-item-109668"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/seattle-reign-fc">Seattle Reign FC</a></li>
		<li id="menu-item-136096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1593 menu-item-136096"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/sky-blue-fc">Sky Blue FC</a></li>
		<li id="menu-item-133483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1430 menu-item-133483"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/washington-spirit">Washington Spirit</a></li>
		<li id="menu-item-136105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1596 menu-item-136105"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/north-carolina-courage">North Carolina Courage</a></li>
	</ul>
</li>
	<li id="menu-item-154341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-154341"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	<li id="menu-item-154344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154344"><a href="http://www.prostamerika.com/womens-soccer-yearbook">BOOK: 2016/17 – The Year in Women’s Soccer</a></li>
	<li id="menu-item-141303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141303"><a href="http://www.prostamerika.com/tag/prost-eisen-frauen">Eisen Frauen (Woman of the Week Award)</a></li>
</ul>
</li>
<li id="menu-item-109652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-24 menu-item-109652"><a href="http://www.prostamerika.com/category/world">International</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-109682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-109682"><a href="http://www.prostamerika.com/category/world/countries/england/epl">Premier League</a>
	<ul class="sub-menu">
		<li id="menu-item-109685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-109685"><a href="http://www.prostamerika.com/category/world/countries/england/epl/arsenal">Arsenal</a></li>
		<li id="menu-item-109686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-109686"><a href="http://www.prostamerika.com/category/world/countries/england/epl/chelsea">Chelsea</a></li>
		<li id="menu-item-109687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-260 menu-item-109687"><a href="http://www.prostamerika.com/category/world/countries/england/epl/everton">Everton</a></li>
		<li id="menu-item-146840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1726 menu-item-146840"><a href="http://www.prostamerika.com/category/world/countries/england/epl/leicester-city">Leicester City</a></li>
		<li id="menu-item-109689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-109689"><a href="http://www.prostamerika.com/category/world/countries/england/epl/liverpool">Liverpool</a></li>
		<li id="menu-item-109690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-301 menu-item-109690"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-city">Manchester City</a></li>
		<li id="menu-item-109691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-109691"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-united">Manchester United</a></li>
		<li id="menu-item-146839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-409 menu-item-146839"><a href="http://www.prostamerika.com/category/world/countries/england/epl/tottenham-hotspur">Tottenham Hotspur</a></li>
		<li id="menu-item-109688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-109688"><a href="http://www.prostamerika.com/category/world/countries/england/fa-cup">FA Cup</a></li>
	</ul>
</li>
	<li id="menu-item-109638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-120 menu-item-109638"><a href="http://www.prostamerika.com/category/fifa/champions-league">UEFA Champions League</a>
	<ul class="sub-menu">
		<li id="menu-item-146853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146853"><a>Schalke 04</a></li>
	</ul>
</li>
	<li id="menu-item-146830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1375 menu-item-146830"><a href="http://www.prostamerika.com/category/fifa/rio-2016-olympics">World</a>
	<ul class="sub-menu">
		<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-247 menu-item-109642"><a href="http://www.prostamerika.com/category/world/countries/argentina">Argentina</a></li>
		<li id="menu-item-136170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1598 menu-item-136170"><a href="http://www.prostamerika.com/category/world/asian-football">Asian Football</a></li>
		<li id="menu-item-136167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1381 menu-item-136167"><a href="http://www.prostamerika.com/category/world/countries/australia">Australia</a></li>
		<li id="menu-item-109643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-173 menu-item-109643"><a href="http://www.prostamerika.com/category/world/countries/brazil">Brazil</a></li>
		<li id="menu-item-109644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-60 menu-item-109644"><a href="http://www.prostamerika.com/category/world/countries/canada">Canada</a></li>
		<li id="menu-item-146838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146838"><a>China</a></li>
		<li id="menu-item-146834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1882 menu-item-146834"><a href="http://www.prostamerika.com/category/world/countries/colombia">Colombia</a></li>
		<li id="menu-item-109651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-122 menu-item-109651"><a href="http://www.prostamerika.com/category/world/countries/germany">Germany</a></li>
		<li id="menu-item-109647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-109647"><a href="http://www.prostamerika.com/category/world/countries/france">France</a></li>
		<li id="menu-item-146836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-299 menu-item-146836"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a></li>
		<li id="menu-item-109892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1012 menu-item-109892"><a href="http://www.prostamerika.com/category/world/countries/portugal">Portugal</a></li>
		<li id="menu-item-146837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1904 menu-item-146837"><a href="http://www.prostamerika.com/category/world/countries/sweden">Sweden</a></li>
		<li id="menu-item-109669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-109669"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/12/09/bundesliga-matchday-15-preview/174371" title="Bundesliga Matchday 15 Preview" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/10/1200px-Bundesliga_logo_2017.svg_-351x185.png" class="image wp-post-image" alt="" title="Bundesliga Matchday 15 Preview" />				</a>
				
				<div class="meta">
					<time datetime="2017-12-09T08:35:32+00:00">December 9, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/12/09/bundesliga-matchday-15-preview/174371#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/12/09/bundesliga-matchday-15-preview/174371" title="Bundesliga Matchday 15 Preview">Bundesliga Matchday 15 Preview</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/12/09/bundesliga-matchday-15-preview/174371"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/10/1200px-Bundesliga_logo_2017.svg_-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bundesliga Matchday 15 Preview" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-12-09T08:35:32+00:00">December 9, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/12/09/bundesliga-matchday-15-preview/174371#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/12/09/bundesliga-matchday-15-preview/174371" title="Bundesliga Matchday 15 Preview">
						Bundesliga Matchday 15 Preview</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/12/04/quick-thoughts-world-cup-draw/174299"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/06/SMP_4970-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Some quick thoughts on the World Cup draw" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-12-04T09:56:38+00:00">December 4, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/12/04/quick-thoughts-world-cup-draw/174299#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/12/04/quick-thoughts-world-cup-draw/174299" title="Some quick thoughts on the World Cup draw">
						Some quick thoughts on the World Cup draw</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/12/04/bundesliga-matchday-14-round-up-the-stoger-era-ends/174298"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bundesliga Matchday 14 Round Up: The Stoger Era Ends" srcset="http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-110x96.png 110w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-150x132.png 150w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-310x274.png 310w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3.png 637w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-12-04T00:09:09+00:00">December 4, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/12/04/bundesliga-matchday-14-round-up-the-stoger-era-ends/174298#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/12/04/bundesliga-matchday-14-round-up-the-stoger-era-ends/174298" title="Bundesliga Matchday 14 Round Up: The Stoger Era Ends">
						Bundesliga Matchday 14 Round Up: The Stoger Era Ends</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-109656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-109656"><a href="http://www.prostamerika.com/category/columns">Columns</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-132876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1457 menu-item-132876"><a href="http://www.prostamerika.com/category/columns/terry-butcher">Terry Butcher</a></li>
	<li id="menu-item-156908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2602 menu-item-156908"><a href="http://www.prostamerika.com/category/columns/matt-pentz-column">Matt Pentz Column</a></li>
	<li id="menu-item-120323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120323"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	<li id="menu-item-117961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-883 menu-item-117961"><a href="http://www.prostamerika.com/category/columns/richard-fleming">Richard Fleming</a></li>
	<li id="menu-item-140314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-133 menu-item-140314"><a href="http://www.prostamerika.com/category/culture/fan-culture">Fan Culture</a></li>
	<li id="menu-item-109679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-959 menu-item-109679"><a href="http://www.prostamerika.com/category/columns/hinton-unleashed">Hinton Unleashed</a></li>
	<li id="menu-item-156909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-261 menu-item-156909"><a href="http://www.prostamerika.com/category/columns/gary-smith">Gary Smith</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/10/17/matt-pentz-evans-focus-2018-injury-diagnosis/172858" title="Matt Pentz: Evans&#8217; focus on 2018 after injury diagnosis" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2015/10/EvansvLA10.28.15-2-351x185.jpg" class="image wp-post-image" alt="" title="Matt Pentz: Evans&#8217; focus on 2018 after injury diagnosis" />				</a>
				
				<div class="meta">
					<time datetime="2017-10-17T08:30:47+00:00">October 17, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/10/17/matt-pentz-evans-focus-2018-injury-diagnosis/172858#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/10/17/matt-pentz-evans-focus-2018-injury-diagnosis/172858" title="Matt Pentz: Evans&#8217; focus on 2018 after injury diagnosis">Matt Pentz: Evans&#8217; focus on 2018 after injury diagnosis</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/10/17/matt-pentz-evans-focus-2018-injury-diagnosis/172858"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2015/10/EvansvLA10.28.15-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: Evans&#8217; focus on 2018 after injury diagnosis" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-10-17T08:30:47+00:00">October 17, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/10/17/matt-pentz-evans-focus-2018-injury-diagnosis/172858#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/10/17/matt-pentz-evans-focus-2018-injury-diagnosis/172858" title="Matt Pentz: Evans&#8217; focus on 2018 after injury diagnosis">
						Matt Pentz: Evans&#8217; focus on 2018 after injury diagnosis</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/10/06/matt-pentz-ranking-potential-sounders-knockout-round-opponents/171959"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/09/SSFC-Vs-VAN-091017-MW-3001-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: Ranking potential Sounders Knockout Round opponents" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-10-06T15:40:31+00:00">October 6, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/10/06/matt-pentz-ranking-potential-sounders-knockout-round-opponents/171959#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/10/06/matt-pentz-ranking-potential-sounders-knockout-round-opponents/171959" title="Matt Pentz: Ranking potential Sounders Knockout Round opponents">
						Matt Pentz: Ranking potential Sounders Knockout Round opponents</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/09/27/matt-pentz-sounders-need-derby-jolt/171240"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/09/SSFC-Vs-LAG-091017-MW-2998-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: Sounders need derby jolt" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-09-27T15:19:21+00:00">September 27, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/09/27/matt-pentz-sounders-need-derby-jolt/171240#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/09/27/matt-pentz-sounders-need-derby-jolt/171240" title="Matt Pentz: Sounders need derby jolt">
						Matt Pentz: Sounders need derby jolt</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-146866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1595 menu-item-146866"><a href="http://www.prostamerika.com/category/us-soccer">US Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-146867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-167 menu-item-146867"><a href="http://www.prostamerika.com/category/us-soccer/usmnt">USMNT</a></li>
	<li id="menu-item-146868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-146868"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
</ul>
</li>
<li id="menu-item-147426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147426"><a>Books</a>
<ul class="sub-menu">
	<li id="menu-item-161058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161058"><a href="http://www.prostamerika.com/store#!/Resurgence-How-Sounders-FC-Roared-Back-to-Win-MLS-Cup/p/85431662/category=0">Sounders 2016 MLS Cup Book Now on Sale</a></li>
	<li id="menu-item-147961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147961"><a href="http://www.prostamerika.com/womens-soccer-yearbook">NOW ON SALE: The Women&#8217;s Soccer Yearbook 2016-17</a></li>
	<li id="menu-item-147428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147428"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">ON SALE: The Mexican Soccer Yearbook</a></li>
	<li id="menu-item-147427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147427"><a href="http://www.prostamerika.com/how-to-get-cup-bound-crowned">Cup Bound &#038; Crowned</a></li>
</ul>
</li>
<li id="menu-item-153136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153136"><a>Partners</a><ul class="mega-menu links row">
		<li id="menu-item-153137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153137"><a href="https://mlsgb.com">MLSGB</a></li>
	<li id="menu-item-153132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153132"><a href="http://www.soccer-addict.com/en-us">Soccer Addict</a></li>
	<li id="menu-item-153135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153135"><a href="http://www.sportsoutwest.com">SportsOutWest</a></li>
</ul>
</li>
<li id="menu-item-167028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167028"><a href="http://www.prostamerika.com/store#!/Resurgence-How-Sounders-FC-Roared-Back-to-Win-MLS-Cup/p/85431662/category=0">Buy Sounders Book</a></li>
<li id="menu-item-174355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174355"><a title="Cup Final Bars" href="http://www.prostamerika.com/recommended-pubs-for-mls-cup-final-viewing-parties">Prost&#8217;s Recommended Pubs for MLS Cup Final Viewing Parties</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.prostamerika.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/mls"><span itemprop="title">MLS</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/mls/other-clubs"><span itemprop="title">Other Clubs</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/mls/other-clubs/lafc"><span itemprop="title">LAFC</span></a></span><span class="delim">&raquo;</span><span class="current">LAFC busy on expansion draft day</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-174496" class="post-174496 post type-post status-publish format-standard has-post-thumbnail category-lafc category-latest category-mls category-mls-western" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

	
		
		<h1 class="post-title item fn" itemprop="name">
		LAFC busy on expansion draft day		</h1>
		
		<a href="http://www.prostamerika.com/2017/12/12/lafc-busy-expansion-draft-day/174496#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.prostamerika.com/author/iyeo" title="Posts by iyeo" rel="author">iyeo</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-title" datetime="2017-12-12T18:29:23+00:00" title="2017-12-12" itemprop="datePublished">December 12, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.prostamerika.com/category/mls/other-clubs/lafc" rel="category tag">LAFC</a>, <a href="http://www.prostamerika.com/category/latest" rel="category tag">Latest</a>, <a href="http://www.prostamerika.com/category/mls" rel="category tag">MLS</a>, <a href="http://www.prostamerika.com/category/mls/mls-western" rel="category tag">MLS Western Conference</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<div id="attachment_174501" style="max-width: 712px" class="wp-caption alignnone"><img class="size-large wp-image-174501" src="http://www.prostamerika.com/wp-content/uploads/2017/12/40FB8A74-4EB0-4FC2-A163-5EDCFF586CC5-720x540.jpeg" alt="" width="702" height="527" /><p class="wp-caption-text">LAFC’s supporters were certainly in a celebratory mood during Tuesday’s expansion draft.</p></div>
<p>&nbsp;</p>
<p>It was certainly a busy day for LAFC.</p>
<p>The day finally arrived for LAFC to fully build its roster, though LAFC got a head start on everyone else on Tuesday morning. One hour before the start of MLS Free Agency, LAFC got its shot to add to its evolving roster, making its selections through the expansion draft, then using two of those picks to strengthen its back line.</p>
<p>“So much work went into today’s draft, not just in the last 48 hours, but literally for two years as we analyzed what was on offer in the league,” LAFC General Manager and EVP of Soccer Operations John Thorrington said.</p>
<p>LAFC let everybody who attended the expansion draft participate in the events, as everybody from Thorrington, to head coach Bob Bradley to even a member of LAFC’s supporters group got to announce the pick. LAFC used its first selection on Tyler Miller, a 24-year-old keeper from the Seattle Sounders. Miller has been the back keeper behind Stefan Frei since last season. Miller gained a little notoriety during the playoffs when he started the first leg of the Western Conference Finals against Houston and made three saves and got the win, a 2-0 decision, which was Seattle fifth straight playoff shutout.</p>
<p>LAFC then concentrated on the attack with its next two picks. LAFC selected Latif Blessing, a 21-year old Ghanaian winger from Sporting Kansas City. Blessing scored three goals and assisted on five goals for SKC last season, and scored three more goals in U.S. Open Cup play helping Sporting win their third U.S. Open Cup.</p>
<p>“Latif Blessing is exciting,” Bradley said. “A young player capable of beating people on the dribble, can play any of the attacking spots. Latif is a player that we think has real talent and we’re excited to work with.”</p>
<p>LAFC’s third selection was the more notable of the selections, as they used their third selection on Marco Urena, who played for the San Jose Earthquakes last season. Urena is one of the more notable players on the Costa Rica national team, having made 55 appearances for the Ticos last season and scoring 14 goals, including a two-goal performance against the United States in a World Cup qualifying match back in September. Urena scored five goals for the San Jose Earthquakes last season.</p>
<p>“He plays up front in a way that he’s a threat behind the defense, he works very hard, when you lose the ball he’s the first guy to help begin defending,” Bradley said. “I think if you get him on the right team and the right mix of players, the pluses is that he gets chances.”</p>
<p>LAFC used its last two picks on defenders, Jukka Raitala from the Columbus Crew and Raheem Edwards from Toronto FC. However just moments after the expansion draft, the two players were traded to the Montreal Impact for Center Back Laurent Ciman.</p>
<p>“Laurent is a top defender who provides leadership and great distribution,” Bradley said in a statement released by the club after the trade. “His experience in the league and with the Belgian National Team will be invaluable as we build our club.”</p>
<p>Ciman will certainly go down as the headline acquisition for LAFC. Since his arrival from Belgium in 2015, Ciman has established himself as one of the top defenders in MLS. Ciman won defender of the year and made the MLS Best XI in his first year and is also a two-time all-star (2015, 2016). Ciman has also represented the Belgium national team, earning 19 caps and played in Belgium’s opening game of the 2016 European Championships.</p>
<p>LAFC had actually been busy on the transaction from before Tuesday’s draft. Just a day after the conclusion of MLS Cup, LAFC acquired defender Walker Zimmerman from FC Dallas in exchange for $250,000 in general allocation money plus an additional $250,000 in Targeted Allocation Money. The two teams also switched allocation rankings, as Dallas will have first priority in the allocation order while LAFC is now 11th. LAFC also made a trade with Atlanta United FC, as LAFC receives an international slot in exchange for fourth-round pick in the 2018 MLS SuperDraft.</p>
<p><span style="font-weight: 400;"><div class="row cf"><div class="column half">	<h1 class="main-heading prominent">LAFC</h1>

		
	<div class="posts-list list-timeline">
	
		
		<div class="month" data-month="December, 2017">
			<span class="heading">December, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-12-12T19:35:05+00:00">Dec 12 </time>
					
					<a href="http://www.prostamerika.com/2017/12/12/174525/174525" title="A look inside LAFC&#8217;s new stadium">A look inside LAFC&#8217;s new stadium</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-12-12T18:29:23+00:00">Dec 12 </time>
					
					<a href="http://www.prostamerika.com/2017/12/12/lafc-busy-expansion-draft-day/174496" title="LAFC busy on expansion draft day">LAFC busy on expansion draft day</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
		
		<div class="month" data-month="November, 2017">
			<span class="heading">November, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-11-25T12:43:26+00:00">Nov 25 </time>
					
					<a href="http://www.prostamerika.com/2017/11/25/lafc-signs-omar-gaber/174058" title="LAFC signs Omar Gaber">LAFC signs Omar Gaber</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
		
		<div class="month" data-month="September, 2017">
			<span class="heading">September, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-09-07T23:39:27+00:00">Sep 07 </time>
					
					<a href="http://www.prostamerika.com/2017/09/07/lafc-hosts-evening-bob-bradley/169791" title="LAFC hosts &#8220;An evening with Bob Bradley&#8221;">LAFC hosts &#8220;An evening with Bob Bradley&#8221;</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
		
		<div class="month" data-month="August, 2017">
			<span class="heading">August, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-08-09T23:09:23+00:00">Aug 09 </time>
					
					<a href="http://www.prostamerika.com/2017/08/09/lafc-sign-carlos-vela/168106" title="LAFC sign Carlos Vela">LAFC sign Carlos Vela</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
					
	</div>

			

	</div><div class="column half">	<h1 class="main-heading prominent">MLS</h1>

		
	<div class="posts-list list-timeline">
	
		
		<div class="month" data-month="December, 2017">
			<span class="heading">December, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-12-12T19:35:05+00:00">Dec 12 </time>
					
					<a href="http://www.prostamerika.com/2017/12/12/174525/174525" title="A look inside LAFC&#8217;s new stadium">A look inside LAFC&#8217;s new stadium</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-12-12T18:29:23+00:00">Dec 12 </time>
					
					<a href="http://www.prostamerika.com/2017/12/12/lafc-busy-expansion-draft-day/174496" title="LAFC busy on expansion draft day">LAFC busy on expansion draft day</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-12-10T16:17:37+00:00">Dec 10 </time>
					
					<a href="http://www.prostamerika.com/2017/12/10/2017-mls-cup-gallery-toronto-fc-2-seattle-sounders-0/174475" title="2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0">2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-12-09T16:57:02+00:00">Dec 09 </time>
					
					<a href="http://www.prostamerika.com/2017/12/09/historic-win-toronto-fc-pretty-much-greg-vanney-revenge/174382" title="Historic win for Toronto FC and pretty much a Greg Vanney revenge!!!">Historic win for Toronto FC and pretty much a Greg Vanney revenge!!!</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-12-06T13:30:24+00:00">Dec 06 </time>
					
					<a href="http://www.prostamerika.com/2017/12/06/seattle-dominates-houston-3-0-return-mls-cup/174296" title="Seattle dominates Houston 3-0, return to MLS Cup">Seattle dominates Houston 3-0, return to MLS Cup</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
					
	</div>

			

	</div></div></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496&amp;media=http%3A%2F%2Fwww.prostamerika.com%2Fwp-content%2Fuploads%2F2017%2F12%2F32BB22F0-CD7E-47D8-98D8-C26119BB774F.jpeg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496&amp;name=LAFC+busy+on+expansion+draft+day" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=LAFC%20busy%20on%20expansion%20draft%20day&amp;body=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F12%2F12%2Flafc-busy-expansion-draft-day%2F174496" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.prostamerika.com/2017/12/10/stanford-outlasts-indiana-third-consecutive-ncaa-title-second-overtime/174480" rel="prev">Stanford Outlasts Indiana for Third Consecutive NCAA Title in Double OT</a></span>	</div>
	
	<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.prostamerika.com/2017/12/12/174525/174525" rel="next">A look inside LAFC&#8217;s new stadium</a></span>	</div>
	
</section>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/12/12/174525/174525" title="A look inside LAFC&#8217;s new stadium" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/12/99579EF5-D705-4FD1-A80A-DB2DAD1AF899-214x140.jpeg" class="image wp-post-image" alt="" title="A look inside LAFC&#8217;s new stadium" />
									</a>
				
				<div class="meta">
					<time datetime="2017-12-12T19:35:05+00:00">December 12, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/12/12/174525/174525" title="A look inside LAFC&#8217;s new stadium">A look inside LAFC&#8217;s new stadium</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/12/10/stanford-outlasts-indiana-third-consecutive-ncaa-title-second-overtime/174480" title="Stanford Outlasts Indiana for Third Consecutive NCAA Title in Double OT" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/12/CS1_3941-214x140.jpg" class="image wp-post-image" alt="" title="Stanford Outlasts Indiana for Third Consecutive NCAA Title in Double OT" />
									</a>
				
				<div class="meta">
					<time datetime="2017-12-10T19:33:04+00:00">December 10, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/12/10/stanford-outlasts-indiana-third-consecutive-ncaa-title-second-overtime/174480" title="Stanford Outlasts Indiana for Third Consecutive NCAA Title in Double OT">Stanford Outlasts Indiana for Third Consecutive NCAA Title in Double OT</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/12/10/2017-mls-cup-gallery-toronto-fc-2-seattle-sounders-0/174475" title="2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/12/2017-MLS-Cup-Toronto-FC-versus-Seattle-Sounders-December-9-2017-48-214x140.jpg" class="image wp-post-image" alt="" title="2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0" />
									</a>
				
				<div class="meta">
					<time datetime="2017-12-10T16:17:37+00:00">December 10, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/12/10/2017-mls-cup-gallery-toronto-fc-2-seattle-sounders-0/174475" title="2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0">2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/12/lafc-busy-expansion-draft-day/174496#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.prostamerika.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='174496' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-31" class="widget widget_text"><h3 class="widgettitle">Recommended MLS Cup Viewing Bars</h3>			<div class="textwidget"><p><a href="http://www.prostamerika.com/recommended-pubs-for-mls-cup-final-viewing-parties"><img class="aligncenter size-large wp-image-174278" src="http://www.prostamerika.com/wp-content/uploads/2017/12/Seattle-Sounders-versus-Houston-Dynamo-November-30-2017-44-720x480.jpg" alt="" width="300" /></a></p>
</div>
		</li>
<li id="text-43" class="widget widget_text"><h3 class="widgettitle">RESURGENCE &#8211; How Sounders FC Roared Back to Win MLS Cup</h3>			<div class="textwidget"><p><a href="https://prostpublishing.ecwid.com/#!/Resurgence-How-Sounders-FC-Roared-Back-to-Win-MLS-Cup/p/85431662/category=0" target="#_blank"><img class="size-large wp-image-165955" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Final-Front-Cover-720x545.png" alt="" width="300" /></a></p>
<p>On sale $29.95</p>
</div>
		</li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.prostamerika.com/2017/12/12/174525/174525">A look inside LAFC&#8217;s new stadium</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/12/lafc-busy-expansion-draft-day/174496">LAFC busy on expansion draft day</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/10/stanford-outlasts-indiana-third-consecutive-ncaa-title-second-overtime/174480">Stanford Outlasts Indiana for Third Consecutive NCAA Title in Double OT</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/10/2017-mls-cup-gallery-toronto-fc-2-seattle-sounders-0/174475">2017 MLS Cup Gallery: Toronto FC 2- Seattle Sounders 0</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/09/indiana-overcomes-north-carolina-face-stanford-ncaa-final/174410">Indiana Overcomes North Carolina to Face Stanford in NCAA Final</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/09/stanford-zips-akron-2-0-ncaa-semis/174388">Stanford zips Akron 2-0 in NCAA Semis</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/09/historic-win-toronto-fc-pretty-much-greg-vanney-revenge/174382">Historic win for Toronto FC and pretty much a Greg Vanney revenge!!!</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/09/bundesliga-matchday-15-preview/174371">Bundesliga Matchday 15 Preview</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/07/radio-mls-cup-preview-preview-cup-mls-radio/174369">Radio MLS Cup Preview: Preview Cup MLS Radio</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/06/seattle-dominates-houston-3-0-return-mls-cup/174296">Seattle dominates Houston 3-0, return to MLS Cup</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/06/recommended-bars-mls-cup-final-viewing-parties/174322">Recommended bars for MLS Cup Final viewing parties</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/04/quick-thoughts-world-cup-draw/174299">Some quick thoughts on the World Cup draw</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/04/bundesliga-matchday-14-round-up-the-stoger-era-ends/174298">Bundesliga Matchday 14 Round Up: The Stoger Era Ends</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/01/postgame-pitch-sounders-cruise-second-straight-mls-cup-berth-2/174291">Postgame on the Pitch: Sounders cruise to second straight MLS Cup berth</a>
									</li>
											<li>
					<a href="http://www.prostamerika.com/2017/12/01/postgame-pitch-sounders-cruise-second-straight-mls-cup-berth/174232">Postgame on the pitch: Sounders Cruise to Second Straight MLS Cup Berth</a>
									</li>
					</ul>
		</li>
<li id="text-39" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Women&#8217;s Soccer</h3>			<div class="textwidget"><p><a href="https://www.amazon.com/Womens-Soccer-Prost-Amerikas-Yearbook/dp/1483585549/ref=sr_1_1?ie=UTF8&qid=1487182555&sr=8-1&keywords=the+year+in+women%27s+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2016/08/Womens-book-cover_web2016-1.png" alt="womens-book-cover_web2016" width="280" height="275" /></p>
<p><strong>Now Available on Amazon $21.95</strong></a></p>
</div>
		</li>
<li id="text-42" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Mexican Soccer</h3>			<div class="textwidget"><a href="https://www.amazon.com/2016-17-Mexican-Soccer-Yearbook/dp/1537112090/ref=sr_1_1?s=electronics&ie=UTF8&qid=1487181982&sr=8-1&keywords=the+year+in+mexican+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2017/01/MexicanCoverTwitter1500.jpg" alt="mexican soccer-book-cover_web2016" width="280" height="275" />

<strong>Now Available on Amazon $21.95</strong></a>








</div>
		</li>
<li id="text-35" class="widget widget_text"><h3 class="widgettitle">MLS Feeds by Team</h3>			<div class="textwidget"><ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-eastern/feed">ALL MLS Eastern Conference</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/chicago-fire/feed">Chicago Fire</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/columbus-crew/feed">Columbus Crew</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/dcunited/feed">DC United</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/montreal-impact/feed">Montréal Impact</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/ne-revolution/feed">NE Revolution</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/new-york-red-bulls/feed">New York Red Bulls</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/nycfc/feed">NYCFC</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/orlando-city/feed">Orlando City</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/philadelphia-union/feed">Philadelphia Union</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/toronto-fc/feed">Toronto FC</a>
</li>
</ul>
<p></p>
<ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-western/feed">ALL MLS Western Conference</a> </li>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/colorado-rapids/feed">Colorado Rapids</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/fc-dallas/feed">FC Dallas</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/houston-dynamo/feed">Houston Dynamo</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/la-galaxy/feed">LA Galaxy</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/portland-timbers/feed">Portland Timbers</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/real-salt-lake/feed">Real Salt Lake</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/san-jose-earthquakes/feed">San Jose Earthquakes</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sounders-fc/feed">Seattle Sounders FC</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sporting-kansas/feed">Sporting Kansas City</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/vancouver-whitecaps/feed">Vancouver Whitecaps</a></li>
</ul>
</div>
		</li>
<li id="text-41" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="website statistics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/2668690/0/c13ba129/1/" alt="website
statistics" style="border:none;" /></a></div></div>
		</li>
<li id="text-44" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="text-45" class="widget widget_text"><h3 class="widgettitle">Recommended MLS Cup Viewing Bars</h3>			<div class="textwidget"><p><a href="http://www.prostamerika.com/recommended-pubs-for-mls-cup-final-viewing-parties"><img class="aligncenter size-large wp-image-174278" src="http://www.prostamerika.com/wp-content/uploads/2017/12/Seattle-Sounders-versus-Houston-Dynamo-November-30-2017-44-720x480.jpg" alt="" width="300" /></a></p>
</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Prost Feeds</h3>			<div class="textwidget"><ul><li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/feed">Prost Amerika Feed</a></li>
<li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/rss-feeds-for-your-club">Prost Amerika Feed for Your Club Only</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/epl/feed">Prost on English Football</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mexico/feed">Prost on Mexican Futbol</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/world-football/feed">Prost on World Soccer</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/womens-soccer/feed">Prost on Women&#8217;s Soccer</a>
</li>
</ul></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
        <div id="copy">&copy; 2017 Prost Amerika. All rights reserved. <br />
Web design by <a href="http://seacliffmm.com" title="SeaCliff Media Marketing" target="_blank">SeaCliff Media Marketing</a></div>
		
						
			<div class="widgets">
				<div class="menu-impressum-container"><ul id="menu-impressum" class="menu"><li id="menu-item-66389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66389"><a href="http://www.prostamerika.com/advertise-with-prost-amerika-soccer">Advertise with us</a></li>
<li id="menu-item-54302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54302"><a href="http://www.prostamerika.com/?page_id=34363">Contact Us</a></li>
<li id="menu-item-56176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56176"><a href="http://eepurl.com/iEV_1">Newsletter</a></li>
<li id="menu-item-129519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129519"><a href="http://www.prostamerika.com/home/write-for-us">Write For Us</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=2668690; 
        var sc_security="c13ba129"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/2668690/0/c13ba129/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.prostamerika.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.prostamerika.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11120608; 
var sc_invisible=0; 
var sc_security="8fecde29"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free web stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11120608/0/8fecde29/0/" alt="free
web stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->