
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<meta name="google-site-verification" content="rDj_Q1rq10DIrD09ITzh6LuMohn4RkE5RUbmIUTVWDw" />


<meta charset="UTF-8" />
<title>The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.prostamerika.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.prostamerika.com/wp-content/uploads/2015/02/favico1.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.prostamerika.com/wp-content/uploads/2015/02/pas_badge_144.jpg" />
	

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Analysis of Vancouver Whitecaps&#039; disappointing 1-0 loss in New England, a look ahead to Houston Dynamo, and a round-up of a busy week in Whitecapsland."/>
<link rel="canonical" href="http://www.prostamerika.com/2017/08/14/the-aftn-soccer-show-ep-214/168424" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)" />
<meta property="og:description" content="Analysis of Vancouver Whitecaps&#039; disappointing 1-0 loss in New England, a look ahead to Houston Dynamo, and a round-up of a busy week in Whitecapsland." />
<meta property="og:url" content="http://www.prostamerika.com/2017/08/14/the-aftn-soccer-show-ep-214/168424" />
<meta property="og:site_name" content="Prost Amerika" />
<meta property="article:tag" content="AFTN Soccer Show" />
<meta property="article:tag" content="Egypt" />
<meta property="article:tag" content="Houston Dynamo" />
<meta property="article:tag" content="Major League Soccer" />
<meta property="article:tag" content="mls" />
<meta property="article:tag" content="New England Revolution" />
<meta property="article:tag" content="Podcast" />
<meta property="article:tag" content="Tim Parker" />
<meta property="article:tag" content="Vancouver Whitecaps" />
<meta property="article:section" content="AFTN" />
<meta property="article:published_time" content="2017-08-14T13:34:40+00:00" />
<meta property="article:modified_time" content="2017-08-14T13:34:38+00:00" />
<meta property="og:updated_time" content="2017-08-14T13:34:38+00:00" />
<meta property="og:image" content="http://www.prostamerika.com/wp-content/uploads/2017/08/AFTN-Soccer-Show-Prost-Banner.jpg" />
<meta property="og:image:width" content="1544" />
<meta property="og:image:height" content="861" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Analysis of Vancouver Whitecaps&#039; disappointing 1-0 loss in New England, a look ahead to Houston Dynamo, and a round-up of a busy week in Whitecapsland." />
<meta name="twitter:title" content="The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)" />
<meta name="twitter:image" content="http://www.prostamerika.com/wp-content/uploads/2017/08/AFTN-Soccer-Show-Prost-Banner.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Feed" href="http://www.prostamerika.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Comments Feed" href="http://www.prostamerika.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; The AFTN Soccer Show Ep. 214 (Away With The Pharaohs) Comments Feed" href="http://www.prostamerika.com/2017/08/14/the-aftn-soccer-show-ep-214/168424/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prostamerika.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.prostamerika.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://www.prostamerika.com/wp-content/plugins/ecwid-shopping-cart/css/fonts.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.prostamerika.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.prostamerika.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.prostamerika.com/wp-content/themes/prost-amerika-sm/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wiziappshare_css-css'  href='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/ecwid-shopping-cart/js/products-list.js?ver=5.4.3'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=5.4.3'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.prostamerika.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prostamerika.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prostamerika.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.prostamerika.com/?p=168424' />
<link rel="alternate" type="application/json+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424&#038;format=xml" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="dns-prefetch" href="//ecwid-static-ru.r.worldssl.net">
<link rel="dns-prefetch" href="//ecwid-images-ru.r.worldssl.net">
<link rel="prefetch" href="http://www.prostamerika.com/store" />
<link rel="prerender" href="http://www.prostamerika.com/store" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.chameleon.font = "auto";
window.ec.config.chameleon.colors = "auto";</script><script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.prostamerika.com/store";</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "AFTN.ca"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
<!--[if lt IE 9]>
<script src="http://www.prostamerika.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-168424 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Latest:</span>

					<ul>
												
												
							<li><a href="http://www.prostamerika.com/2017/05/25/zach-scott-book-announcement/161059" title="Zach Scott to headline new Sounders MLS Cup book">Zach Scott to headline new Sounders MLS Cup book</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/14/the-aftn-soccer-show-ep-214/168424" title="The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)">The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/14/reign-fc-nc-courage-fight-playoff-position/168393" title="Reign FC and NC Courage fight for playoff position">Reign FC and NC Courage fight for playoff position</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/13/dynamo-dominate-earthquakes-3-0-victory/168396" title="Dynamo dominate Earthquakes in 3-0 victory">Dynamo dominate Earthquakes in 3-0 victory</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/13/nycfc-makes-opportunities-agaisnt-galaxy/168108" title="NYCFC makes the most of opportunities agaisnt Galaxy">NYCFC makes the most of opportunities agaisnt Galaxy</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/13/gallery-toronto-fc-4-portland-timbers-1/168379" title="Gallery: Toronto FC 4-Portland Timbers 1">Gallery: Toronto FC 4-Portland Timbers 1</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/13/tfc-unstoppable-machine-led-gregfather/168278" title="TFC an unstoppable machine led by the Gregfather!">TFC an unstoppable machine led by the Gregfather!</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/13/newcastle-uniteds-return-premier-league-spoiled-shelvey-tottenham/168274" title="Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham">Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/12/montreal-halt-unions-home-streak/168257" title="Montreal halt Union&#8217;s home streak">Montreal halt Union&#8217;s home streak</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/12/uefa-womens-euro-2017-tournament-review/168259" title="UEFA Women&#8217;s Euro 2017 &#8211; Expanded Tournament gets good review">UEFA Women&#8217;s Euro 2017 &#8211; Expanded Tournament gets good review</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/08/12/assist-whitecaps-rowe-shows-hes-midfielder/168251" title="With assist against Whitecaps, Rowe shows why he&#8217;s a midfielder">With assist against Whitecaps, Rowe shows why he&#8217;s a midfielder</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.prostamerika.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.prostamerika.com/" title="Prost Amerika" rel="home">
									
					<img src="http://www.prostamerika.com/wp-content/uploads/2015/03/Prost-New-Logo-Slogan2.png" class="logo-image" alt="Prost Amerika"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-109391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-9 menu-item-109391"><a href="http://www.prostamerika.com/category/mls">MLS</a><ul class="mega-menu links row">
		<li id="menu-item-109698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109698"><a href="#">Cascadia</a>
	<ul  class="sub-menu">
		<li id="menu-item-109408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-109408"><a href="http://www.prostamerika.com/category/mls/mls-western/portland-timbers">Portland Timbers</a></li>
		<li id="menu-item-109411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1214 menu-item-109411"><a href="http://www.prostamerika.com/category/mls/mls-western/sounders-fc">Seattle Sounders FC</a></li>
		<li id="menu-item-109674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-58 menu-item-109674"><a href="http://www.prostamerika.com/category/mls/mls-western/vancouver-whitecaps">Vancouver Whitecaps FC</a></li>
		<li id="menu-item-120324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120324"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	</ul>
</li>
	<li id="menu-item-109392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-983 menu-item-109392"><a href="http://www.prostamerika.com/category/mls/mls-eastern">MLS Eastern Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1597 menu-item-136168"><a href="http://www.prostamerika.com/category/mls/mls-eastern/atlanta-united-fc">Atlanta United FC</a></li>
		<li id="menu-item-109393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-143 menu-item-109393"><a href="http://www.prostamerika.com/category/mls/mls-eastern/chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-109394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-138 menu-item-109394"><a href="http://www.prostamerika.com/category/mls/mls-eastern/columbus-crew">Columbus Crew SC</a></li>
		<li id="menu-item-109395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-615 menu-item-109395"><a href="http://www.prostamerika.com/category/mls/mls-eastern/dcunited">D.C. United</a></li>
		<li id="menu-item-109396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-178 menu-item-109396"><a href="http://www.prostamerika.com/category/mls/mls-eastern/montreal-impact">Montréal Impact</a></li>
		<li id="menu-item-109397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-109397"><a href="http://www.prostamerika.com/category/mls/mls-eastern/ne-revolution">New England Revolution</a></li>
		<li id="menu-item-109398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-932 menu-item-109398"><a href="http://www.prostamerika.com/category/mls/mls-eastern/new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-109399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-931 menu-item-109399"><a href="http://www.prostamerika.com/category/mls/mls-eastern/nycfc">NYCFC</a></li>
		<li id="menu-item-109400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-589 menu-item-109400"><a href="http://www.prostamerika.com/category/mls/mls-eastern/orlando-city">Orlando City SC</a></li>
		<li id="menu-item-109401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-158 menu-item-109401"><a href="http://www.prostamerika.com/category/mls/mls-eastern/philadelphia-union">Philadelphia Union</a></li>
		<li id="menu-item-109402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-141 menu-item-109402"><a href="http://www.prostamerika.com/category/mls/mls-eastern/toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-109403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-985 menu-item-109403"><a href="http://www.prostamerika.com/category/mls/mls-western">MLS Western Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-109404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-140 menu-item-109404"><a href="http://www.prostamerika.com/category/mls/mls-western/colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-109405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-153 menu-item-109405"><a href="http://www.prostamerika.com/category/mls/mls-western/fc-dallas">FC Dallas</a></li>
		<li id="menu-item-109406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-109406"><a href="http://www.prostamerika.com/category/mls/mls-western/houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-109407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-109 menu-item-109407"><a href="http://www.prostamerika.com/category/mls/mls-western/la-galaxy">Los Angeles Galaxy</a></li>
		<li id="menu-item-136102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1247 menu-item-136102"><a href="http://www.prostamerika.com/category/mls/mls-western/minnesota">Minnesota United FC</a></li>
		<li id="menu-item-109409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-109409"><a href="http://www.prostamerika.com/category/mls/mls-western/real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-109410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-144 menu-item-109410"><a href="http://www.prostamerika.com/category/mls/mls-western/san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-160431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-156 menu-item-160431"><a href="http://www.prostamerika.com/category/mls/mls-western/sporting-kansas">Sporting Kansas City</a></li>
	</ul>
</li>
	<li id="menu-item-109413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-987 menu-item-109413"><a href="http://www.prostamerika.com/category/mls/other-clubs">Expansion Clubs and Competitions</a>
	<ul  class="sub-menu">
		<li id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-136166"><a href="http://www.prostamerika.com/category/us-soccer/us-open-cup">US Open Cup</a></li>
		<li id="menu-item-109415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-825 menu-item-109415"><a href="http://www.prostamerika.com/category/mls/other-clubs/lafc">LAFC</a></li>
		<li id="menu-item-109416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-109416"><a href="http://www.prostamerika.com/category/mls/mls-all-star">MLS All Star Game</a></li>
		<li id="menu-item-110137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-110137"><a href="http://www.prostamerika.com/category/us-soccer/nasl">NASL</a></li>
		<li id="menu-item-136169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1431 menu-item-136169"><a href="http://www.prostamerika.com/category/us-soccer/usl">USL</a></li>
		<li id="menu-item-141700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1076 menu-item-141700"><a href="http://www.prostamerika.com/category/photo-recaps">Photo Recaps</a></li>
		<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-696 menu-item-109639"><a href="http://www.prostamerika.com/category/fifa/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-154339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-299 menu-item-154339"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a>
<ul  class="sub-menu">
	<li id="menu-item-154338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1014 menu-item-154338"><a href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx">Liga Mx</a></li>
	<li id="menu-item-154340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-995 menu-item-154340"><a href="http://www.prostamerika.com/category/world/countries/mexico/el-tri">El Tri</a></li>
	<li id="menu-item-154343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154343"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">BOOK: 2016/17 &#8211; The Year in Mexican Soccer</a></li>
</ul>
</li>
<li id="menu-item-152656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-152656"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL</a>
<ul  class="sub-menu">
	<li id="menu-item-154345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-154345"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL Clubs >>>>></a>
	<ul  class="sub-menu">
		<li id="menu-item-136097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1591 menu-item-136097"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/boston-breakers">Boston Breakers</a></li>
		<li id="menu-item-136099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1413 menu-item-136099"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/chicago-red-stars">Chicago Red Stars</a></li>
		<li id="menu-item-136101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1472 menu-item-136101"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/fc-kansas-city">FC Kansas City</a></li>
		<li id="menu-item-136098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1592 menu-item-136098"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/houston-dash">Houston Dash</a></li>
		<li id="menu-item-136100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1594 menu-item-136100"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/orlando-pride">Orlando Pride</a></li>
		<li id="menu-item-109667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-479 menu-item-109667"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/portland-thorns">Portland Thorns FC</a></li>
		<li id="menu-item-109668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-882 menu-item-109668"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/seattle-reign-fc">Seattle Reign FC</a></li>
		<li id="menu-item-136096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1593 menu-item-136096"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/sky-blue-fc">Sky Blue FC</a></li>
		<li id="menu-item-133483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1430 menu-item-133483"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/washington-spirit">Washington Spirit</a></li>
		<li id="menu-item-136105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1596 menu-item-136105"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/north-carolina-courage">North Carolina Courage</a></li>
	</ul>
</li>
	<li id="menu-item-154341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-154341"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	<li id="menu-item-154344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154344"><a href="http://www.prostamerika.com/womens-soccer-yearbook">BOOK: 2016/17 – The Year in Women’s Soccer</a></li>
	<li id="menu-item-141303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141303"><a href="http://www.prostamerika.com/tag/prost-eisen-frauen">Eisen Frauen (Woman of the Week Award)</a></li>
</ul>
</li>
<li id="menu-item-109652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-24 menu-item-109652"><a href="http://www.prostamerika.com/category/world">International</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-109682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-109682"><a href="http://www.prostamerika.com/category/world/countries/england/epl">Premier League</a>
	<ul  class="sub-menu">
		<li id="menu-item-109685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-109685"><a href="http://www.prostamerika.com/category/world/countries/england/epl/arsenal">Arsenal</a></li>
		<li id="menu-item-109686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-109686"><a href="http://www.prostamerika.com/category/world/countries/england/epl/chelsea">Chelsea</a></li>
		<li id="menu-item-109687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-260 menu-item-109687"><a href="http://www.prostamerika.com/category/world/countries/england/epl/everton">Everton</a></li>
		<li id="menu-item-146840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1726 menu-item-146840"><a href="http://www.prostamerika.com/category/world/countries/england/epl/leicester-city">Leicester City</a></li>
		<li id="menu-item-109689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-109689"><a href="http://www.prostamerika.com/category/world/countries/england/epl/liverpool">Liverpool</a></li>
		<li id="menu-item-109690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-301 menu-item-109690"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-city">Manchester City</a></li>
		<li id="menu-item-109691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-109691"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-united">Manchester United</a></li>
		<li id="menu-item-146839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-409 menu-item-146839"><a href="http://www.prostamerika.com/category/world/countries/england/epl/tottenham-hotspur">Tottenham Hotspur</a></li>
		<li id="menu-item-109688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-109688"><a href="http://www.prostamerika.com/category/world/countries/england/fa-cup">FA Cup</a></li>
	</ul>
</li>
	<li id="menu-item-109638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-120 menu-item-109638"><a href="http://www.prostamerika.com/category/fifa/champions-league">UEFA Champions League</a>
	<ul  class="sub-menu">
		<li id="menu-item-146852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146852"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/bayer-leverkusen">Bayer Leverkusen</a></li>
		<li id="menu-item-146854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146854"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/borussia-monchengladbach">Borussia Monchengladbach</a></li>
		<li id="menu-item-146853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146853"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/schalke-04">Schalke 04</a></li>
		<li id="menu-item-146858" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146858"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/atletico-madrid">Atletico Madrid</a></li>
		<li id="menu-item-146856" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146856"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/fc-barcelona">FC Barcelona</a></li>
		<li id="menu-item-146843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146843"><a href="http://www.prostamerika.com/category/world/countries/italy/serie-a/ac-milan">AC Milan</a></li>
	</ul>
</li>
	<li id="menu-item-146830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1375 menu-item-146830"><a href="http://www.prostamerika.com/category/fifa/rio-2016-olympics">World</a>
	<ul  class="sub-menu">
		<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-247 menu-item-109642"><a href="http://www.prostamerika.com/category/world/countries/argentina">Argentina</a></li>
		<li id="menu-item-136170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1598 menu-item-136170"><a href="http://www.prostamerika.com/category/world/asian-football">Asian Football</a></li>
		<li id="menu-item-136167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1381 menu-item-136167"><a href="http://www.prostamerika.com/category/world/countries/australia">Australia</a></li>
		<li id="menu-item-109643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-173 menu-item-109643"><a href="http://www.prostamerika.com/category/world/countries/brazil">Brazil</a></li>
		<li id="menu-item-109644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-60 menu-item-109644"><a href="http://www.prostamerika.com/category/world/countries/canada">Canada</a></li>
		<li id="menu-item-146838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146838"><a>China</a></li>
		<li id="menu-item-146834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1882 menu-item-146834"><a href="http://www.prostamerika.com/category/world/countries/colombia">Colombia</a></li>
		<li id="menu-item-109651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-122 menu-item-109651"><a href="http://www.prostamerika.com/category/world/countries/germany">Germany</a></li>
		<li id="menu-item-109647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-109647"><a href="http://www.prostamerika.com/category/world/countries/france">France</a></li>
		<li id="menu-item-146836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-299 menu-item-146836"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a></li>
		<li id="menu-item-109892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1012 menu-item-109892"><a href="http://www.prostamerika.com/category/world/countries/portugal">Portugal</a></li>
		<li id="menu-item-146837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1904 menu-item-146837"><a href="http://www.prostamerika.com/category/world/countries/sweden">Sweden</a></li>
		<li id="menu-item-109669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-109669"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/08/13/newcastle-uniteds-return-premier-league-spoiled-shelvey-tottenham/168274" title="Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/08/Newcastle-United-versus-Tottenham-Hotspur-August-13-2017-351x185.jpg" class="image wp-post-image" alt="" title="Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham" />				</a>
				
				<div class="meta">
					<time datetime="2017-08-13T07:44:34+00:00">August 13, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/08/13/newcastle-uniteds-return-premier-league-spoiled-shelvey-tottenham/168274#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/08/13/newcastle-uniteds-return-premier-league-spoiled-shelvey-tottenham/168274" title="Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham">Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/08/13/newcastle-uniteds-return-premier-league-spoiled-shelvey-tottenham/168274"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/08/Newcastle-United-versus-Tottenham-Hotspur-August-13-2017-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-08-13T07:44:34+00:00">August 13, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/08/13/newcastle-uniteds-return-premier-league-spoiled-shelvey-tottenham/168274#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/08/13/newcastle-uniteds-return-premier-league-spoiled-shelvey-tottenham/168274" title="Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham">
						Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/08/12/uefa-womens-euro-2017-tournament-review/168259"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/08/20170719_194626-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="UEFA Women&#8217;s Euro 2017 &#8211; Expanded Tournament gets good review" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-08-12T21:56:24+00:00">August 12, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/08/12/uefa-womens-euro-2017-tournament-review/168259#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/08/12/uefa-womens-euro-2017-tournament-review/168259" title="UEFA Women&#8217;s Euro 2017 &#8211; Expanded Tournament gets good review">
						UEFA Women&#8217;s Euro 2017 &#8211; Expanded Tournament gets good review</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/08/12/newcastles-return-premier-league-brings-drama-uncertainty-st-james-park/167519"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/08/NewcastleUnitedNewcastleUnitedvBarnsley-HkI0zSvEIsl-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Newcastle United return to the Premier League with drama and uncertainty" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-08-12T11:25:29+00:00">August 12, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/08/12/newcastles-return-premier-league-brings-drama-uncertainty-st-james-park/167519#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/08/12/newcastles-return-premier-league-brings-drama-uncertainty-st-james-park/167519" title="Newcastle United return to the Premier League with drama and uncertainty">
						Newcastle United return to the Premier League with drama and uncertainty</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-109656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-109656"><a href="http://www.prostamerika.com/category/columns">Columns</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-132876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1457 menu-item-132876"><a href="http://www.prostamerika.com/category/columns/terry-butcher">Terry Butcher</a></li>
	<li id="menu-item-156908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2602 menu-item-156908"><a href="http://www.prostamerika.com/category/columns/matt-pentz-column">Matt Pentz Column</a></li>
	<li id="menu-item-120323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120323"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	<li id="menu-item-117961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-883 menu-item-117961"><a href="http://www.prostamerika.com/category/columns/richard-fleming">Richard Fleming</a></li>
	<li id="menu-item-140314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-133 menu-item-140314"><a href="http://www.prostamerika.com/category/culture/fan-culture">Fan Culture</a></li>
	<li id="menu-item-109679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-959 menu-item-109679"><a href="http://www.prostamerika.com/category/columns/hinton-unleashed">Hinton Unleashed</a></li>
	<li id="menu-item-156909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-261 menu-item-156909"><a href="http://www.prostamerika.com/category/columns/gary-smith">Gary Smith</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/07/31/podcast-futbol-rico-episode-3/167056" title="PODCAST | Futbol Rico Episode 3" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Futbol-Rico-2-351x185.jpg" class="image wp-post-image" alt="" title="PODCAST | Futbol Rico Episode 3" />				</a>
				
				<div class="meta">
					<time datetime="2017-07-31T07:43:55+00:00">July 31, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/31/podcast-futbol-rico-episode-3/167056#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/07/31/podcast-futbol-rico-episode-3/167056" title="PODCAST | Futbol Rico Episode 3">PODCAST | Futbol Rico Episode 3</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/07/31/podcast-futbol-rico-episode-3/167056"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Futbol-Rico-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PODCAST | Futbol Rico Episode 3" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-31T07:43:55+00:00">July 31, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/31/podcast-futbol-rico-episode-3/167056#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/07/31/podcast-futbol-rico-episode-3/167056" title="PODCAST | Futbol Rico Episode 3">
						PODCAST | Futbol Rico Episode 3</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/07/28/matt-pentz-schmid-wanted-one-shot/166866"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/04/IMG_3248-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: Schmid wanted one more shot" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-28T09:45:21+00:00">July 28, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/28/matt-pentz-schmid-wanted-one-shot/166866#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/07/28/matt-pentz-schmid-wanted-one-shot/166866" title="Matt Pentz: Schmid wanted one more shot">
						Matt Pentz: Schmid wanted one more shot</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/07/26/matt-pentz-sounders-must-make-additions-compete-mls-elite/166667"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/07/SEAvDC.7.19.17_ND-40-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: Sounders must make additions to compete with MLS elite" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-26T16:36:26+00:00">July 26, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/26/matt-pentz-sounders-must-make-additions-compete-mls-elite/166667#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/07/26/matt-pentz-sounders-must-make-additions-compete-mls-elite/166667" title="Matt Pentz: Sounders must make additions to compete with MLS elite">
						Matt Pentz: Sounders must make additions to compete with MLS elite</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-146866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1595 menu-item-146866"><a href="http://www.prostamerika.com/category/us-soccer">US Soccer</a>
<ul  class="sub-menu">
	<li id="menu-item-146867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-167 menu-item-146867"><a href="http://www.prostamerika.com/category/us-soccer/usmnt">USMNT</a></li>
	<li id="menu-item-146868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-146868"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
</ul>
</li>
<li id="menu-item-147426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147426"><a>Books</a>
<ul  class="sub-menu">
	<li id="menu-item-161058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161058"><a href="http://www.prostamerika.com/store#!/Resurgence-How-Sounders-FC-Roared-Back-to-Win-MLS-Cup/p/85431662/category=0">Sounders 2016 MLS Cup Book On Presale NOW</a></li>
	<li id="menu-item-147961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147961"><a href="http://www.prostamerika.com/womens-soccer-yearbook">NOW ON SALE: The Women&#8217;s Soccer Yearbook 2016-17</a></li>
	<li id="menu-item-147428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147428"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">NOW ON PRE-SALE: The Mexican Soccer Yearbook</a></li>
	<li id="menu-item-147427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147427"><a href="http://www.prostamerika.com/how-to-get-cup-bound-crowned">Cup Bound &#038; Crowned</a></li>
</ul>
</li>
<li id="menu-item-153136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153136"><a>Partners</a><ul class="mega-menu links row">
		<li id="menu-item-153137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153137"><a href="https://mlsgb.com">MLSGB</a></li>
	<li id="menu-item-153132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153132"><a href="http://www.soccer-addict.com/en-us">Soccer Addict</a></li>
	<li id="menu-item-153135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153135"><a href="http://www.sportsoutwest.com">SportsOutWest</a></li>
</ul>
</li>
<li id="menu-item-167028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167028"><a href="http://www.prostamerika.com/store#!/Resurgence-How-Sounders-FC-Roared-Back-to-Win-MLS-Cup/p/85431662/category=0">Buy Sounders Book</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.prostamerika.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/culture"><span itemprop="title">Culture</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/culture/podcasts-2"><span itemprop="title">Podcasts</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/culture/podcasts-2/aftn-podcast"><span itemprop="title">AFTN</span></a></span><span class="delim">&raquo;</span><span class="current">The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-168424" class="post-168424 post type-post status-publish format-standard has-post-thumbnail category-aftn-podcast category-podcasts-2 category-vancouver-whitecaps tag-aftn-soccer-show tag-egypt tag-houston-dynamo tag-major-league-soccer tag-mls tag-new-england-revolution tag-podcast tag-tim-parker tag-vancouver-whitecaps" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

	
		
		<h1 class="post-title item fn" itemprop="name">
		The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)		</h1>
		
		<a href="http://www.prostamerika.com/2017/08/14/the-aftn-soccer-show-ep-214/168424#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.prostamerika.com/author/aftn-ca" title="Posts by Michael McColl" rel="author">Michael McColl</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-title" datetime="2017-08-14T13:34:40+00:00" title="2017-08-14" itemprop="datePublished">August 14, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.prostamerika.com/category/culture/podcasts-2/aftn-podcast" rel="category tag">AFTN</a>, <a href="http://www.prostamerika.com/category/culture/podcasts-2" rel="category tag">Podcasts</a>, <a href="http://www.prostamerika.com/category/mls/mls-western/vancouver-whitecaps" rel="category tag">Vancouver Whitecaps FC</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><img class="aligncenter size-large wp-image-167246" src="http://www.prostamerika.com/wp-content/uploads/2017/08/2017-Podcast-Banner-1-720x518.jpg" alt="" width="702" height="505" srcset="http://www.prostamerika.com/wp-content/uploads/2017/08/2017-Podcast-Banner-1-720x518.jpg 720w, http://www.prostamerika.com/wp-content/uploads/2017/08/2017-Podcast-Banner-1-150x108.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/08/2017-Podcast-Banner-1-310x223.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/08/2017-Podcast-Banner-1.jpg 1544w" sizes="(max-width: 702px) 100vw, 702px" /></p>
<p>We&#8217;ve gone all Egyptian for this week&#8217;s AFTN Soccer Show to welcome the latest Vancouver Whitecaps, Aly Ghazal and make him feel at home. We have the studio all decked out with Egyptian paraphernalia, and Steve and Anna battle it out in our Egyptian themed quiz for the prize of a chocolate pyramid.</p>
<p>What more could you want? Well three points on the road against a struggling New England Revolution side would have been nice. We look back at one of the worst games in the season and get the postgame thoughts of both head coaches,  <strong>Carl Robinson</strong> and <strong>Jay Heaps</strong>. Did any &#8216;Caps cover themselves in glory? And what about the surprise line-up changes, can more be read in to that?</p>
<p>We also look back at a busy week that saw players coming and going, and look ahead to the big home clashes to come, starting with next week&#8217;s match with Houston Dynamo.</p>
<p>All this plus <strong>Genesis</strong> in this week&#8217;s <em>Wavelength</em> section, and does <strong>Tim Parker</strong> fancy a chocolate digestive?</p>
<p>Here&#8217;s the full episode rundown:</p>
<p><strong>02.42:</strong> New England v Vancouver chat and analysis<br />
<strong>18.55:</strong> Coaches audio &#8211; Carl Robinson and Jay Heaps<br />
<strong>23.36:</strong> More New England v Vancouver analysis<br />
<strong>31.24:</strong> This week&#8217;s transfer news<br />
<strong>43.32:</strong> Away With The Pharaohs Gameshow &#8211; part one<br />
<strong>49.00:</strong> Reasons To Be Cheerful/Miserable<br />
<strong>55.41:</strong> Anyone fancy a chocolate digestive with Tim Parker<br />
<strong>57.32:</strong> Vancouver v Houston preview<br />
<strong>70.43:</strong> The week in MLS and VAR<br />
<strong>81.18:</strong> Away With The Pharaohs Gameshow &#8211; part two<br />
<strong>87.10:</strong> BC Soccer Web headlines<br />
<strong>92.41:</strong> Wavelength &#8211; Genesis</p>
<p>Have a listen!</p>
<p>You can download and/or listen to this, and all previous, episodes of the podcast on the following services:</p>
<p><a href="https://aftn.podbean.com/mf/play/pedk9n/AFTNpodcast214.mp3"><strong>Download this episode (right click and save)</strong></a></p>
<p><a href="https://itunes.apple.com/ca/podcast/aftn/id628306235" target="_blank" rel="noopener"><b>iTunes</b></a>.</p>
<p><a href="http://aftn.podbean.com/mobile/" target="_blank" rel="noopener"><b>iPhone App</b></a></p>
<p><a href="https://goo.gl/app/playmusic?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;link=https://play.google.com/music/m/Ilp2rj3pqphgg3o7heyu5ibpghu?t%3DAFTN_Soccer_Podcast_(Vancouver_Whitecaps/MLS)" target="_blank" rel="noopener"><strong>Google Play</strong></a></p>
<p><a href="http://aftn.podbean.com/" target="_blank" rel="noopener"><b>Podbean</b></a>.</p>
<p><a href="http://www.stitcher.com/podcast/michael-mccoll/the-aftn-soccer-podcast?refid=stpr" target="_blank" rel="noopener"><b>Stitcher Radio Network</b></a>.</p>
<div class="row cf"><div class="column half">	<h1 class="main-heading prominent">Vancouver Whitecaps</h1>

		
	<div class="posts-list list-timeline">
	
		
		<div class="month" data-month="August, 2017">
			<span class="heading">August, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-08-14T13:34:40+00:00">Aug 14 </time>
					
					<a href="http://www.prostamerika.com/2017/08/14/the-aftn-soccer-show-ep-214/168424" title="The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)">The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-08-09T14:11:50+00:00">Aug 09 </time>
					
					<a href="http://www.prostamerika.com/2017/08/09/radio-cascadia-ep-120-cool-cats/168093" title="Radio Cascadia Ep. 120 &#8211; Cool Cats">Radio Cascadia Ep. 120 &#8211; Cool Cats</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-08-07T14:05:32+00:00">Aug 07 </time>
					
					<a href="http://www.prostamerika.com/2017/08/07/the-aftn-soccer-show-ep-213/167943" title="The AFTN Soccer Show Ep. 213 &#8211; (COLvVAN, Adam Straith, Marco Carducci)">The AFTN Soccer Show Ep. 213 &#8211; (COLvVAN, Adam Straith, Marco Carducci)</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-08-06T14:05:08+00:00">Aug 06 </time>
					
					<a href="http://www.prostamerika.com/2017/08/06/gallery-colorado-rapids-2-vancouver-whitecaps-2/167778" title="Gallery: Colorado Rapids 2-Vancouver Whitecaps 2">Gallery: Colorado Rapids 2-Vancouver Whitecaps 2</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-08-05T23:37:13+00:00">Aug 05 </time>
					
					<a href="http://www.prostamerika.com/2017/08/05/whitecaps-rapids-draw-2-2/167627" title="Whitecaps and Rapids Draw 2-2">Whitecaps and Rapids Draw 2-2</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
					
	</div>

			

	</div></div>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424&amp;media=http%3A%2F%2Fwww.prostamerika.com%2Fwp-content%2Fuploads%2F2017%2F08%2FAFTN-Soccer-Show-Prost-Banner.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424&amp;name=The+AFTN+Soccer+Show+Ep.+214+%28Away+With+The+Pharaohs%29" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=The%20AFTN%20Soccer%20Show%20Ep.%20214%20%28Away%20With%20The%20Pharaohs%29&amp;body=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F08%2F14%2Fthe-aftn-soccer-show-ep-214%2F168424" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.prostamerika.com/2017/08/14/reign-fc-nc-courage-fight-playoff-position/168393" rel="prev">Reign FC and NC Courage fight for playoff position</a></span>	</div>
	
	<div class="next">	</div>
	
</section>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/08/09/radio-cascadia-ep-120-cool-cats/168093" title="Radio Cascadia Ep. 120 &#8211; Cool Cats" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/08/LAGalaxy-at-PortlandTimbersFC-22_20170806-27-1-214x140.jpg" class="image wp-post-image" alt="" title="Radio Cascadia Ep. 120 &#8211; Cool Cats" />
									</a>
				
				<div class="meta">
					<time datetime="2017-08-09T14:11:50+00:00">August 9, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/08/09/radio-cascadia-ep-120-cool-cats/168093" title="Radio Cascadia Ep. 120 &#8211; Cool Cats">Radio Cascadia Ep. 120 &#8211; Cool Cats</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/08/07/the-aftn-soccer-show-ep-213/167943" title="The AFTN Soccer Show Ep. 213 &#8211; (COLvVAN, Adam Straith, Marco Carducci)" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/08/AFTN-Soccer-Show-Prost-Banner-214x140.jpg" class="image wp-post-image" alt="" title="The AFTN Soccer Show Ep. 213 &#8211; (COLvVAN, Adam Straith, Marco Carducci)" />
									</a>
				
				<div class="meta">
					<time datetime="2017-08-07T14:05:32+00:00">August 7, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/08/07/the-aftn-soccer-show-ep-213/167943" title="The AFTN Soccer Show Ep. 213 &#8211; (COLvVAN, Adam Straith, Marco Carducci)">The AFTN Soccer Show Ep. 213 &#8211; (COLvVAN, Adam Straith, Marco Carducci)</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/08/06/gallery-colorado-rapids-2-vancouver-whitecaps-2/167778" title="Gallery: Colorado Rapids 2-Vancouver Whitecaps 2" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/08/Colorado-Rapids-v.-Vancouver-Whitecaps-FC-Aug-5th-2017-8086-214x140.jpg" class="image wp-post-image" alt="" title="Gallery: Colorado Rapids 2-Vancouver Whitecaps 2" />
									</a>
				
				<div class="meta">
					<time datetime="2017-08-06T14:05:08+00:00">August 6, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/08/06/gallery-colorado-rapids-2-vancouver-whitecaps-2/167778" title="Gallery: Colorado Rapids 2-Vancouver Whitecaps 2">Gallery: Colorado Rapids 2-Vancouver Whitecaps 2</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/the-aftn-soccer-show-ep-214/168424#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.prostamerika.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='168424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-43" class="widget widget_text"><h3 class="widgettitle">RESURGENCE &#8211; How Sounders FC Roared Back to Win MLS Cup</h3>			<div class="textwidget"><p><a href="https://prostpublishing.ecwid.com/#!/Resurgence-How-Sounders-FC-Roared-Back-to-Win-MLS-Cup/p/85431662/category=0" target="#_blank"><img class="size-large wp-image-165955" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Final-Front-Cover-720x545.png" alt="" width="300" /></a></p>
<p>Buy at $19.74 now on presale</p>
</div>
		</li>
<li id="text-31" class="widget widget_text">			<div class="textwidget"><div style="width="50%; float="left;">
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-like-box  " data-href="https://www.facebook.com/prost.amerika" 
                                         data-colorscheme="light" data-width="125" data-height="" data-show-faces=false data-header=true data-stream=false data-show-border=false></div>
<p><a href="http://twitter.com/prostsoccer"><br />
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/Follow-On-Twitter.jpg" alt="twitter" width="120" height="63" border="0" /></a></p>
</div>
		</li>
<li id="text-39" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Women&#8217;s Soccer</h3>			<div class="textwidget"><p><a href="https://www.amazon.com/Womens-Soccer-Prost-Amerikas-Yearbook/dp/1483585549/ref=sr_1_1?ie=UTF8&qid=1487182555&sr=8-1&keywords=the+year+in+women%27s+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2016/08/Womens-book-cover_web2016-1.png" alt="womens-book-cover_web2016" width="280" height="275" /></p>
<p><strong>Now Available on Amazon $21.95</strong></a></p>
</div>
		</li>
<li id="text-42" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Mexican Soccer</h3>			<div class="textwidget"><a href="https://www.amazon.com/2016-17-Mexican-Soccer-Yearbook/dp/1537112090/ref=sr_1_1?s=electronics&ie=UTF8&qid=1487181982&sr=8-1&keywords=the+year+in+mexican+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2017/01/MexicanCoverTwitter1500.jpg" alt="mexican soccer-book-cover_web2016" width="280" height="275" />

<strong>Now Available on Amazon $21.95</strong></a>








</div>
		</li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.prostamerika.com/2017/08/14/the-aftn-soccer-show-ep-214/168424">The AFTN Soccer Show Ep. 214 (Away With The Pharaohs)</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/14/reign-fc-nc-courage-fight-playoff-position/168393">Reign FC and NC Courage fight for playoff position</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/13/dynamo-dominate-earthquakes-3-0-victory/168396">Dynamo dominate Earthquakes in 3-0 victory</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/13/nycfc-makes-opportunities-agaisnt-galaxy/168108">NYCFC makes the most of opportunities agaisnt Galaxy</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/13/gallery-toronto-fc-4-portland-timbers-1/168379">Gallery: Toronto FC 4-Portland Timbers 1</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/13/tfc-unstoppable-machine-led-gregfather/168278">TFC an unstoppable machine led by the Gregfather!</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/13/newcastle-uniteds-return-premier-league-spoiled-shelvey-tottenham/168274">Newcastle United&#8217;s return to Premier League spoiled by Shelvey, Tottenham</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/12/montreal-halt-unions-home-streak/168257">Montreal halt Union&#8217;s home streak</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/12/uefa-womens-euro-2017-tournament-review/168259">UEFA Women&#8217;s Euro 2017 &#8211; Expanded Tournament gets good review</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/12/assist-whitecaps-rowe-shows-hes-midfielder/168251">With assist against Whitecaps, Rowe shows why he&#8217;s a midfielder</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/12/sounders-edge-past-sporting-kc-photo-recap/168224">Sounders edge past Sporting KC: Photo Recap</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/12/talon-word-say-d-c-uniteds-mascot-different-languages/168221">Talon is the word: How to say D.C. United&#8217;s mascot&#8217;s name in different languages</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/12/nasl-san-diego-wed-love-eden-hazrd-play-us/168211">NASL San Diego: &#8220;We&#8217;d love Eden Hazard to play for us!&#8221;</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/12/newcastles-return-premier-league-brings-drama-uncertainty-st-james-park/167519">Newcastle United return to the Premier League with drama and uncertainty</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/08/12/vote-prost-photo-contest-week-8617-pick-your-favorite/168118">VOTE:  Prost photo contest, week 8/6/17 &#8211; pick your favorite</a>
						</li>
				</ul>
		</li>
		<li id="text-35" class="widget widget_text"><h3 class="widgettitle">MLS Feeds by Team</h3>			<div class="textwidget"><ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-eastern/feed">ALL MLS Eastern Conference</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/chicago-fire/feed">Chicago Fire</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/columbus-crew/feed">Columbus Crew</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/dcunited/feed">DC United</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/montreal-impact/feed">Montréal Impact</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/ne-revolution/feed">NE Revolution</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/new-york-red-bulls/feed">New York Red Bulls</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/nycfc/feed">NYCFC</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/orlando-city/feed">Orlando City</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/philadelphia-union/feed">Philadelphia Union</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/toronto-fc/feed">Toronto FC</a>
</li>
</ul>
<p></p>
<ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-western/feed">ALL MLS Western Conference</a> </li>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/colorado-rapids/feed">Colorado Rapids</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/fc-dallas/feed">FC Dallas</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/houston-dynamo/feed">Houston Dynamo</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/la-galaxy/feed">LA Galaxy</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/portland-timbers/feed">Portland Timbers</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/real-salt-lake/feed">Real Salt Lake</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/san-jose-earthquakes/feed">San Jose Earthquakes</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sounders-fc/feed">Seattle Sounders FC</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sporting-kansas/feed">Sporting Kansas City</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/vancouver-whitecaps/feed">Vancouver Whitecaps</a></li>
</ul>
</div>
		</li>
<li id="text-41" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="website statistics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/2668690/0/c13ba129/1/" alt="website
statistics" style="border:none;" /></a></div></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Prost Feeds</h3>			<div class="textwidget"><ul><li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/feed">Prost Amerika Feed</a></li>
<li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/rss-feeds-for-your-club">Prost Amerika Feed for Your Club Only</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/epl/feed">Prost on English Football</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mexico/feed">Prost on Mexican Futbol</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/world-football/feed">Prost on World Soccer</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/womens-soccer/feed">Prost on Women&#8217;s Soccer</a>
</li>
</ul></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
        <div id="copy">&copy; 2017 Prost Amerika. All rights reserved. <br />
Web design by <a href="http://seacliffmm.com" title="SeaCliff Media Marketing" target="_blank">SeaCliff Media Marketing</a></div>
		
						
			<div class="widgets">
				<div class="menu-impressum-container"><ul id="menu-impressum" class="menu"><li id="menu-item-66389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66389"><a href="http://www.prostamerika.com/advertise-with-prost-amerika-soccer">Advertise with us</a></li>
<li id="menu-item-54302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54302"><a href="http://www.prostamerika.com/?page_id=34363">Contact Us</a></li>
<li id="menu-item-56176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56176"><a href="http://eepurl.com/iEV_1">Newsletter</a></li>
<li id="menu-item-129519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129519"><a href="http://www.prostamerika.com/home/write-for-us">Write For Us</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=2668690; 
        var sc_security="c13ba129"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/2668690/0/c13ba129/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.prostamerika.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.prostamerika.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11120608; 
var sc_invisible=0; 
var sc_security="8fecde29"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free web stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11120608/0/8fecde29/0/" alt="free
web stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->