
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<meta name="google-site-verification" content="rDj_Q1rq10DIrD09ITzh6LuMohn4RkE5RUbmIUTVWDw" />


<meta charset="UTF-8" />
<title>Campeon De Campeones and SuperCopaMX Picture Gallery - Prost Amerika</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.prostamerika.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.prostamerika.com/wp-content/uploads/2015/02/favico1.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.prostamerika.com/wp-content/uploads/2015/02/pas_badge_144.jpg" />
	

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="These were the best images from Sunday&#039;s Campeon De Campeones and SuperCopaMX title matches at StubHub Center. Photos by Itzel Segura."/>
<link rel="canonical" href="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Campeon De Campeones and SuperCopaMX Picture Gallery - Prost Amerika" />
<meta property="og:description" content="These were the best images from Sunday&#039;s Campeon De Campeones and SuperCopaMX title matches at StubHub Center. Photos by Itzel Segura." />
<meta property="og:url" content="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617" />
<meta property="og:site_name" content="Prost Amerika" />
<meta property="article:section" content="Club America" />
<meta property="article:published_time" content="2017-07-17T14:36:52+00:00" />
<meta property="og:image" content="http://www.prostamerika.com/wp-content/uploads/2017/07/DE644PuVwAAhDGy.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="These were the best images from Sunday&#039;s Campeon De Campeones and SuperCopaMX title matches at StubHub Center. Photos by Itzel Segura." />
<meta name="twitter:title" content="Campeon De Campeones and SuperCopaMX Picture Gallery - Prost Amerika" />
<meta name="twitter:image" content="http://www.prostamerika.com/wp-content/uploads/2017/07/DE644PuVwAAhDGy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Feed" href="http://www.prostamerika.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Comments Feed" href="http://www.prostamerika.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Campeon De Campeones and SuperCopaMX Picture Gallery Comments Feed" href="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prostamerika.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.prostamerika.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.prostamerika.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.prostamerika.com/wp-content/themes/prost-amerika-sm/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wiziappshare_css-css'  href='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.prostamerika.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prostamerika.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prostamerika.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.prostamerika.com/?p=165617' />
<link rel="alternate" type="application/json+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Jonny"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
<!--[if lt IE 9]>
<script src="http://www.prostamerika.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-165617 single-format-gallery page-builder right-sidebar boxed">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Latest:</span>

					<ul>
												
												
							<li><a href="http://www.prostamerika.com/2017/05/25/zach-scott-book-announcement/161059" title="Zach Scott to headline new Sounders MLS Cup book">Zach Scott to headline new Sounders MLS Cup book</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/17/pride-deliver-stellar-performance-4-1-finish-fc-kansas-city/165560" title="Pride deliver stellar performance in 4-1 finish over FC Kansas City">Pride deliver stellar performance in 4-1 finish over FC Kansas City</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1">PODCAST | Futbol Rico Episode 1</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617" title="Campeon De Campeones and SuperCopaMX Picture Gallery">Campeon De Campeones and SuperCopaMX Picture Gallery</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/16/tigres-uanl-beats-chivas-guadalajara-lifts-campeon-de-campeones-title/165585" title="Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title">Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/16/el-tri-defeat-curucao-advance-group-c-winners/165579" title="El Tri defeat Curucao and advance as Group C winners">El Tri defeat Curucao and advance as Group C winners</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/16/queretato-defeat-club-america-lift-supercopamx-title/165558" title="Queretato defeat Club America and lift the SuperCopaMX title">Queretato defeat Club America and lift the SuperCopaMX title</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/16/gallery-double-feature-canada-0-honduras-0-costa-rica-3-french-guiana-0/165565" title="Gallery double feature: Canada 0-Honduras 0 and Costa Rica 3- French Guiana 0">Gallery double feature: Canada 0-Honduras 0 and Costa Rica 3- French Guiana 0</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/16/photo-gallery-recap-portland-thorns-take-three-points-nc-courage/165508" title="Photo Gallery &#038; Recap: Portland Thorns take all three points from the NC Courage">Photo Gallery &#038; Recap: Portland Thorns take all three points from the NC Courage</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/16/union-draw-swansea-city-summer-friendly/165378" title="Union draw Swansea City in summer friendly">Union draw Swansea City in summer friendly</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/07/16/165505/165505" title="Gallery: Vancouver Whitecaps FC 2 (1) -Reno 1868 FC (1)">Gallery: Vancouver Whitecaps FC 2 (1) -Reno 1868 FC (1)</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.prostamerika.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.prostamerika.com/" title="Prost Amerika" rel="home">
									
					<img src="http://www.prostamerika.com/wp-content/uploads/2015/03/Prost-New-Logo-Slogan2.png" class="logo-image" alt="Prost Amerika"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-109391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-109391"><a href="http://www.prostamerika.com/category/mls">MLS</a><ul class="mega-menu links row">
		<li id="menu-item-109698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109698"><a href="#">Cascadia</a>
	<ul  class="sub-menu">
		<li id="menu-item-109408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-109408"><a href="http://www.prostamerika.com/category/mls/mls-western/portland-timbers">Portland Timbers</a></li>
		<li id="menu-item-109411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1214 menu-item-109411"><a href="http://www.prostamerika.com/category/mls/mls-western/sounders-fc">Seattle Sounders FC</a></li>
		<li id="menu-item-109674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-109674"><a href="http://www.prostamerika.com/category/mls/mls-western/vancouver-whitecaps">Vancouver Whitecaps FC</a></li>
		<li id="menu-item-120324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120324"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	</ul>
</li>
	<li id="menu-item-109392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-983 menu-item-109392"><a href="http://www.prostamerika.com/category/mls/mls-eastern">MLS Eastern Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1597 menu-item-136168"><a href="http://www.prostamerika.com/category/mls/mls-eastern/atlanta-united-fc">Atlanta United FC</a></li>
		<li id="menu-item-109393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-143 menu-item-109393"><a href="http://www.prostamerika.com/category/mls/mls-eastern/chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-109394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-138 menu-item-109394"><a href="http://www.prostamerika.com/category/mls/mls-eastern/columbus-crew">Columbus Crew SC</a></li>
		<li id="menu-item-109395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-615 menu-item-109395"><a href="http://www.prostamerika.com/category/mls/mls-eastern/dcunited">D.C. United</a></li>
		<li id="menu-item-109396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-178 menu-item-109396"><a href="http://www.prostamerika.com/category/mls/mls-eastern/montreal-impact">Montréal Impact</a></li>
		<li id="menu-item-109397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-109397"><a href="http://www.prostamerika.com/category/mls/mls-eastern/ne-revolution">New England Revolution</a></li>
		<li id="menu-item-109398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-932 menu-item-109398"><a href="http://www.prostamerika.com/category/mls/mls-eastern/new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-109399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-931 menu-item-109399"><a href="http://www.prostamerika.com/category/mls/mls-eastern/nycfc">NYCFC</a></li>
		<li id="menu-item-109400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-589 menu-item-109400"><a href="http://www.prostamerika.com/category/mls/mls-eastern/orlando-city">Orlando City SC</a></li>
		<li id="menu-item-109401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-158 menu-item-109401"><a href="http://www.prostamerika.com/category/mls/mls-eastern/philadelphia-union">Philadelphia Union</a></li>
		<li id="menu-item-109402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-141 menu-item-109402"><a href="http://www.prostamerika.com/category/mls/mls-eastern/toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-109403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-985 menu-item-109403"><a href="http://www.prostamerika.com/category/mls/mls-western">MLS Western Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-109404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-140 menu-item-109404"><a href="http://www.prostamerika.com/category/mls/mls-western/colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-109405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-153 menu-item-109405"><a href="http://www.prostamerika.com/category/mls/mls-western/fc-dallas">FC Dallas</a></li>
		<li id="menu-item-109406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-109406"><a href="http://www.prostamerika.com/category/mls/mls-western/houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-109407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-109 menu-item-109407"><a href="http://www.prostamerika.com/category/mls/mls-western/la-galaxy">Los Angeles Galaxy</a></li>
		<li id="menu-item-136102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1247 menu-item-136102"><a href="http://www.prostamerika.com/category/mls/mls-western/minnesota">Minnesota United FC</a></li>
		<li id="menu-item-109409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-109409"><a href="http://www.prostamerika.com/category/mls/mls-western/real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-109410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-144 menu-item-109410"><a href="http://www.prostamerika.com/category/mls/mls-western/san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-160431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-156 menu-item-160431"><a href="http://www.prostamerika.com/category/mls/mls-western/sporting-kansas">Sporting Kansas City</a></li>
	</ul>
</li>
	<li id="menu-item-109413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-987 menu-item-109413"><a href="http://www.prostamerika.com/category/mls/other-clubs">Expansion Clubs and Competitions</a>
	<ul  class="sub-menu">
		<li id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-136166"><a href="http://www.prostamerika.com/category/us-soccer/us-open-cup">US Open Cup</a></li>
		<li id="menu-item-109415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-825 menu-item-109415"><a href="http://www.prostamerika.com/category/mls/other-clubs/lafc">LAFC</a></li>
		<li id="menu-item-109416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-109416"><a href="http://www.prostamerika.com/category/mls/mls-all-star">MLS All Star Game</a></li>
		<li id="menu-item-110137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-110137"><a href="http://www.prostamerika.com/category/us-soccer/nasl">NASL</a></li>
		<li id="menu-item-136169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1431 menu-item-136169"><a href="http://www.prostamerika.com/category/us-soccer/usl">USL</a></li>
		<li id="menu-item-141700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1076 menu-item-141700"><a href="http://www.prostamerika.com/category/photo-recaps">Photo Recaps</a></li>
		<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-696 menu-item-109639"><a href="http://www.prostamerika.com/category/fifa/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-154339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-299 menu-item-154339"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a>
<ul  class="sub-menu">
	<li id="menu-item-154338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1014 menu-item-154338"><a href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx">Liga Mx</a></li>
	<li id="menu-item-154340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-995 menu-item-154340"><a href="http://www.prostamerika.com/category/world/countries/mexico/el-tri">El Tri</a></li>
	<li id="menu-item-154343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154343"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">BOOK: 2016/17 &#8211; The Year in Mexican Soccer</a></li>
</ul>
</li>
<li id="menu-item-152656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-152656"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL</a>
<ul  class="sub-menu">
	<li id="menu-item-154345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-154345"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL Clubs >>>>></a>
	<ul  class="sub-menu">
		<li id="menu-item-136097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1591 menu-item-136097"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/boston-breakers">Boston Breakers</a></li>
		<li id="menu-item-136099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1413 menu-item-136099"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/chicago-red-stars">Chicago Red Stars</a></li>
		<li id="menu-item-136101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1472 menu-item-136101"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/fc-kansas-city">FC Kansas City</a></li>
		<li id="menu-item-136098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1592 menu-item-136098"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/houston-dash">Houston Dash</a></li>
		<li id="menu-item-136100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1594 menu-item-136100"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/orlando-pride">Orlando Pride</a></li>
		<li id="menu-item-109667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-479 menu-item-109667"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/portland-thorns">Portland Thorns FC</a></li>
		<li id="menu-item-109668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-882 menu-item-109668"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/seattle-reign-fc">Seattle Reign FC</a></li>
		<li id="menu-item-136096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1593 menu-item-136096"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/sky-blue-fc">Sky Blue FC</a></li>
		<li id="menu-item-133483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1430 menu-item-133483"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/washington-spirit">Washington Spirit</a></li>
		<li id="menu-item-136105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1596 menu-item-136105"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/north-carolina-courage">North Carolina Courage</a></li>
	</ul>
</li>
	<li id="menu-item-154341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-154341"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	<li id="menu-item-154344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154344"><a href="http://www.prostamerika.com/womens-soccer-yearbook">BOOK: 2016/17 – The Year in Women’s Soccer</a></li>
	<li id="menu-item-141303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141303"><a href="http://www.prostamerika.com/tag/prost-eisen-frauen">Eisen Frauen (Woman of the Week Award)</a></li>
</ul>
</li>
<li id="menu-item-109652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-24 menu-item-109652"><a href="http://www.prostamerika.com/category/world">International</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-109682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-109682"><a href="http://www.prostamerika.com/category/world/countries/england/epl">Premier League</a>
	<ul  class="sub-menu">
		<li id="menu-item-109685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-109685"><a href="http://www.prostamerika.com/category/world/countries/england/epl/arsenal">Arsenal</a></li>
		<li id="menu-item-109686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-109686"><a href="http://www.prostamerika.com/category/world/countries/england/epl/chelsea">Chelsea</a></li>
		<li id="menu-item-109687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-260 menu-item-109687"><a href="http://www.prostamerika.com/category/world/countries/england/epl/everton">Everton</a></li>
		<li id="menu-item-146840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1726 menu-item-146840"><a href="http://www.prostamerika.com/category/world/countries/england/epl/leicester-city">Leicester City</a></li>
		<li id="menu-item-109689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-109689"><a href="http://www.prostamerika.com/category/world/countries/england/epl/liverpool">Liverpool</a></li>
		<li id="menu-item-109690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-301 menu-item-109690"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-city">Manchester City</a></li>
		<li id="menu-item-109691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-109691"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-united">Manchester United</a></li>
		<li id="menu-item-146839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-409 menu-item-146839"><a href="http://www.prostamerika.com/category/world/countries/england/epl/tottenham-hotspur">Tottenham Hotspur</a></li>
		<li id="menu-item-109688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-109688"><a href="http://www.prostamerika.com/category/world/countries/england/fa-cup">FA Cup</a></li>
	</ul>
</li>
	<li id="menu-item-109638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-120 menu-item-109638"><a href="http://www.prostamerika.com/category/fifa/champions-league">UEFA Champions League</a>
	<ul  class="sub-menu">
		<li id="menu-item-146852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146852"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/bayer-leverkusen">Bayer Leverkusen</a></li>
		<li id="menu-item-146854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146854"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/borussia-monchengladbach">Borussia Monchengladbach</a></li>
		<li id="menu-item-146853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146853"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/schalke-04">Schalke 04</a></li>
		<li id="menu-item-146858" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146858"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/atletico-madrid">Atletico Madrid</a></li>
		<li id="menu-item-146856" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146856"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/fc-barcelona">FC Barcelona</a></li>
		<li id="menu-item-146843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146843"><a href="http://www.prostamerika.com/category/world/countries/italy/serie-a/ac-milan">AC Milan</a></li>
	</ul>
</li>
	<li id="menu-item-146830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1375 menu-item-146830"><a href="http://www.prostamerika.com/category/fifa/rio-2016-olympics">World</a>
	<ul  class="sub-menu">
		<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-247 menu-item-109642"><a href="http://www.prostamerika.com/category/world/countries/argentina">Argentina</a></li>
		<li id="menu-item-136170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1598 menu-item-136170"><a href="http://www.prostamerika.com/category/world/asian-football">Asian Football</a></li>
		<li id="menu-item-136167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1381 menu-item-136167"><a href="http://www.prostamerika.com/category/world/countries/australia">Australia</a></li>
		<li id="menu-item-109643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-173 menu-item-109643"><a href="http://www.prostamerika.com/category/world/countries/brazil">Brazil</a></li>
		<li id="menu-item-109644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-60 menu-item-109644"><a href="http://www.prostamerika.com/category/world/countries/canada">Canada</a></li>
		<li id="menu-item-146838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146838"><a>China</a></li>
		<li id="menu-item-146834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1882 menu-item-146834"><a href="http://www.prostamerika.com/category/world/countries/colombia">Colombia</a></li>
		<li id="menu-item-109651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-122 menu-item-109651"><a href="http://www.prostamerika.com/category/world/countries/germany">Germany</a></li>
		<li id="menu-item-109647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-109647"><a href="http://www.prostamerika.com/category/world/countries/france">France</a></li>
		<li id="menu-item-146836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-299 menu-item-146836"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a></li>
		<li id="menu-item-109892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1012 menu-item-109892"><a href="http://www.prostamerika.com/category/world/countries/portugal">Portugal</a></li>
		<li id="menu-item-146837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1904 menu-item-146837"><a href="http://www.prostamerika.com/category/world/countries/sweden">Sweden</a></li>
		<li id="menu-item-109669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-109669"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Futbol-Rico-1-351x185.jpg" class="image wp-post-image" alt="" title="PODCAST | Futbol Rico Episode 1" />				</a>
				
				<div class="meta">
					<time datetime="2017-07-17T16:42:05+00:00">July 17, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1">PODCAST | Futbol Rico Episode 1</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Futbol-Rico-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PODCAST | Futbol Rico Episode 1" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-17T16:42:05+00:00">July 17, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1">
						PODCAST | Futbol Rico Episode 1</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE644PuVwAAhDGy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Campeon De Campeones and SuperCopaMX Picture Gallery" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-17T14:36:52+00:00">July 17, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617" title="Campeon De Campeones and SuperCopaMX Picture Gallery">
						Campeon De Campeones and SuperCopaMX Picture Gallery</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/07/16/tigres-uanl-beats-chivas-guadalajara-lifts-campeon-de-campeones-title/165585"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-Chivas-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-16T21:54:15+00:00">July 16, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/16/tigres-uanl-beats-chivas-guadalajara-lifts-campeon-de-campeones-title/165585#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/07/16/tigres-uanl-beats-chivas-guadalajara-lifts-campeon-de-campeones-title/165585" title="Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title">
						Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-109656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-109656"><a href="http://www.prostamerika.com/category/columns">Columns</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-132876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1457 menu-item-132876"><a href="http://www.prostamerika.com/category/columns/terry-butcher">Terry Butcher</a></li>
	<li id="menu-item-156908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2602 menu-item-156908"><a href="http://www.prostamerika.com/category/columns/matt-pentz-column">Matt Pentz Column</a></li>
	<li id="menu-item-120323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120323"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	<li id="menu-item-117961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-883 menu-item-117961"><a href="http://www.prostamerika.com/category/columns/richard-fleming">Richard Fleming</a></li>
	<li id="menu-item-140314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-133 menu-item-140314"><a href="http://www.prostamerika.com/category/culture/fan-culture">Fan Culture</a></li>
	<li id="menu-item-109679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-959 menu-item-109679"><a href="http://www.prostamerika.com/category/columns/hinton-unleashed">Hinton Unleashed</a></li>
	<li id="menu-item-156909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-261 menu-item-156909"><a href="http://www.prostamerika.com/category/columns/gary-smith">Gary Smith</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Futbol-Rico-1-351x185.jpg" class="image wp-post-image" alt="" title="PODCAST | Futbol Rico Episode 1" />				</a>
				
				<div class="meta">
					<time datetime="2017-07-17T16:42:05+00:00">July 17, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1">PODCAST | Futbol Rico Episode 1</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Futbol-Rico-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PODCAST | Futbol Rico Episode 1" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-17T16:42:05+00:00">July 17, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1">
						PODCAST | Futbol Rico Episode 1</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/07/11/matt-pentz-sounders-crossroads-history-repeating/165286"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/08/DSCN5814-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: Sounders at Crossroads, is history repeating itself?" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-11T16:18:53+00:00">July 11, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/07/11/matt-pentz-sounders-crossroads-history-repeating/165286#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/07/11/matt-pentz-sounders-crossroads-history-repeating/165286" title="Matt Pentz: Sounders at Crossroads, is history repeating itself?">
						Matt Pentz: Sounders at Crossroads, is history repeating itself?</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/06/28/matt-pentz-sounders-grit-mentality-points-p/163913"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/06/MGM8817-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: Sounders&#8217; grit, mentality points to playoff berth" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-06-28T06:25:30+00:00">June 28, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/28/matt-pentz-sounders-grit-mentality-points-p/163913#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/06/28/matt-pentz-sounders-grit-mentality-points-p/163913" title="Matt Pentz: Sounders&#8217; grit, mentality points to playoff berth">
						Matt Pentz: Sounders&#8217; grit, mentality points to playoff berth</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-146866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1595 menu-item-146866"><a href="http://www.prostamerika.com/category/us-soccer">US Soccer</a>
<ul  class="sub-menu">
	<li id="menu-item-146867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-167 menu-item-146867"><a href="http://www.prostamerika.com/category/us-soccer/usmnt">USMNT</a></li>
	<li id="menu-item-146868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-146868"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
</ul>
</li>
<li id="menu-item-147426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147426"><a>Books</a>
<ul  class="sub-menu">
	<li id="menu-item-161058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161058"><a href="http://www.prostamerika.com/category/books/sounders-mls-cup-2016-book">Sounders 2016 MLS Cup Book (out August)</a></li>
	<li id="menu-item-147961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147961"><a href="http://www.prostamerika.com/womens-soccer-yearbook">NOW ON SALE: The Women&#8217;s Soccer Yearbook 2016-17</a></li>
	<li id="menu-item-147428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147428"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">NOW ON PRE-SALE: The Mexican Soccer Yearbook</a></li>
	<li id="menu-item-147427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147427"><a href="http://www.prostamerika.com/how-to-get-cup-bound-crowned">Cup Bound &#038; Crowned</a></li>
</ul>
</li>
<li id="menu-item-153136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153136"><a>Partners</a><ul class="mega-menu links row">
		<li id="menu-item-153137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153137"><a href="https://mlsgb.com">MLSGB</a></li>
	<li id="menu-item-153132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153132"><a href="http://www.soccer-addict.com/en-us">Soccer Addict</a></li>
	<li id="menu-item-153135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153135"><a href="http://www.sportsoutwest.com">SportsOutWest</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.prostamerika.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/world"><span itemprop="title">Global Football</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/world/countries"><span itemprop="title">Countries</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/world/countries/mexico"><span itemprop="title">Mexico</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx"><span itemprop="title">Liga Mx</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx/club-america"><span itemprop="title">Club America</span></a></span><span class="delim">&raquo;</span><span class="current">Campeon De Campeones and SuperCopaMX Picture Gallery</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-165617" class="post-165617 post type-post status-publish format-gallery has-post-thumbnail category-club-america category-latest category-liga-mx category-mexico post_format-post-format-gallery" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

	
		
		<h1 class="post-title item fn" itemprop="name">
		Campeon De Campeones and SuperCopaMX Picture Gallery		</h1>
		
		<a href="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.prostamerika.com/author/jonny" title="Posts by Jonny Rico" rel="author">Jonny Rico</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-title" datetime="2017-07-17T14:36:52+00:00" title="2017-07-17" itemprop="datePublished">July 17, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx/club-america" rel="category tag">Club America</a>, <a href="http://www.prostamerika.com/category/latest" rel="category tag">Latest</a>, <a href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx" rel="category tag">Liga Mx</a>, <a href="http://www.prostamerika.com/category/world/countries/mexico" rel="category tag">Mexico</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Photos By: Itzel Segura<br />
Follow Itzel on <a href="https://www.facebook.com/Itzelseguraphoto/">Facebook</a> and <a href="https://twitter.com/itzel_segura">Twitter</a>.</p>
<div id="attachment_165618" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165618" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5KJNAUMAA4Hnf.jpg" alt="" width="1200" height="762" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5KJNAUMAA4Hnf.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5KJNAUMAA4Hnf-150x95.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5KJNAUMAA4Hnf-310x197.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5KJNAUMAA4Hnf-720x457.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<p>&nbsp;</p>
<div id="attachment_165619" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165619" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5C2SkV0AAgnQU.jpg" alt="" width="1200" height="798" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5C2SkV0AAgnQU.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5C2SkV0AAgnQU-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5C2SkV0AAgnQU-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5C2SkV0AAgnQU-720x479.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<p>&nbsp;</p>
<div id="attachment_165620" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165620" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5CzfrU0AAgiy5.jpg" alt="" width="1200" height="798" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5CzfrU0AAgiy5.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5CzfrU0AAgiy5-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5CzfrU0AAgiy5-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5CzfrU0AAgiy5-720x479.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<p>&nbsp;</p>
<div id="attachment_165621" style="width: 1290px" class="wp-caption alignnone"><img class="size-full wp-image-165621" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-1.jpg" alt="" width="1280" height="851" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-1.jpg 1280w, http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-1-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-1-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-1-720x479.jpg 720w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<p>&nbsp;</p>
<div id="attachment_165575" style="width: 1290px" class="wp-caption alignnone"><img class="size-full wp-image-165575" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-2.jpg" alt="" width="1280" height="851" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-2.jpg 1280w, http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-2-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-2-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/Ame-Que-2-720x479.jpg 720w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<p>&nbsp;</p>
<div id="attachment_165622" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165622" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZlZmUAAEK4cr.jpg" alt="" width="1200" height="798" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZlZmUAAEK4cr.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZlZmUAAEK4cr-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZlZmUAAEK4cr-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZlZmUAAEK4cr-720x479.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165623" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165623" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmlIV0AA0FTe.jpg" alt="" width="1200" height="798" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmlIV0AA0FTe.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmlIV0AA0FTe-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmlIV0AA0FTe-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmlIV0AA0FTe-720x479.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165624" style="width: 808px" class="wp-caption alignnone"><img class="size-full wp-image-165624" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmCUUwAAPyn9.jpg" alt="" width="798" height="1200" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmCUUwAAPyn9.jpg 798w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmCUUwAAPyn9-100x150.jpg 100w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmCUUwAAPyn9-310x466.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5ZmCUUwAAPyn9-532x800.jpg 532w" sizes="(max-width: 798px) 100vw, 798px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165625" style="width: 808px" class="wp-caption alignnone"><img class="size-full wp-image-165625" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5Zk43UMAAgWen.jpg" alt="" width="798" height="1200" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE5Zk43UMAAgWen.jpg 798w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5Zk43UMAAgWen-100x150.jpg 100w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5Zk43UMAAgWen-310x466.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE5Zk43UMAAgWen-532x800.jpg 532w" sizes="(max-width: 798px) 100vw, 798px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165626" style="width: 1290px" class="wp-caption alignnone"><img class="size-full wp-image-165626" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-CdC-1-1.jpg" alt="" width="1280" height="851" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-CdC-1-1.jpg 1280w, http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-CdC-1-1-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-CdC-1-1-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-CdC-1-1-720x479.jpg 720w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<p>&nbsp;</p>
<div id="attachment_165627" style="width: 1290px" class="wp-caption alignnone"><img class="size-full wp-image-165627" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-2.jpg" alt="" width="1280" height="851" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-2.jpg 1280w, http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-2-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-2-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-2-720x479.jpg 720w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165628" style="width: 1290px" class="wp-caption alignnone"><img class="size-full wp-image-165628" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-1.jpg" alt="" width="1280" height="851" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-1.jpg 1280w, http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-1-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-1-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/Chivas-CdC-1-720x479.jpg 720w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165629" style="width: 808px" class="wp-caption alignnone"><img class="size-full wp-image-165629" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE645rnVoAAWJcY.jpg" alt="" width="798" height="1200" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE645rnVoAAWJcY.jpg 798w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE645rnVoAAWJcY-100x150.jpg 100w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE645rnVoAAWJcY-310x466.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE645rnVoAAWJcY-532x800.jpg 532w" sizes="(max-width: 798px) 100vw, 798px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165630" style="width: 782px" class="wp-caption alignnone"><img class="size-full wp-image-165630" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE6485BUIAAXqVY.jpg" alt="" width="772" height="1200" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE6485BUIAAXqVY.jpg 772w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6485BUIAAXqVY-97x150.jpg 97w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6485BUIAAXqVY-310x482.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6485BUIAAXqVY-515x800.jpg 515w" sizes="(max-width: 772px) 100vw, 772px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165631" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165631" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N26pU0AAeUPX.jpg" alt="" width="1200" height="798" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N26pU0AAeUPX.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N26pU0AAeUPX-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N26pU0AAeUPX-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N26pU0AAeUPX-720x479.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165632" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165632" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N4WWVYAAbMWc.jpg" alt="" width="1200" height="798" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N4WWVYAAbMWc.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N4WWVYAAbMWc-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N4WWVYAAbMWc-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N4WWVYAAbMWc-720x479.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165633" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165633" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N6ScU0AEJNG4.jpg" alt="" width="1200" height="798" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N6ScU0AEJNG4.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N6ScU0AEJNG4-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N6ScU0AEJNG4-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE6N6ScU0AEJNG4-720x479.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165634" style="width: 1290px" class="wp-caption alignnone"><img class="size-full wp-image-165634" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-Chivas-3.jpg" alt="" width="1280" height="801" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-Chivas-3.jpg 1280w, http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-Chivas-3-150x94.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-Chivas-3-310x194.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-Chivas-3-720x451.jpg 720w" sizes="(max-width: 1280px) 100vw, 1280px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>
<div id="attachment_165635" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-165635" src="http://www.prostamerika.com/wp-content/uploads/2017/07/DE644PuVwAAhDGy.jpg" alt="" width="1200" height="798" srcset="http://www.prostamerika.com/wp-content/uploads/2017/07/DE644PuVwAAhDGy.jpg 1200w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE644PuVwAAhDGy-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE644PuVwAAhDGy-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/07/DE644PuVwAAhDGy-720x479.jpg 720w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Photo Credit: Itzel Segura / Prost Amerika</p></div>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617&amp;media=http%3A%2F%2Fwww.prostamerika.com%2Fwp-content%2Fuploads%2F2017%2F07%2FDE644PuVwAAhDGy.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617&amp;name=Campeon+De+Campeones+and+SuperCopaMX+Picture+Gallery" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Campeon%20De%20Campeones%20and%20SuperCopaMX%20Picture%20Gallery&amp;body=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F07%2F17%2Fcampeon-de-campeones-and-supercopamx-picture-gallery%2F165617" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.prostamerika.com/2017/07/16/tigres-uanl-beats-chivas-guadalajara-lifts-campeon-de-campeones-title/165585" rel="prev">Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title</a></span>	</div>
	
	<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" rel="next">PODCAST | Futbol Rico Episode 1</a></span>	</div>
	
</section>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/07/17/pride-deliver-stellar-performance-4-1-finish-fc-kansas-city/165560" title="Pride deliver stellar performance in 4-1 finish over FC Kansas City" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/07/17PrideVsBreakers06032017-214x140.jpg" class="image wp-post-image" alt="" title="Pride deliver stellar performance in 4-1 finish over FC Kansas City" />
									</a>
				
				<div class="meta">
					<time datetime="2017-07-17T19:36:20+00:00">July 17, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/07/17/pride-deliver-stellar-performance-4-1-finish-fc-kansas-city/165560" title="Pride deliver stellar performance in 4-1 finish over FC Kansas City">Pride deliver stellar performance in 4-1 finish over FC Kansas City</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Futbol-Rico-1-214x140.jpg" class="image wp-post-image" alt="" title="PODCAST | Futbol Rico Episode 1" />
									</a>
				
				<div class="meta">
					<time datetime="2017-07-17T16:42:05+00:00">July 17, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638" title="PODCAST | Futbol Rico Episode 1">PODCAST | Futbol Rico Episode 1</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/07/16/tigres-uanl-beats-chivas-guadalajara-lifts-campeon-de-campeones-title/165585" title="Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/07/Tigres-Chivas-2-214x140.jpg" class="image wp-post-image" alt="" title="Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title" />
									</a>
				
				<div class="meta">
					<time datetime="2017-07-16T21:54:15+00:00">July 16, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/07/16/tigres-uanl-beats-chivas-guadalajara-lifts-campeon-de-campeones-title/165585" title="Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title">Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.prostamerika.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-31" class="widget widget_text">			<div class="textwidget"><div style="width="50%; float="left;">
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-like-box  " data-href="https://www.facebook.com/prost.amerika" 
                                         data-colorscheme="light" data-width="125" data-height="" data-show-faces=false data-header=true data-stream=false data-show-border=false></div>
<p><a href="http://twitter.com/prostsoccer"><br />
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/Follow-On-Twitter.jpg" alt="twitter" width="120" height="63" border="0" /></a></p>
</div>
		</li>
<li id="text-39" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Women&#8217;s Soccer</h3>			<div class="textwidget"><p><a href="https://www.amazon.com/Womens-Soccer-Prost-Amerikas-Yearbook/dp/1483585549/ref=sr_1_1?ie=UTF8&qid=1487182555&sr=8-1&keywords=the+year+in+women%27s+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2016/08/Womens-book-cover_web2016-1.png" alt="womens-book-cover_web2016" width="280" height="275" /></p>
<p><strong>Now Available on Amazon $21.95</strong></a></p>
</div>
		</li>
<li id="text-42" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Mexican Soccer</h3>			<div class="textwidget"><a href="https://www.amazon.com/2016-17-Mexican-Soccer-Yearbook/dp/1537112090/ref=sr_1_1?s=electronics&ie=UTF8&qid=1487181982&sr=8-1&keywords=the+year+in+mexican+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2017/01/MexicanCoverTwitter1500.jpg" alt="mexican soccer-book-cover_web2016" width="280" height="275" />

<strong>Now Available on Amazon $21.95</strong></a>








</div>
		</li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.prostamerika.com/2017/07/17/pride-deliver-stellar-performance-4-1-finish-fc-kansas-city/165560">Pride deliver stellar performance in 4-1 finish over FC Kansas City</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/17/futbol-rico-episode-1/165638">PODCAST | Futbol Rico Episode 1</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/17/campeon-de-campeones-and-supercopamx-picture-gallery/165617">Campeon De Campeones and SuperCopaMX Picture Gallery</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/tigres-uanl-beats-chivas-guadalajara-lifts-campeon-de-campeones-title/165585">Tigres UANL beats Chivas Guadalajara and lifts Campeon De Campeones title</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/el-tri-defeat-curucao-advance-group-c-winners/165579">El Tri defeat Curucao and advance as Group C winners</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/queretato-defeat-club-america-lift-supercopamx-title/165558">Queretato defeat Club America and lift the SuperCopaMX title</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/gallery-double-feature-canada-0-honduras-0-costa-rica-3-french-guiana-0/165565">Gallery double feature: Canada 0-Honduras 0 and Costa Rica 3- French Guiana 0</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/photo-gallery-recap-portland-thorns-take-three-points-nc-courage/165508">Photo Gallery &#038; Recap: Portland Thorns take all three points from the NC Courage</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/union-draw-swansea-city-summer-friendly/165378">Union draw Swansea City in summer friendly</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/165505/165505">Gallery: Vancouver Whitecaps FC 2 (1) -Reno 1868 FC (1)</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/reign-fc-host-boston-historic-100th-nwsl-league-match/165374">Reign FC host Boston in historic 100th NWSL league match</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/french-guiana-florent-malouda/165473">On French Guiana and Florent Malouda</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/orlando-city-sc-vs-tampa-bay-rowdies-cascadia-florida/165471">Orlando City SC vs Tampa Bay Rowdies &#8211; Cascadia for Florida</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/jack-elliott-fitting-standing-philadelphia/165314">Jack Elliott: fitting in and standing out in Philadelphia</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/07/16/manchester-united-52-la-galaxy-photo-gallery/165464">Manchester United 5:2 LA Galaxy &#8211; Photo Gallery</a>
						</li>
				</ul>
		</li>
		<li id="text-35" class="widget widget_text"><h3 class="widgettitle">MLS Feeds by Team</h3>			<div class="textwidget"><ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-eastern/feed">ALL MLS Eastern Conference</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/chicago-fire/feed">Chicago Fire</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/columbus-crew/feed">Columbus Crew</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/dcunited/feed">DC United</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/montreal-impact/feed">Montréal Impact</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/ne-revolution/feed">NE Revolution</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/new-york-red-bulls/feed">New York Red Bulls</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/nycfc/feed">NYCFC</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/orlando-city/feed">Orlando City</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/philadelphia-union/feed">Philadelphia Union</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/toronto-fc/feed">Toronto FC</a>
</li>
</ul>
<p></p>
<ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-western/feed">ALL MLS Western Conference</a> </li>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/colorado-rapids/feed">Colorado Rapids</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/fc-dallas/feed">FC Dallas</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/houston-dynamo/feed">Houston Dynamo</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/la-galaxy/feed">LA Galaxy</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/portland-timbers/feed">Portland Timbers</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/real-salt-lake/feed">Real Salt Lake</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/san-jose-earthquakes/feed">San Jose Earthquakes</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sounders-fc/feed">Seattle Sounders FC</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sporting-kansas/feed">Sporting Kansas City</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/vancouver-whitecaps/feed">Vancouver Whitecaps</a></li>
</ul>
</div>
		</li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Cup Bound &#038; Crowned the Book &#8211; Commemorate the Timbers Winning Year</h3>			<div class="textwidget"><p><a href="https://store7876195.ecwid.com/#!/Cup-Bound-&-Crowned/p/59967577/category=0"><img class="aligncenter size-medium wp-image-133041" src="http://www.prostamerika.com/wp-content/uploads/2016/01/Final-Cover-for-pre-sale-310x401.jpg" alt="Final Cover for pre-sale" width="280" /></a></p>
<p><a href="https://store7876195.ecwid.com/#!/Cup-Bound-&-Crowned/p/59967577/category=0" target="_blank"><b>As seen on Channel 12<br />Buy Cup Bound & Crowned Online</b></a></p>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h3 class="widgettitle">Ad</h3>			<div class="textwidget"><p><a href="https://www.betamerica.com" target="_blank"><img class="aligncenter size-full wp-image-93277" alt="BetAmerica" src="http://www.prostamerika.com/wp-content/uploads/2015/02/BetAmerica300x40.jpg" width="300" height="40" /></a></p>
</div>
		</li>
<li id="text-27" class="widget widget_text"><h3 class="widgettitle">Daily Fantasy Football</h3>			<div class="textwidget"><a href="http://www.prostamerika.com/2014/10/31/fantasy-football-for-people-with-lives/105169"><img src="http://www.prostamerika.com/wp-content/uploads/2014/10/Mondo-G-League-300x250-v1.jpg" alt="Mondo-G-League-300x250-v1" width="280" height="225" class="aligncenter size-full wp-image-105222" /></a></div>
		</li>
<li id="text-41" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="website statistics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/2668690/0/c13ba129/1/" alt="website
statistics" style="border:none;" /></a></div></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Prost Feeds</h3>			<div class="textwidget"><ul><li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/feed">Prost Amerika Feed</a></li>
<li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/rss-feeds-for-your-club">Prost Amerika Feed for Your Club Only</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/epl/feed">Prost on English Football</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mexico/feed">Prost on Mexican Futbol</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/world-football/feed">Prost on World Soccer</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/womens-soccer/feed">Prost on Women&#8217;s Soccer</a>
</li>
</ul></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
        <div id="copy">&copy; 2017 Prost Amerika. All rights reserved. <br />
Web design by <a href="http://seacliffmm.com" title="SeaCliff Media Marketing" target="_blank">SeaCliff Media Marketing</a></div>
		
						
			<div class="widgets">
				<div class="menu-impressum-container"><ul id="menu-impressum" class="menu"><li id="menu-item-66389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66389"><a href="http://www.prostamerika.com/advertise-with-prost-amerika-soccer">Advertise with us</a></li>
<li id="menu-item-54302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54302"><a href="http://www.prostamerika.com/?page_id=34363">Contact Us</a></li>
<li id="menu-item-56176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56176"><a href="http://eepurl.com/iEV_1">Newsletter</a></li>
<li id="menu-item-129519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129519"><a href="http://www.prostamerika.com/home/write-for-us">Write For Us</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=2668690; 
        var sc_security="c13ba129"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/2668690/0/c13ba129/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.prostamerika.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.prostamerika.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11120608; 
var sc_invisible=0; 
var sc_security="8fecde29"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free web stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11120608/0/8fecde29/0/" alt="free
web stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->