
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<meta name="google-site-verification" content="rDj_Q1rq10DIrD09ITzh6LuMohn4RkE5RUbmIUTVWDw" />


<meta charset="UTF-8" />
<title>Gallery: Chicago Fire 4- Orlando City SC 0 - Prost Amerika</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.prostamerika.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.prostamerika.com/wp-content/uploads/2015/02/favico1.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.prostamerika.com/wp-content/uploads/2015/02/pas_badge_144.jpg" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.prostamerika.com/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gallery: Chicago Fire 4- Orlando City SC 0 - Prost Amerika" />
<meta property="og:description" content="Lost amongst the love and adulation for the Chicago Fire and Bastian Schweinsteiger this season is this little nugget: David Accam is having a pretty good season as well. On Saturday the Ghanaian international continued his torrid run netting a hat trick in the club&#8217;s 4-0 win over Orlando City SC. Nemanja Nikolic scored theRead More" />
<meta property="og:url" content="http://www.prostamerika.com/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797" />
<meta property="og:site_name" content="Prost Amerika" />
<meta property="article:tag" content="David Accam" />
<meta property="article:tag" content="Nemanja Nikolic" />
<meta property="article:tag" content="Sean Maslin" />
<meta property="article:section" content="Chicago Fire" />
<meta property="article:published_time" content="2017-06-25T13:17:00+00:00" />
<meta property="og:image" content="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-3.jpg" />
<meta property="og:image:width" content="2100" />
<meta property="og:image:height" content="1391" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lost amongst the love and adulation for the Chicago Fire and Bastian Schweinsteiger this season is this little nugget: David Accam is having a pretty good season as well. On Saturday the Ghanaian international continued his torrid run netting a hat trick in the club&#8217;s 4-0 win over Orlando City SC. Nemanja Nikolic scored theRead More" />
<meta name="twitter:title" content="Gallery: Chicago Fire 4- Orlando City SC 0 - Prost Amerika" />
<meta name="twitter:image" content="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-3.jpg" />
<meta name="twitter:creator" content="@SeanMaslin" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Feed" href="http://www.prostamerika.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Comments Feed" href="http://www.prostamerika.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Gallery: Chicago Fire 4- Orlando City SC 0 Comments Feed" href="http://www.prostamerika.com/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prostamerika.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.prostamerika.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.prostamerika.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.prostamerika.com/wp-content/themes/prost-amerika-sm/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wiziappshare_css-css'  href='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='http://www.prostamerika.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<link rel='stylesheet' id='tiled-gallery-css'  href='http://www.prostamerika.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/tiled-gallery/tiled-gallery.css?ver=2012-09-21' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/tiled-gallery/tiled-gallery.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.prostamerika.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prostamerika.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prostamerika.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.prostamerika.com/?p=163797' />
<link rel="alternate" type="application/json+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Sean Maslin"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
<!--[if lt IE 9]>
<script src="http://www.prostamerika.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-163797 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Latest:</span>

					<ul>
												
												
							<li><a href="http://www.prostamerika.com/2017/05/25/zach-scott-book-announcement/161059" title="Zach Scott to headline new Sounders MLS Cup book">Zach Scott to headline new Sounders MLS Cup book</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/05/13/trip-interstate-15-prost-amerika/160218" title="My trip down Interstate 15 with Prost Amerika">My trip down Interstate 15 with Prost Amerika</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/gallery-toronto-fc-2-new-england-revolution-0/163804" title="Gallery: Toronto FC 2- New England Revolution 0">Gallery: Toronto FC 2- New England Revolution 0</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/nycfcs-sean-johnson-called-united-states-gold-cup-thomas-mcnamara-cut-roster/163798" title="NYCFC&#8217;s Sean Johnson called up by United States for Gold Cup, Thomas McNamara cut from roster">NYCFC&#8217;s Sean Johnson called up by United States for Gold Cup, Thomas McNamara cut from roster</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797" title="Gallery: Chicago Fire 4- Orlando City SC 0">Gallery: Chicago Fire 4- Orlando City SC 0</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/gallery-san-jose-earthquakes-2-real-salt-lake-1/163794" title="Gallery: San Jose Earthquakes 2- Real Salt Lake 1">Gallery: San Jose Earthquakes 2- Real Salt Lake 1</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/29th-edition-texas-derby-concludes-draw/163782" title="29th Edition of Texas Derby concludes in draw">29th Edition of Texas Derby concludes in draw</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/name-sounders-book-competition-launched/163501" title="Help us name the Sounders MLS Cup book!">Help us name the Sounders MLS Cup book!</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/quakes-dominate-in-2-1-win-over-rsl/163546" title="Quakes dominate in 2-1 win over RSL">Quakes dominate in 2-1 win over RSL</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/keys-to-the-game-union-vs-dc-united/163539" title="Keys to the game: Union vs. DC United">Keys to the game: Union vs. DC United</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/blake-the-hero-as-union-win-1-0/163535" title="Blake the hero as Union win 1-0">Blake the hero as Union win 1-0</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/06/25/163748/163748" title="Accam hat trick devours Lions">Accam hat trick devours Lions</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.prostamerika.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.prostamerika.com/" title="Prost Amerika" rel="home">
									
					<img src="http://www.prostamerika.com/wp-content/uploads/2015/03/Prost-New-Logo-Slogan2.png" class="logo-image" alt="Prost Amerika"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-109391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-9 menu-item-109391"><a href="http://www.prostamerika.com/category/mls">MLS</a><ul class="mega-menu links row">
		<li id="menu-item-109698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109698"><a href="#">Cascadia</a>
	<ul  class="sub-menu">
		<li id="menu-item-109408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-109408"><a href="http://www.prostamerika.com/category/mls/mls-western/portland-timbers">Portland Timbers</a></li>
		<li id="menu-item-109411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1214 menu-item-109411"><a href="http://www.prostamerika.com/category/mls/mls-western/sounders-fc">Seattle Sounders FC</a></li>
		<li id="menu-item-109674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-109674"><a href="http://www.prostamerika.com/category/mls/mls-western/vancouver-whitecaps">Vancouver Whitecaps FC</a></li>
		<li id="menu-item-120324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120324"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	</ul>
</li>
	<li id="menu-item-109392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-983 menu-item-109392"><a href="http://www.prostamerika.com/category/mls/mls-eastern">MLS Eastern Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1597 menu-item-136168"><a href="http://www.prostamerika.com/category/mls/mls-eastern/atlanta-united-fc">Atlanta United FC</a></li>
		<li id="menu-item-109393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-143 menu-item-109393"><a href="http://www.prostamerika.com/category/mls/mls-eastern/chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-109394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-138 menu-item-109394"><a href="http://www.prostamerika.com/category/mls/mls-eastern/columbus-crew">Columbus Crew SC</a></li>
		<li id="menu-item-109395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-615 menu-item-109395"><a href="http://www.prostamerika.com/category/mls/mls-eastern/dcunited">D.C. United</a></li>
		<li id="menu-item-109396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-178 menu-item-109396"><a href="http://www.prostamerika.com/category/mls/mls-eastern/montreal-impact">Montréal Impact</a></li>
		<li id="menu-item-109397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-109397"><a href="http://www.prostamerika.com/category/mls/mls-eastern/ne-revolution">New England Revolution</a></li>
		<li id="menu-item-109398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-932 menu-item-109398"><a href="http://www.prostamerika.com/category/mls/mls-eastern/new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-109399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-931 menu-item-109399"><a href="http://www.prostamerika.com/category/mls/mls-eastern/nycfc">NYCFC</a></li>
		<li id="menu-item-109400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-589 menu-item-109400"><a href="http://www.prostamerika.com/category/mls/mls-eastern/orlando-city">Orlando City SC</a></li>
		<li id="menu-item-109401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-158 menu-item-109401"><a href="http://www.prostamerika.com/category/mls/mls-eastern/philadelphia-union">Philadelphia Union</a></li>
		<li id="menu-item-109402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-141 menu-item-109402"><a href="http://www.prostamerika.com/category/mls/mls-eastern/toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-109403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-985 menu-item-109403"><a href="http://www.prostamerika.com/category/mls/mls-western">MLS Western Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-109404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-140 menu-item-109404"><a href="http://www.prostamerika.com/category/mls/mls-western/colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-109405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-153 menu-item-109405"><a href="http://www.prostamerika.com/category/mls/mls-western/fc-dallas">FC Dallas</a></li>
		<li id="menu-item-109406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-109406"><a href="http://www.prostamerika.com/category/mls/mls-western/houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-109407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-109 menu-item-109407"><a href="http://www.prostamerika.com/category/mls/mls-western/la-galaxy">Los Angeles Galaxy</a></li>
		<li id="menu-item-136102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1247 menu-item-136102"><a href="http://www.prostamerika.com/category/mls/mls-western/minnesota">Minnesota United FC</a></li>
		<li id="menu-item-109409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-109409"><a href="http://www.prostamerika.com/category/mls/mls-western/real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-109410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-144 menu-item-109410"><a href="http://www.prostamerika.com/category/mls/mls-western/san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-160431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-156 menu-item-160431"><a href="http://www.prostamerika.com/category/mls/mls-western/sporting-kansas">Sporting Kansas City</a></li>
	</ul>
</li>
	<li id="menu-item-109413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-987 menu-item-109413"><a href="http://www.prostamerika.com/category/mls/other-clubs">Expansion Clubs and Competitions</a>
	<ul  class="sub-menu">
		<li id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-136166"><a href="http://www.prostamerika.com/category/us-soccer/us-open-cup">US Open Cup</a></li>
		<li id="menu-item-109415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-825 menu-item-109415"><a href="http://www.prostamerika.com/category/mls/other-clubs/lafc">LAFC</a></li>
		<li id="menu-item-109416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-109416"><a href="http://www.prostamerika.com/category/mls/mls-all-star">MLS All Star Game</a></li>
		<li id="menu-item-110137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-110137"><a href="http://www.prostamerika.com/category/us-soccer/nasl">NASL</a></li>
		<li id="menu-item-136169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1431 menu-item-136169"><a href="http://www.prostamerika.com/category/us-soccer/usl">USL</a></li>
		<li id="menu-item-141700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1076 menu-item-141700"><a href="http://www.prostamerika.com/category/photo-recaps">Photo Recaps</a></li>
		<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-696 menu-item-109639"><a href="http://www.prostamerika.com/category/fifa/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-154339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-299 menu-item-154339"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a>
<ul  class="sub-menu">
	<li id="menu-item-154338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1014 menu-item-154338"><a href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx">Liga Mx</a></li>
	<li id="menu-item-154340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-995 menu-item-154340"><a href="http://www.prostamerika.com/category/world/countries/mexico/el-tri">El Tri</a></li>
	<li id="menu-item-154343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154343"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">BOOK: 2016/17 &#8211; The Year in Mexican Soccer</a></li>
</ul>
</li>
<li id="menu-item-152656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-152656"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL</a>
<ul  class="sub-menu">
	<li id="menu-item-154345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-154345"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL Clubs >>>>></a>
	<ul  class="sub-menu">
		<li id="menu-item-136097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1591 menu-item-136097"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/boston-breakers">Boston Breakers</a></li>
		<li id="menu-item-136099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1413 menu-item-136099"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/chicago-red-stars">Chicago Red Stars</a></li>
		<li id="menu-item-136101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1472 menu-item-136101"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/fc-kansas-city">FC Kansas City</a></li>
		<li id="menu-item-136098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1592 menu-item-136098"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/houston-dash">Houston Dash</a></li>
		<li id="menu-item-136100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1594 menu-item-136100"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/orlando-pride">Orlando Pride</a></li>
		<li id="menu-item-109667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-479 menu-item-109667"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/portland-thorns">Portland Thorns FC</a></li>
		<li id="menu-item-109668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-882 menu-item-109668"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/seattle-reign-fc">Seattle Reign FC</a></li>
		<li id="menu-item-136096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1593 menu-item-136096"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/sky-blue-fc">Sky Blue FC</a></li>
		<li id="menu-item-133483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1430 menu-item-133483"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/washington-spirit">Washington Spirit</a></li>
		<li id="menu-item-136105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1596 menu-item-136105"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/north-carolina-courage">North Carolina Courage</a></li>
	</ul>
</li>
	<li id="menu-item-154341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-154341"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	<li id="menu-item-154344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154344"><a href="http://www.prostamerika.com/womens-soccer-yearbook">BOOK: 2016/17 – The Year in Women’s Soccer</a></li>
	<li id="menu-item-141303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141303"><a href="http://www.prostamerika.com/tag/prost-eisen-frauen">Eisen Frauen (Woman of the Week Award)</a></li>
</ul>
</li>
<li id="menu-item-109652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-24 menu-item-109652"><a href="http://www.prostamerika.com/category/world">International</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-109682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-109682"><a href="http://www.prostamerika.com/category/world/countries/england/epl">Premier League</a>
	<ul  class="sub-menu">
		<li id="menu-item-109685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-109685"><a href="http://www.prostamerika.com/category/world/countries/england/epl/arsenal">Arsenal</a></li>
		<li id="menu-item-109686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-109686"><a href="http://www.prostamerika.com/category/world/countries/england/epl/chelsea">Chelsea</a></li>
		<li id="menu-item-109687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-260 menu-item-109687"><a href="http://www.prostamerika.com/category/world/countries/england/epl/everton">Everton</a></li>
		<li id="menu-item-146840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1726 menu-item-146840"><a href="http://www.prostamerika.com/category/world/countries/england/epl/leicester-city">Leicester City</a></li>
		<li id="menu-item-109689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-109689"><a href="http://www.prostamerika.com/category/world/countries/england/epl/liverpool">Liverpool</a></li>
		<li id="menu-item-109690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-301 menu-item-109690"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-city">Manchester City</a></li>
		<li id="menu-item-109691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-109691"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-united">Manchester United</a></li>
		<li id="menu-item-146839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-409 menu-item-146839"><a href="http://www.prostamerika.com/category/world/countries/england/epl/tottenham-hotspur">Tottenham Hotspur</a></li>
		<li id="menu-item-109688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-109688"><a href="http://www.prostamerika.com/category/world/countries/england/fa-cup">FA Cup</a></li>
	</ul>
</li>
	<li id="menu-item-109638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-120 menu-item-109638"><a href="http://www.prostamerika.com/category/fifa/champions-league">UEFA Champions League</a>
	<ul  class="sub-menu">
		<li id="menu-item-146852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146852"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/bayer-leverkusen">Bayer Leverkusen</a></li>
		<li id="menu-item-146854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146854"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/borussia-monchengladbach">Borussia Monchengladbach</a></li>
		<li id="menu-item-146853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146853"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/schalke-04">Schalke 04</a></li>
		<li id="menu-item-146858" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146858"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/atletico-madrid">Atletico Madrid</a></li>
		<li id="menu-item-146856" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146856"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/fc-barcelona">FC Barcelona</a></li>
		<li id="menu-item-146843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146843"><a href="http://www.prostamerika.com/category/world/countries/italy/serie-a/ac-milan">AC Milan</a></li>
	</ul>
</li>
	<li id="menu-item-146830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1375 menu-item-146830"><a href="http://www.prostamerika.com/category/fifa/rio-2016-olympics">World</a>
	<ul  class="sub-menu">
		<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-247 menu-item-109642"><a href="http://www.prostamerika.com/category/world/countries/argentina">Argentina</a></li>
		<li id="menu-item-136170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1598 menu-item-136170"><a href="http://www.prostamerika.com/category/world/asian-football">Asian Football</a></li>
		<li id="menu-item-136167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1381 menu-item-136167"><a href="http://www.prostamerika.com/category/world/countries/australia">Australia</a></li>
		<li id="menu-item-109643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-173 menu-item-109643"><a href="http://www.prostamerika.com/category/world/countries/brazil">Brazil</a></li>
		<li id="menu-item-109644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-60 menu-item-109644"><a href="http://www.prostamerika.com/category/world/countries/canada">Canada</a></li>
		<li id="menu-item-146838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146838"><a>China</a></li>
		<li id="menu-item-146834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1882 menu-item-146834"><a href="http://www.prostamerika.com/category/world/countries/colombia">Colombia</a></li>
		<li id="menu-item-109651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-122 menu-item-109651"><a href="http://www.prostamerika.com/category/world/countries/germany">Germany</a></li>
		<li id="menu-item-109647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-109647"><a href="http://www.prostamerika.com/category/world/countries/france">France</a></li>
		<li id="menu-item-146836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-299 menu-item-146836"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a></li>
		<li id="menu-item-109892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1012 menu-item-109892"><a href="http://www.prostamerika.com/category/world/countries/portugal">Portugal</a></li>
		<li id="menu-item-146837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1904 menu-item-146837"><a href="http://www.prostamerika.com/category/world/countries/sweden">Sweden</a></li>
		<li id="menu-item-109669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-109669"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/06/23/das-experiment-almost/163445" title="Das Experiment: Almost Through" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/06/GermanyvChileGroupBFIFAConfederationsmOdl3Tjizyul-351x185.jpg" class="image wp-post-image" alt="" title="Das Experiment: Almost Through" />				</a>
				
				<div class="meta">
					<time datetime="2017-06-23T05:15:12+00:00">June 23, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/23/das-experiment-almost/163445#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/06/23/das-experiment-almost/163445" title="Das Experiment: Almost Through">Das Experiment: Almost Through</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/06/23/das-experiment-almost/163445"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/06/GermanyvChileGroupBFIFAConfederationsmOdl3Tjizyul-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Das Experiment: Almost Through" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-06-23T05:15:12+00:00">June 23, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/23/das-experiment-almost/163445#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/06/23/das-experiment-almost/163445" title="Das Experiment: Almost Through">
						Das Experiment: Almost Through</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/06/23/germany-chile-fight-1-1-draw/163428"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/06/GermanyvChileGroupBFIFAConfederationssxuZZD80G7Wl-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Germany, Chile fight out 1-1 draw" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-06-23T05:08:49+00:00">June 23, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/23/germany-chile-fight-1-1-draw/163428#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/06/23/germany-chile-fight-1-1-draw/163428" title="Germany, Chile fight out 1-1 draw">
						Germany, Chile fight out 1-1 draw</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/06/21/three-silvas-pepe-propel-portugal-win-russia/163297"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-21-at-12.34.52-PM-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Three Silva&#8217;s, Pepe propel Portugal to win over Russia" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-06-21T14:51:20+00:00">June 21, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/21/three-silvas-pepe-propel-portugal-win-russia/163297#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/06/21/three-silvas-pepe-propel-portugal-win-russia/163297" title="Three Silva&#8217;s, Pepe propel Portugal to win over Russia">
						Three Silva&#8217;s, Pepe propel Portugal to win over Russia</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-109656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-109656"><a href="http://www.prostamerika.com/category/columns">Columns</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-132876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1457 menu-item-132876"><a href="http://www.prostamerika.com/category/columns/terry-butcher">Terry Butcher</a></li>
	<li id="menu-item-156908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2602 menu-item-156908"><a href="http://www.prostamerika.com/category/columns/matt-pentz-column">Matt Pentz Column</a></li>
	<li id="menu-item-120323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120323"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	<li id="menu-item-117961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-883 menu-item-117961"><a href="http://www.prostamerika.com/category/columns/richard-fleming">Richard Fleming</a></li>
	<li id="menu-item-140314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-133 menu-item-140314"><a href="http://www.prostamerika.com/category/culture/fan-culture">Fan Culture</a></li>
	<li id="menu-item-109679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-959 menu-item-109679"><a href="http://www.prostamerika.com/category/columns/hinton-unleashed">Hinton Unleashed</a></li>
	<li id="menu-item-156909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-261 menu-item-156909"><a href="http://www.prostamerika.com/category/columns/gary-smith">Gary Smith</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/06/20/163285/163285" title="Matt Pentz: It might not be good for pundits, but sometimes a loss is just a loss" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/06/David-Villa-NYCFC-351x185.jpg" class="image wp-post-image" alt="" title="Matt Pentz: It might not be good for pundits, but sometimes a loss is just a loss" />				</a>
				
				<div class="meta">
					<time datetime="2017-06-20T13:10:38+00:00">June 20, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/20/163285/163285#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/06/20/163285/163285" title="Matt Pentz: It might not be good for pundits, but sometimes a loss is just a loss">Matt Pentz: It might not be good for pundits, but sometimes a loss is just a loss</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/06/20/163285/163285"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/06/David-Villa-NYCFC-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: It might not be good for pundits, but sometimes a loss is just a loss" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-06-20T13:10:38+00:00">June 20, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/20/163285/163285#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/06/20/163285/163285" title="Matt Pentz: It might not be good for pundits, but sometimes a loss is just a loss">
						Matt Pentz: It might not be good for pundits, but sometimes a loss is just a loss</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/06/13/pentz-im-sucker-open-cup/162215"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/06/ECS-usoc-tifo-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Matt Pentz: I&#8217;m a sucker for the Open Cup" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-06-13T12:08:17+00:00">June 13, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/13/pentz-im-sucker-open-cup/162215#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/06/13/pentz-im-sucker-open-cup/162215" title="Matt Pentz: I&#8217;m a sucker for the Open Cup">
						Matt Pentz: I&#8217;m a sucker for the Open Cup</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/06/13/new-league-seeks-bring-prorel-us-soccer/162209"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/06/NISA-Logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="New league seeks to finally bring pro/rel to US soccer" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-06-13T11:33:41+00:00">June 13, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/06/13/new-league-seeks-bring-prorel-us-soccer/162209#comments"><i class="fa fa-comments-o"></i>
						1</a></span>
				
					<a href="http://www.prostamerika.com/2017/06/13/new-league-seeks-bring-prorel-us-soccer/162209" title="New league seeks to finally bring pro/rel to US soccer">
						New league seeks to finally bring pro/rel to US soccer</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-146866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1595 menu-item-146866"><a href="http://www.prostamerika.com/category/us-soccer">US Soccer</a>
<ul  class="sub-menu">
	<li id="menu-item-146867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-167 menu-item-146867"><a href="http://www.prostamerika.com/category/us-soccer/usmnt">USMNT</a></li>
	<li id="menu-item-146868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-146868"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
</ul>
</li>
<li id="menu-item-147426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147426"><a>Books</a>
<ul  class="sub-menu">
	<li id="menu-item-161058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161058"><a href="http://www.prostamerika.com/category/books/sounders-mls-cup-2016-book">Sounders 2016 MLS Cup Book (out August)</a></li>
	<li id="menu-item-147961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147961"><a href="http://www.prostamerika.com/womens-soccer-yearbook">NOW ON SALE: The Women&#8217;s Soccer Yearbook 2016-17</a></li>
	<li id="menu-item-147428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147428"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">NOW ON PRE-SALE: The Mexican Soccer Yearbook</a></li>
	<li id="menu-item-147427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147427"><a href="http://www.prostamerika.com/how-to-get-cup-bound-crowned">Cup Bound &#038; Crowned</a></li>
</ul>
</li>
<li id="menu-item-153136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153136"><a>Partners</a><ul class="mega-menu links row">
		<li id="menu-item-153137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153137"><a href="https://mlsgb.com">MLSGB</a></li>
	<li id="menu-item-153132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153132"><a href="http://www.soccer-addict.com/en-us">Soccer Addict</a></li>
	<li id="menu-item-153135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153135"><a href="http://www.sportsoutwest.com">SportsOutWest</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.prostamerika.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/mls"><span itemprop="title">MLS</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/mls/mls-eastern"><span itemprop="title">MLS Eastern Conference</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/mls/mls-eastern/chicago-fire"><span itemprop="title">Chicago Fire</span></a></span><span class="delim">&raquo;</span><span class="current">Gallery: Chicago Fire 4- Orlando City SC 0</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-163797" class="post-163797 post type-post status-publish format-standard has-post-thumbnail category-chicago-fire category-mls category-mls-eastern category-orlando-city category-photo-recaps tag-david-accam tag-nemanja-nikolic tag-sean-maslin" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

	
		
		<h1 class="post-title item fn" itemprop="name">
		Gallery: Chicago Fire 4- Orlando City SC 0		</h1>
		
		<a href="http://www.prostamerika.com/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.prostamerika.com/author/sean-maslin" title="Posts by Sean Maslin" rel="author">Sean Maslin</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-title" datetime="2017-06-25T13:17:00+00:00" title="2017-06-25" itemprop="datePublished">June 25, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.prostamerika.com/category/mls/mls-eastern/chicago-fire" rel="category tag">Chicago Fire</a>, <a href="http://www.prostamerika.com/category/mls" rel="category tag">MLS</a>, <a href="http://www.prostamerika.com/category/mls/mls-eastern" rel="category tag">MLS Eastern Conference</a>, <a href="http://www.prostamerika.com/category/mls/mls-eastern/orlando-city" rel="category tag">Orlando City SC</a>, <a href="http://www.prostamerika.com/category/photo-recaps" rel="category tag">Photo Recaps</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Lost amongst the love and adulation for the Chicago Fire and Bastian Schweinsteiger this season is this little nugget: David Accam is having a pretty good season as well. On Saturday the Ghanaian international continued his torrid run netting a hat trick in the club&#8217;s 4-0 win over Orlando City SC.</p>
<p>Nemanja Nikolic scored the fourth goal for Chicago his 14th on the season.</p>
<p>You can read the full recap of the match courtesy of Dan Gaichas in the team section below. In the meantime enjoy some of our photos from the match courtesy of Don MacGregor (Note: you can also check out our full 2017 Chicago Fire gallery on <a href="https://prostamerika.smugmug.com/MLS-Photos/Chicago-Fire">SmugMug</a>).</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.prostamerika.com\/2017\/06\/25\/gallery-chicago-fire-4-orlando-city-sc-0\/163797"}' class="tiled-gallery type-rectangular" data-original-width="702"><div class="gallery-row" style="width: 697px; height: 310px;"><div class="gallery-group images-1" style="width: 472px; height: 314px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-28"><img data-attachment-id="163776" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-28.jpg" data-orig-size="2100,1390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498339294&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (28)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-28-310x205.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-28-720x477.jpg" src="https://i0.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-28.jpg?resize=468%2C310" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (28)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-2" style="width: 225px; height: 314px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-23"><img data-attachment-id="163771" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-23.jpg" data-orig-size="3348,2409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498337742&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (23)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-23-310x223.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-23-720x518.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-23.jpg?resize=221%2C159" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (23)" data-recalc-dims="1" /></a></div><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-24"><img data-attachment-id="163772" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-24.jpg" data-orig-size="2400,1590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498337789&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (24)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-24-310x205.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-24-720x477.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-24.jpg?resize=221%2C147" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (24)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 425px;"><div class="gallery-group images-2" style="width: 246px; height: 429px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-25"><img data-attachment-id="163773" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-25.jpg" data-orig-size="2400,1778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498338353&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;270&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (25)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-25-310x230.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-25-720x533.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-25.jpg?resize=242%2C179" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (25)" data-recalc-dims="1" /></a></div><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://www.prostamerika.com/2017/06/25/163748/163748/chicago-versus-orlando-city-sc-june-24-2017-26"><img data-attachment-id="163774" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-26.jpg" data-orig-size="1866,1865" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498338820&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;270&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (26)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-26-310x310.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-26-720x720.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-26.jpg?resize=242%2C242" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (26)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-1" style="width: 451px; height: 429px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-27"><img data-attachment-id="163775" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-27.jpg" data-orig-size="2100,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498338987&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (27)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-27-310x295.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-27-720x684.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-27.jpg?resize=447%2C425" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (27)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 230px;"><div class="gallery-group images-1" style="width: 348px; height: 234px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-22"><img data-attachment-id="163770" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-22.jpg" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498333756&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;270&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (22)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-22-310x207.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-22-720x480.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-22.jpg?resize=344%2C230" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (22)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-1" style="width: 349px; height: 234px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-21"><img data-attachment-id="163769" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-21.jpg" data-orig-size="2430,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498333747&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (21)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-21-310x207.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-21-720x480.jpg" src="https://i0.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-21.jpg?resize=345%2C230" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (21)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 211px;"><div class="gallery-group images-1" style="width: 323px; height: 215px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-20"><img data-attachment-id="163768" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-20.jpg" data-orig-size="2400,1589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498337739&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;230&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (20)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-20-310x205.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-20-720x477.jpg" src="https://i0.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-20.jpg?resize=319%2C211" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (20)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-1" style="width: 374px; height: 215px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-19"><img data-attachment-id="163767" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-19.jpg" data-orig-size="2400,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498337690&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (19)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-19-310x177.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-19-720x410.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-19.jpg?resize=370%2C211" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (19)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 220px;"><div class="gallery-group images-1" style="width: 415px; height: 224px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-18"><img data-attachment-id="163766" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-18.jpg" data-orig-size="2400,1284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498334493&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (18)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-18-310x166.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-18-720x385.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-18.jpg?resize=411%2C220" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (18)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-1" style="width: 282px; height: 224px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-13"><img data-attachment-id="163761" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-13.jpg" data-orig-size="2100,1665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498330807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (13)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-13-310x246.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-13-720x571.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-13.jpg?resize=278%2C220" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (13)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 375px;"><div class="gallery-group images-1" style="width: 489px; height: 379px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-14"><img data-attachment-id="163762" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-14.jpg" data-orig-size="2100,1625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498330812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (14)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-14-310x240.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-14-720x557.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-14.jpg?resize=485%2C375" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (14)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-2" style="width: 208px; height: 379px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-8"><img data-attachment-id="163756" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-8.jpg" data-orig-size="2536,2536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498330191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (8)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-8-310x310.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-8-720x720.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-8.jpg?resize=204%2C204" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (8)" data-recalc-dims="1" /></a></div><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-9"><img data-attachment-id="163757" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-9.jpg" data-orig-size="2265,1861" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498330194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (9)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-9-310x255.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-9-720x592.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-9.jpg?resize=204%2C167" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (9)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 359px;"><div class="gallery-group images-2" style="width: 272px; height: 363px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-10"><img data-attachment-id="163758" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-10.jpg" data-orig-size="2400,1590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498334069&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (10)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-10-310x205.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-10-720x477.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-10.jpg?resize=268%2C178" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (10)" data-recalc-dims="1" /></a></div><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-15"><img data-attachment-id="163763" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-15.jpg" data-orig-size="2100,1387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498331305&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (15)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-15-310x205.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-15-720x476.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-15.jpg?resize=268%2C177" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (15)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-1" style="width: 425px; height: 363px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-16"><img data-attachment-id="163764" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-16.jpg" data-orig-size="2100,1792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498331514&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (16)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-16-310x265.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-16-720x614.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-16.jpg?resize=421%2C359" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (16)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 253px;"><div class="gallery-group images-1" style="width: 257px; height: 257px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-11"><img data-attachment-id="163759" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-11.jpg" data-orig-size="2100,2101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498330366&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (11)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-11-310x310.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-11-720x720.jpg" src="https://i0.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-11.jpg?resize=253%2C253" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (11)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-1" style="width: 440px; height: 257px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-12"><img data-attachment-id="163760" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-12.jpg" data-orig-size="2100,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498330804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (12)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-12-310x180.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-12-720x419.jpg" src="https://i0.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-12.jpg?resize=436%2C253" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (12)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 325px;"><div class="gallery-group images-1" style="width: 323px; height: 329px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-17"><img data-attachment-id="163765" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-17.jpg" data-orig-size="2125,2166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498332449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (17)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-17-310x316.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-17-720x734.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-17.jpg?resize=319%2C325" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (17)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-1" style="width: 374px; height: 329px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-4"><img data-attachment-id="163752" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-4.jpg" data-orig-size="4073,3584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498327624&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (4)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-4-310x273.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-4-720x634.jpg" src="https://i0.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-4.jpg?resize=370%2C325" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (4)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 326px;"><div class="gallery-group images-1" style="width: 505px; height: 330px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-1"><img data-attachment-id="163749" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-1.jpg" data-orig-size="2100,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498339380&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (1)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-1-310x202.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-1-720x469.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-1.jpg?resize=501%2C326" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (1)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-2" style="width: 192px; height: 330px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-2"><img data-attachment-id="163750" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-2.jpg" data-orig-size="2430,1737" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498327513&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (2)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-2-310x222.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-2-720x515.jpg" src="https://i1.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-2.jpg?resize=188%2C134" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (2)" data-recalc-dims="1" /></a></div><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-7"><img data-attachment-id="163755" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-7.jpg" data-orig-size="2100,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498330101&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;230&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (7)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-7-310x310.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-7-720x720.jpg" src="https://i0.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-7.jpg?resize=188%2C188" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (7)" data-recalc-dims="1" /></a></div></div></div><div class="gallery-row" style="width: 697px; height: 229px;"><div class="gallery-group images-1" style="width: 347px; height: 233px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-6"><img data-attachment-id="163754" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-6.jpg" data-orig-size="2430,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-S2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498327660&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;68&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (6)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-6-310x207.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-6-720x480.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-6.jpg?resize=343%2C229" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (6)" data-recalc-dims="1" /></a></div></div><div class="gallery-group images-1" style="width: 350px; height: 233px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://www.prostamerika.com/chicago-versus-orlando-city-sc-june-24-2017-3"><img data-attachment-id="163751" data-orig-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-3.jpg" data-orig-size="2100,1391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;DON MAC GREGOR  2017&quot;,&quot;camera&quot;:&quot;PENTAX K-50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498333022&quot;,&quot;copyright&quot;:&quot;2017            DON MAC GREGOR&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Chicago versus Orlando City SC (June 24, 2017) (3)" data-image-description="" data-medium-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-3-310x205.jpg" data-large-file="http://www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-3-720x477.jpg" src="https://i2.wp.com/www.prostamerika.com/wp-content/uploads/2017/06/Chicago-versus-Orlando-City-SC-June-24-2017-3.jpg?resize=346%2C229" align="left" title="Chicago versus Orlando City SC (June 24, 2017) (3)" data-recalc-dims="1" /></a></div></div></div></div><p><span style="font-weight: 400;"><div class="row cf"><div class="column half">	<h1 class="main-heading prominent">Chicago Fire</h1>

		
	<div class="posts-list list-timeline">
	
		
		<div class="month" data-month="June, 2017">
			<span class="heading">June, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-06-25T13:17:00+00:00">Jun 25 </time>
					
					<a href="http://www.prostamerika.com/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797" title="Gallery: Chicago Fire 4- Orlando City SC 0">Gallery: Chicago Fire 4- Orlando City SC 0</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-06-25T11:09:31+00:00">Jun 25 </time>
					
					<a href="http://www.prostamerika.com/2017/06/25/163748/163748" title="Accam hat trick devours Lions">Accam hat trick devours Lions</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-06-18T09:26:09+00:00">Jun 18 </time>
					
					<a href="http://www.prostamerika.com/2017/06/18/gallery-chicago-fire-2-new-england-revolution-1/163095" title="Gallery: Chicago Fire 2- New England Revolution 1">Gallery: Chicago Fire 2- New England Revolution 1</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-06-17T18:31:12+00:00">Jun 17 </time>
					
					<a href="http://www.prostamerika.com/2017/06/17/new-england-revolution-chicago-fire-2017/162854" title="Chicago stun Revolution at Gillette Stadium">Chicago stun Revolution at Gillette Stadium</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-06-14T21:51:18+00:00">Jun 14 </time>
					
					<a href="http://www.prostamerika.com/2017/06/14/solignac-wonder-strike-downs-saint-louis-fc/162527" title="Solignac Wonder Strike Downs Saint Louis FC">Solignac Wonder Strike Downs Saint Louis FC</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
					
	</div>

			

	</div><div class="column half">	<h1 class="main-heading prominent">Orlando City</h1>

		
	<div class="posts-list list-timeline">
	
		
		<div class="month" data-month="June, 2017">
			<span class="heading">June, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-06-25T13:17:00+00:00">Jun 25 </time>
					
					<a href="http://www.prostamerika.com/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797" title="Gallery: Chicago Fire 4- Orlando City SC 0">Gallery: Chicago Fire 4- Orlando City SC 0</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-06-25T11:09:31+00:00">Jun 25 </time>
					
					<a href="http://www.prostamerika.com/2017/06/25/163748/163748" title="Accam hat trick devours Lions">Accam hat trick devours Lions</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-06-22T02:49:05+00:00">Jun 22 </time>
					
					<a href="http://www.prostamerika.com/2017/06/22/last-minute-lapse-costs-seattle-win-orlando/163310" title="Last minute lapse costs Seattle a win against Orlando">Last minute lapse costs Seattle a win against Orlando</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-06-21T23:59:37+00:00">Jun 21 </time>
					
					<a href="http://www.prostamerika.com/2017/06/21/postgame-pitch-seattle-1-orlando-1/163394" title="Postgame on the Pitch &#8211; Seattle 1, Orlando 1">Postgame on the Pitch &#8211; Seattle 1, Orlando 1</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
		
		<div class="month" data-month="May, 2017">
			<span class="heading">May, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-05-30T20:59:53+00:00">May 30 </time>
					
					<a href="http://www.prostamerika.com/2017/05/30/uniteds-magical-mystery-tour-takes-orlando-midweek-melee/161556" title="United&#8217;s magical mystery tour takes them to Orlando for midweek melee">United&#8217;s magical mystery tour takes them to Orlando for midweek melee</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
					
	</div>

			

	</div></div></span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797&amp;media=http%3A%2F%2Fwww.prostamerika.com%2Fwp-content%2Fuploads%2F2017%2F06%2FChicago-versus-Orlando-City-SC-June-24-2017-3.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797&amp;name=Gallery%3A+Chicago+Fire+4-+Orlando+City+SC+0" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Gallery%3A%20Chicago%20Fire%204-%20Orlando%20City%20SC%200&amp;body=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.prostamerika.com/2017/06/25/gallery-san-jose-earthquakes-2-real-salt-lake-1/163794" rel="prev">Gallery: San Jose Earthquakes 2- Real Salt Lake 1</a></span>	</div>
	
	<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.prostamerika.com/2017/06/25/nycfcs-sean-johnson-called-united-states-gold-cup-thomas-mcnamara-cut-roster/163798" rel="next">NYCFC&#8217;s Sean Johnson called up by United States for Gold Cup, Thomas McNamara cut from roster</a></span>	</div>
	
</section>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/06/25/gallery-toronto-fc-2-new-england-revolution-0/163804" title="Gallery: Toronto FC 2- New England Revolution 0" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/06/Toronto-FC-versus-New-England-Revolution-June-24-2017-8-214x140.jpg" class="image wp-post-image" alt="" title="Gallery: Toronto FC 2- New England Revolution 0" />
									</a>
				
				<div class="meta">
					<time datetime="2017-06-25T13:36:31+00:00">June 25, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/06/25/gallery-toronto-fc-2-new-england-revolution-0/163804" title="Gallery: Toronto FC 2- New England Revolution 0">Gallery: Toronto FC 2- New England Revolution 0</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/06/25/nycfcs-sean-johnson-called-united-states-gold-cup-thomas-mcnamara-cut-roster/163798" title="NYCFC&#8217;s Sean Johnson called up by United States for Gold Cup, Thomas McNamara cut from roster" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.36.37-PM-214x140.png" class="image wp-post-image" alt="" title="NYCFC&#8217;s Sean Johnson called up by United States for Gold Cup, Thomas McNamara cut from roster" />
									</a>
				
				<div class="meta">
					<time datetime="2017-06-25T13:17:25+00:00">June 25, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/06/25/nycfcs-sean-johnson-called-united-states-gold-cup-thomas-mcnamara-cut-roster/163798" title="NYCFC&#8217;s Sean Johnson called up by United States for Gold Cup, Thomas McNamara cut from roster">NYCFC&#8217;s Sean Johnson called up by United States for Gold Cup, Thomas McNamara cut from roster</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/06/25/29th-edition-texas-derby-concludes-draw/163782" title="29th Edition of Texas Derby concludes in draw" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/06/Houston-Dynamo-versus-FC-Dallas-June-24-2017-4-214x140.jpg" class="image wp-post-image" alt="" title="29th Edition of Texas Derby concludes in draw" srcset="http://www.prostamerika.com/wp-content/uploads/2017/06/Houston-Dynamo-versus-FC-Dallas-June-24-2017-4-214x140.jpg 214w, http://www.prostamerika.com/wp-content/uploads/2017/06/Houston-Dynamo-versus-FC-Dallas-June-24-2017-4-150x99.jpg 150w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-06-25T12:29:01+00:00">June 25, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/06/25/29th-edition-texas-derby-concludes-draw/163782" title="29th Edition of Texas Derby concludes in draw">29th Edition of Texas Derby concludes in draw</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.prostamerika.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-31" class="widget widget_text">			<div class="textwidget"><div style="width="50%; float="left;">
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-like-box  " data-href="https://www.facebook.com/prost.amerika" 
                                         data-colorscheme="light" data-width="125" data-height="" data-show-faces=false data-header=true data-stream=false data-show-border=false></div>
<p><a href="http://twitter.com/prostsoccer"><br />
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/Follow-On-Twitter.jpg" alt="twitter" width="120" height="63" border="0" /></a></p>
</div>
		</li>
<li id="text-39" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Women&#8217;s Soccer</h3>			<div class="textwidget"><p><a href="https://www.amazon.com/Womens-Soccer-Prost-Amerikas-Yearbook/dp/1483585549/ref=sr_1_1?ie=UTF8&qid=1487182555&sr=8-1&keywords=the+year+in+women%27s+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2016/08/Womens-book-cover_web2016-1.png" alt="womens-book-cover_web2016" width="280" height="275" /></p>
<p><strong>Now Available on Amazon $21.95</strong></a></p>
</div>
		</li>
<li id="text-42" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Mexican Soccer</h3>			<div class="textwidget"><a href="https://www.amazon.com/2016-17-Mexican-Soccer-Yearbook/dp/1537112090/ref=sr_1_1?s=electronics&ie=UTF8&qid=1487181982&sr=8-1&keywords=the+year+in+mexican+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2017/01/MexicanCoverTwitter1500.jpg" alt="mexican soccer-book-cover_web2016" width="280" height="275" />

<strong>Now Available on Amazon $21.95</strong></a>








</div>
		</li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/gallery-toronto-fc-2-new-england-revolution-0/163804">Gallery: Toronto FC 2- New England Revolution 0</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/nycfcs-sean-johnson-called-united-states-gold-cup-thomas-mcnamara-cut-roster/163798">NYCFC&#8217;s Sean Johnson called up by United States for Gold Cup, Thomas McNamara cut from roster</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/gallery-chicago-fire-4-orlando-city-sc-0/163797">Gallery: Chicago Fire 4- Orlando City SC 0</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/gallery-san-jose-earthquakes-2-real-salt-lake-1/163794">Gallery: San Jose Earthquakes 2- Real Salt Lake 1</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/29th-edition-texas-derby-concludes-draw/163782">29th Edition of Texas Derby concludes in draw</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/name-sounders-book-competition-launched/163501">Help us name the Sounders MLS Cup book!</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/quakes-dominate-in-2-1-win-over-rsl/163546">Quakes dominate in 2-1 win over RSL</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/keys-to-the-game-union-vs-dc-united/163539">Keys to the game: Union vs. DC United</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/blake-the-hero-as-union-win-1-0/163535">Blake the hero as Union win 1-0</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/163748/163748">Accam hat trick devours Lions</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/sky-blue-fly-windy-city-hopes-leapfrogging-chicago-red-stars/163733">Sky Blue fly to Windy City with hopes of leapfrogging Chicago Red Stars</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/reign-fc-1-fc-kansas-city-1-photo-gallery/163555">Gallery: Seattle Reign FC 1 : FC Kansas City 1</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/reign-fc-fckc-play-another-draw/163532">Reign FC and FCKC play to another draw</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/galaxy-suddenly-struggling-home/163559">Galaxy suddenly struggling at home</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/06/25/miscues-costly-galaxy-skc/163107">Miscues costly for Galaxy against SKC</a>
						</li>
				</ul>
		</li>
		<li id="text-35" class="widget widget_text"><h3 class="widgettitle">MLS Feeds by Team</h3>			<div class="textwidget"><ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-eastern/feed">ALL MLS Eastern Conference</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/chicago-fire/feed">Chicago Fire</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/columbus-crew/feed">Columbus Crew</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/dcunited/feed">DC United</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/montreal-impact/feed">Montréal Impact</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/ne-revolution/feed">NE Revolution</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/new-york-red-bulls/feed">New York Red Bulls</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/nycfc/feed">NYCFC</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/orlando-city/feed">Orlando City</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/philadelphia-union/feed">Philadelphia Union</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/toronto-fc/feed">Toronto FC</a>
</li>
</ul>
<p></p>
<ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-western/feed">ALL MLS Western Conference</a> </li>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/colorado-rapids/feed">Colorado Rapids</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/fc-dallas/feed">FC Dallas</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/houston-dynamo/feed">Houston Dynamo</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/la-galaxy/feed">LA Galaxy</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/portland-timbers/feed">Portland Timbers</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/real-salt-lake/feed">Real Salt Lake</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/san-jose-earthquakes/feed">San Jose Earthquakes</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sounders-fc/feed">Seattle Sounders FC</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sporting-kansas/feed">Sporting Kansas City</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/vancouver-whitecaps/feed">Vancouver Whitecaps</a></li>
</ul>
</div>
		</li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Cup Bound &#038; Crowned the Book &#8211; Commemorate the Timbers Winning Year</h3>			<div class="textwidget"><p><a href="https://store7876195.ecwid.com/#!/Cup-Bound-&-Crowned/p/59967577/category=0"><img class="aligncenter size-medium wp-image-133041" src="http://www.prostamerika.com/wp-content/uploads/2016/01/Final-Cover-for-pre-sale-310x401.jpg" alt="Final Cover for pre-sale" width="280" /></a></p>
<p><a href="https://store7876195.ecwid.com/#!/Cup-Bound-&-Crowned/p/59967577/category=0" target="_blank"><b>As seen on Channel 12<br />Buy Cup Bound & Crowned Online</b></a></p>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h3 class="widgettitle">Ad</h3>			<div class="textwidget"><p><a href="https://www.betamerica.com" target="_blank"><img class="aligncenter size-full wp-image-93277" alt="BetAmerica" src="http://www.prostamerika.com/wp-content/uploads/2015/02/BetAmerica300x40.jpg" width="300" height="40" /></a></p>
</div>
		</li>
<li id="text-27" class="widget widget_text"><h3 class="widgettitle">Daily Fantasy Football</h3>			<div class="textwidget"><a href="http://www.prostamerika.com/2014/10/31/fantasy-football-for-people-with-lives/105169"><img src="http://www.prostamerika.com/wp-content/uploads/2014/10/Mondo-G-League-300x250-v1.jpg" alt="Mondo-G-League-300x250-v1" width="280" height="225" class="aligncenter size-full wp-image-105222" /></a></div>
		</li>
<li id="text-41" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="website statistics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/2668690/0/c13ba129/1/" alt="website
statistics" style="border:none;" /></a></div></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Prost Feeds</h3>			<div class="textwidget"><ul><li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/feed">Prost Amerika Feed</a></li>
<li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/rss-feeds-for-your-club">Prost Amerika Feed for Your Club Only</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/epl/feed">Prost on English Football</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mexico/feed">Prost on Mexican Futbol</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/world-football/feed">Prost on World Soccer</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/womens-soccer/feed">Prost on Women&#8217;s Soccer</a>
</li>
</ul></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
        <div id="copy">&copy; 2017 Prost Amerika. All rights reserved. <br />
Web design by <a href="http://seacliffmm.com" title="SeaCliff Media Marketing" target="_blank">SeaCliff Media Marketing</a></div>
		
						
			<div class="widgets">
				<div class="menu-impressum-container"><ul id="menu-impressum" class="menu"><li id="menu-item-66389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66389"><a href="http://www.prostamerika.com/advertise-with-prost-amerika-soccer">Advertise with us</a></li>
<li id="menu-item-54302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54302"><a href="http://www.prostamerika.com/?page_id=34363">Contact Us</a></li>
<li id="menu-item-56176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56176"><a href="http://eepurl.com/iEV_1">Newsletter</a></li>
<li id="menu-item-129519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129519"><a href="http://www.prostamerika.com/home/write-for-us">Write For Us</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=2668690; 
        var sc_security="c13ba129"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/2668690/0/c13ba129/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.prostamerika.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.prostamerika.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.prostamerika.com\/wp-admin\/admin-ajax.php","nonce":"d529443b57","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.prostamerika.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F06%2F25%2Fgallery-chicago-fire-4-orlando-city-sc-0%2F163797","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jetpack-carousel.js?ver=20130109'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11120608; 
var sc_invisible=0; 
var sc_security="8fecde29"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free web stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11120608/0/8fecde29/0/" alt="free
web stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->