
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<meta name="google-site-verification" content="rDj_Q1rq10DIrD09ITzh6LuMohn4RkE5RUbmIUTVWDw" />


<meta charset="UTF-8" />
<title>A chat with Chris Gluck about the 2017 Portland Timbers - Prost Amerika</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.prostamerika.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.prostamerika.com/wp-content/uploads/2015/02/favico1.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.prostamerika.com/wp-content/uploads/2015/02/pas_badge_144.jpg" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.prostamerika.com/2017/02/22/chat-chris-gluck-2017-portland-timbers/155564" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A chat with Chris Gluck about the 2017 Portland Timbers - Prost Amerika" />
<meta property="og:description" content="Chris Gluck proprietor of the Possession With Purpose website, recently unveiled  his 2017 Preview of the Portland Timbers.  Chris was kind enough to let us pepper him with some questions ahead of the 2017 season. Anything we didn&#8217;t cover? Go find Chris on Twitter @ChrisGluckPWP and pepper away! Prost Amerika: I might be drinking the Kool AidRead More" />
<meta property="og:url" content="http://www.prostamerika.com/2017/02/22/chat-chris-gluck-2017-portland-timbers/155564" />
<meta property="og:site_name" content="Prost Amerika" />
<meta property="article:tag" content="Interviews" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2017-02-22T05:30:50+00:00" />
<meta property="article:modified_time" content="2017-02-21T22:52:32+00:00" />
<meta property="og:updated_time" content="2017-02-21T22:52:32+00:00" />
<meta property="og:image" content="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-Val-cele-wide.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1065" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Chris Gluck proprietor of the Possession With Purpose website, recently unveiled  his 2017 Preview of the Portland Timbers.  Chris was kind enough to let us pepper him with some questions ahead of the 2017 season. Anything we didn&#8217;t cover? Go find Chris on Twitter @ChrisGluckPWP and pepper away! Prost Amerika: I might be drinking the Kool AidRead More" />
<meta name="twitter:title" content="A chat with Chris Gluck about the 2017 Portland Timbers - Prost Amerika" />
<meta name="twitter:image" content="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-Val-cele-wide.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Feed" href="http://www.prostamerika.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Comments Feed" href="http://www.prostamerika.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; A chat with Chris Gluck about the 2017 Portland Timbers Comments Feed" href="http://www.prostamerika.com/2017/02/22/chat-chris-gluck-2017-portland-timbers/155564/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prostamerika.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.prostamerika.com/wp-content/themes/prost-amerika-sm/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wiziappshare_css-css'  href='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.prostamerika.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prostamerika.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prostamerika.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.prostamerika.com/?p=155564' />
<link rel="alternate" type="application/json+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Matt Hoffman"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
<!--[if lt IE 9]>
<script src="http://www.prostamerika.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-155564 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Latest:</span>

					<ul>
												
												
							<li><a href="http://www.prostamerika.com/2017/02/09/timbers-rsl_preseason_tournament/155045" title="Timbers, RSL bring fireworks, dazzle in Timbers Preseason Tournament Opener">Timbers, RSL bring fireworks, dazzle in Timbers Preseason Tournament Opener</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values">No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2016/12/30/the-portland-timbers-and-the-art-of-the-expansion-trade-deal/153648" title="The Portland Timbers and the art of the expansion trade deal">The Portland Timbers and the art of the expansion trade deal</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/22/chat-chris-gluck-2017-portland-timbers/155564" title="A chat with Chris Gluck about the 2017 Portland Timbers">A chat with Chris Gluck about the 2017 Portland Timbers</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274" title="USWNT head to Houston this April to face Russia">USWNT head to Houston this April to face Russia</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/20/red-bulls-ink-panamanian-international-amir-murillo-on-loan/155537" title="Red Bulls ink Panamanian international Amir Murillo to loan deal">Red Bulls ink Panamanian international Amir Murillo to loan deal</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/20/davis-back-day-retire-dynamo/155547" title="Davis back for a day to retire as a Dynamo">Davis back for a day to retire as a Dynamo</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/18/blessing-log-images/155505" title="The Blessing of the Log in Images">The Blessing of the Log in Images</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/18/2017-blessing-log/155492" title="The 2017 Blessing of the Log">The 2017 Blessing of the Log</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/18/last-gasp-lewandowski-snares-point-for-bayern/155489" title="Last gasp Lewandowski snares point for Bayern">Last gasp Lewandowski snares point for Bayern</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/17/got-stadium-whats-next/155482" title="So we got the stadium. So what&#8217;s next?">So we got the stadium. So what&#8217;s next?</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/17/mastroeni-talks-rapids-preseason-howard-building-success/155439" title="Mastroeni talks Rapids preseason, Howard and building on success">Mastroeni talks Rapids preseason, Howard and building on success</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/02/17/bundesliga-match-day-21-preview/155463" title="Bundesliga Match Day 21 Preview">Bundesliga Match Day 21 Preview</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.prostamerika.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.prostamerika.com/" title="Prost Amerika" rel="home">
									
					<img src="http://www.prostamerika.com/wp-content/uploads/2015/03/Prost-New-Logo-Slogan2.png" class="logo-image" alt="Prost Amerika"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-109391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-9 menu-item-109391"><a href="http://www.prostamerika.com/category/mls">MLS</a><ul class="mega-menu links row">
		<li id="menu-item-109698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109698"><a href="#">Cascadia</a>
	<ul class="sub-menu">
		<li id="menu-item-109408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-61 menu-item-109408"><a href="http://www.prostamerika.com/category/mls/mls-western/portland-timbers">Portland Timbers</a></li>
		<li id="menu-item-109411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1214 menu-item-109411"><a href="http://www.prostamerika.com/category/mls/mls-western/sounders-fc">Seattle Sounders FC</a></li>
		<li id="menu-item-109674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-109674"><a href="http://www.prostamerika.com/category/mls/mls-western/vancouver-whitecaps">Vancouver Whitecaps FC</a></li>
		<li id="menu-item-120324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120324"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	</ul>
</li>
	<li id="menu-item-109392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-983 menu-item-109392"><a href="http://www.prostamerika.com/category/mls/mls-eastern">MLS Eastern Conference</a>
	<ul class="sub-menu">
		<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1597 menu-item-136168"><a href="http://www.prostamerika.com/category/mls/mls-eastern/atlanta-united-fc">Atlanta United FC</a></li>
		<li id="menu-item-109393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-143 menu-item-109393"><a href="http://www.prostamerika.com/category/mls/mls-eastern/chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-109394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-138 menu-item-109394"><a href="http://www.prostamerika.com/category/mls/mls-eastern/columbus-crew">Columbus Crew SC</a></li>
		<li id="menu-item-109395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-615 menu-item-109395"><a href="http://www.prostamerika.com/category/mls/mls-eastern/dcunited">D.C. United</a></li>
		<li id="menu-item-109396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-178 menu-item-109396"><a href="http://www.prostamerika.com/category/mls/mls-eastern/montreal-impact">Montréal Impact</a></li>
		<li id="menu-item-109397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-109397"><a href="http://www.prostamerika.com/category/mls/mls-eastern/ne-revolution">New England Revolution</a></li>
		<li id="menu-item-109398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-932 menu-item-109398"><a href="http://www.prostamerika.com/category/mls/mls-eastern/new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-109399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-931 menu-item-109399"><a href="http://www.prostamerika.com/category/mls/mls-eastern/nycfc">NYCFC</a></li>
		<li id="menu-item-109400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-589 menu-item-109400"><a href="http://www.prostamerika.com/category/mls/mls-eastern/orlando-city">Orlando City SC</a></li>
		<li id="menu-item-109401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-158 menu-item-109401"><a href="http://www.prostamerika.com/category/mls/mls-eastern/philadelphia-union">Philadelphia Union</a></li>
		<li id="menu-item-109402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-141 menu-item-109402"><a href="http://www.prostamerika.com/category/mls/mls-eastern/toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-109403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-985 menu-item-109403"><a href="http://www.prostamerika.com/category/mls/mls-western">MLS Western Conference</a>
	<ul class="sub-menu">
		<li id="menu-item-109404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-140 menu-item-109404"><a href="http://www.prostamerika.com/category/mls/mls-western/colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-109405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-153 menu-item-109405"><a href="http://www.prostamerika.com/category/mls/mls-western/fc-dallas">FC Dallas</a></li>
		<li id="menu-item-109406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-109406"><a href="http://www.prostamerika.com/category/mls/mls-western/houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-109407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-109 menu-item-109407"><a href="http://www.prostamerika.com/category/mls/mls-western/la-galaxy">Los Angeles Galaxy</a></li>
		<li id="menu-item-136102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1247 menu-item-136102"><a href="http://www.prostamerika.com/category/mls/mls-western/minnesota">Minnesota United FC</a></li>
		<li id="menu-item-109409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-109409"><a href="http://www.prostamerika.com/category/mls/mls-western/real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-109410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-144 menu-item-109410"><a href="http://www.prostamerika.com/category/mls/mls-western/san-jose-earthquakes">San Jose Earthquakes</a></li>
	</ul>
</li>
	<li id="menu-item-109413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-987 menu-item-109413"><a href="http://www.prostamerika.com/category/mls/other-clubs">Expansion Clubs and Competitions</a>
	<ul class="sub-menu">
		<li id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-136166"><a href="http://www.prostamerika.com/category/us-soccer/us-open-cup">US Open Cup</a></li>
		<li id="menu-item-109415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-825 menu-item-109415"><a href="http://www.prostamerika.com/category/mls/other-clubs/lafc">LAFC</a></li>
		<li id="menu-item-109416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-109416"><a href="http://www.prostamerika.com/category/mls/mls-all-star">MLS All Star Game</a></li>
		<li id="menu-item-110137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-110137"><a href="http://www.prostamerika.com/category/us-soccer/nasl">NASL</a></li>
		<li id="menu-item-136169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1431 menu-item-136169"><a href="http://www.prostamerika.com/category/us-soccer/usl">USL</a></li>
		<li id="menu-item-141700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1076 menu-item-141700"><a href="http://www.prostamerika.com/category/photo-recaps">Photo Recaps</a></li>
		<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-696 menu-item-109639"><a href="http://www.prostamerika.com/category/fifa/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-154339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-299 menu-item-154339"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a>
<ul class="sub-menu">
	<li id="menu-item-154338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1014 menu-item-154338"><a href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx">Liga Mx</a></li>
	<li id="menu-item-154340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-995 menu-item-154340"><a href="http://www.prostamerika.com/category/world/countries/mexico/el-tri">El Tri</a></li>
	<li id="menu-item-154343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154343"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">BOOK: 2016/17 &#8211; The Year in Mexican Soccer</a></li>
</ul>
</li>
<li id="menu-item-152656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-152656"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-154345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-154345"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL Clubs >>>>></a>
	<ul class="sub-menu">
		<li id="menu-item-136097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1591 menu-item-136097"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/boston-breakers">Boston Breakers</a></li>
		<li id="menu-item-136099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1413 menu-item-136099"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/chicago-red-stars">Chicago Red Stars</a></li>
		<li id="menu-item-136101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1472 menu-item-136101"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/fc-kansas-city">FC Kansas City</a></li>
		<li id="menu-item-136098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1592 menu-item-136098"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/houston-dash">Houston Dash</a></li>
		<li id="menu-item-136100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1594 menu-item-136100"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/orlando-pride">Orlando Pride</a></li>
		<li id="menu-item-109667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-479 menu-item-109667"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/portland-thorns">Portland Thorns FC</a></li>
		<li id="menu-item-109668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-882 menu-item-109668"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/seattle-reign-fc">Seattle Reign FC</a></li>
		<li id="menu-item-136096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1593 menu-item-136096"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/sky-blue-fc">Sky Blue FC</a></li>
		<li id="menu-item-133483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1430 menu-item-133483"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/washington-spirit">Washington Spirit</a></li>
		<li id="menu-item-136105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1596 menu-item-136105"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/western-new-york-flash">Western New York Flash/N. Carolina</a></li>
	</ul>
</li>
	<li id="menu-item-154341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-154341"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	<li id="menu-item-154344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154344"><a href="http://www.prostamerika.com/womens-soccer-yearbook">BOOK: 2016/17 – The Year in Women’s Soccer</a></li>
	<li id="menu-item-141303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141303"><a href="http://www.prostamerika.com/tag/prost-eisen-frauen">Eisen Frauen (Woman of the Week Award)</a></li>
</ul>
</li>
<li id="menu-item-109652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-24 menu-item-109652"><a href="http://www.prostamerika.com/category/world">International</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-109682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-109682"><a href="http://www.prostamerika.com/category/world/countries/england/epl">Premier League</a>
	<ul class="sub-menu">
		<li id="menu-item-109685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-109685"><a href="http://www.prostamerika.com/category/world/countries/england/epl/arsenal">Arsenal</a></li>
		<li id="menu-item-109686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-109686"><a href="http://www.prostamerika.com/category/world/countries/england/epl/chelsea">Chelsea</a></li>
		<li id="menu-item-109687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-260 menu-item-109687"><a href="http://www.prostamerika.com/category/world/countries/england/epl/everton">Everton</a></li>
		<li id="menu-item-146840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1726 menu-item-146840"><a href="http://www.prostamerika.com/category/world/countries/england/epl/leicester-city">Leicester City</a></li>
		<li id="menu-item-109689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-109689"><a href="http://www.prostamerika.com/category/world/countries/england/epl/liverpool">Liverpool</a></li>
		<li id="menu-item-109690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-301 menu-item-109690"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-city">Manchester City</a></li>
		<li id="menu-item-109691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-109691"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-united">Manchester United</a></li>
		<li id="menu-item-146839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-409 menu-item-146839"><a href="http://www.prostamerika.com/category/world/countries/england/epl/tottenham-hotspur">Tottenham Hotspur</a></li>
		<li id="menu-item-109688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-109688"><a href="http://www.prostamerika.com/category/world/countries/england/fa-cup">FA Cup</a></li>
	</ul>
</li>
	<li id="menu-item-109638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-120 menu-item-109638"><a href="http://www.prostamerika.com/category/fifa/champions-league">UEFA Champions League</a>
	<ul class="sub-menu">
		<li id="menu-item-146852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146852"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/bayer-leverkusen">Bayer Leverkusen</a></li>
		<li id="menu-item-146854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146854"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/borussia-monchengladbach">Borussia Monchengladbach</a></li>
		<li id="menu-item-146853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146853"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/schalke-04">Schalke 04</a></li>
		<li id="menu-item-146858" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146858"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/atletico-madrid">Atletico Madrid</a></li>
		<li id="menu-item-146856" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146856"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/fc-barcelona">FC Barcelona</a></li>
		<li id="menu-item-146843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146843"><a href="http://www.prostamerika.com/category/world/countries/italy/serie-a/ac-milan">AC Milan</a></li>
	</ul>
</li>
	<li id="menu-item-146830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1375 menu-item-146830"><a href="http://www.prostamerika.com/category/fifa/rio-2016-olympics">World</a>
	<ul class="sub-menu">
		<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-247 menu-item-109642"><a href="http://www.prostamerika.com/category/world/countries/argentina">Argentina</a></li>
		<li id="menu-item-136170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1598 menu-item-136170"><a href="http://www.prostamerika.com/category/world/asian-football">Asian Football</a></li>
		<li id="menu-item-136167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1381 menu-item-136167"><a href="http://www.prostamerika.com/category/world/countries/australia">Australia</a></li>
		<li id="menu-item-109643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-173 menu-item-109643"><a href="http://www.prostamerika.com/category/world/countries/brazil">Brazil</a></li>
		<li id="menu-item-109644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-60 menu-item-109644"><a href="http://www.prostamerika.com/category/world/countries/canada">Canada</a></li>
		<li id="menu-item-146838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146838"><a>China</a></li>
		<li id="menu-item-146834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1882 menu-item-146834"><a href="http://www.prostamerika.com/category/world/countries/colombia">Colombia</a></li>
		<li id="menu-item-109651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-122 menu-item-109651"><a href="http://www.prostamerika.com/category/world/countries/germany">Germany</a></li>
		<li id="menu-item-109647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-109647"><a href="http://www.prostamerika.com/category/world/countries/france">France</a></li>
		<li id="menu-item-146836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-299 menu-item-146836"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a></li>
		<li id="menu-item-109892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1012 menu-item-109892"><a href="http://www.prostamerika.com/category/world/countries/portugal">Portugal</a></li>
		<li id="menu-item-146837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1904 menu-item-146837"><a href="http://www.prostamerika.com/category/world/countries/sweden">Sweden</a></li>
		<li id="menu-item-109669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-109669"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274" title="USWNT head to Houston this April to face Russia" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/02/USA-10-Vs-Puerto-Rico0-ZiroCastellanos-28-of-34-351x185.jpg" class="image wp-post-image" alt="" title="USWNT head to Houston this April to face Russia" />				</a>
				
				<div class="meta">
					<time datetime="2017-02-21T12:24:06+00:00">February 21, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274" title="USWNT head to Houston this April to face Russia">USWNT head to Houston this April to face Russia</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/02/USA-10-Vs-Puerto-Rico0-ZiroCastellanos-28-of-34-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="USWNT head to Houston this April to face Russia" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-21T12:24:06+00:00">February 21, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274" title="USWNT head to Houston this April to face Russia">
						USWNT head to Houston this April to face Russia</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/02/18/last-gasp-lewandowski-snares-point-for-bayern/155489"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/02/Robert-Lewendowski-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Last gasp Lewandowski snares point for Bayern" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-18T13:15:24+00:00">February 18, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/02/18/last-gasp-lewandowski-snares-point-for-bayern/155489#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/02/18/last-gasp-lewandowski-snares-point-for-bayern/155489" title="Last gasp Lewandowski snares point for Bayern">
						Last gasp Lewandowski snares point for Bayern</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/02/17/bundesliga-match-day-21-preview/155463"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bundesliga Match Day 21 Preview" srcset="http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-110x96.png 110w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-150x132.png 150w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-310x274.png 310w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3.png 637w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-17T02:11:53+00:00">February 17, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/02/17/bundesliga-match-day-21-preview/155463#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/02/17/bundesliga-match-day-21-preview/155463" title="Bundesliga Match Day 21 Preview">
						Bundesliga Match Day 21 Preview</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-109656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-109656"><a href="http://www.prostamerika.com/category/columns">Columns</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-109679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-959 menu-item-109679"><a href="http://www.prostamerika.com/category/columns/hinton-unleashed">Hinton Unleashed</a></li>
	<li id="menu-item-132876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1457 menu-item-132876"><a href="http://www.prostamerika.com/category/columns/terry-butcher">Terry Butcher</a></li>
	<li id="menu-item-120323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120323"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	<li id="menu-item-117961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-883 menu-item-117961"><a href="http://www.prostamerika.com/category/columns/richard-fleming">Richard Fleming</a></li>
	<li id="menu-item-134050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-565 menu-item-134050"><a href="http://www.prostamerika.com/category/columns/kartik-krishnaiyer">The Kartik Report</a></li>
	<li id="menu-item-140314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-133 menu-item-140314"><a href="http://www.prostamerika.com/category/culture/fan-culture">Fan Culture</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/02/13/jess-fishlock-gives-melbourne-city-back-back-championships/155181" title="Jess Fishlock gives Melbourne City back-to-back Championships" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/02/8264320-3x2-700x467-351x185.jpg" class="image wp-post-image" alt="Jess Fishlock and Melbourne City celebrate her opening goal in the first half (via ABC News)" title="Jess Fishlock gives Melbourne City back-to-back Championships" />				</a>
				
				<div class="meta">
					<time datetime="2017-02-13T13:36:00+00:00">February 13, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/02/13/jess-fishlock-gives-melbourne-city-back-back-championships/155181#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/02/13/jess-fishlock-gives-melbourne-city-back-back-championships/155181" title="Jess Fishlock gives Melbourne City back-to-back Championships">Jess Fishlock gives Melbourne City back-to-back Championships</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/02/13/jess-fishlock-gives-melbourne-city-back-back-championships/155181"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/02/8264320-3x2-700x467-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jess Fishlock and Melbourne City celebrate her opening goal in the first half (via ABC News)" title="Jess Fishlock gives Melbourne City back-to-back Championships" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-13T13:36:00+00:00">February 13, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/02/13/jess-fishlock-gives-melbourne-city-back-back-championships/155181#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/02/13/jess-fishlock-gives-melbourne-city-back-back-championships/155181" title="Jess Fishlock gives Melbourne City back-to-back Championships">
						Jess Fishlock gives Melbourne City back-to-back Championships</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/02/07/city-stop-canberra-perth-close-off-sydney/154844"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/02/jess-fishlock-celebrates-her-extra-time-winner_w8vcev6jyd871w0n47u4qxqf8-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="City stop Canberra while Perth close off Sydney" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-07T12:53:14+00:00">February 7, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/02/07/city-stop-canberra-perth-close-off-sydney/154844#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/02/07/city-stop-canberra-perth-close-off-sydney/154844" title="City stop Canberra while Perth close off Sydney">
						City stop Canberra while Perth close off Sydney</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/01/30/reigns-jess-fishlock-steers-melbourne-city-playoffs/154717"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/01/melbourne-citys-amy-jackson-celebrates-her-goal-against-newcastle-jets_18egcth1vp1hh1fevqr1ce982x-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Amy Jackson Celebrates" title="Reign&#8217;s Jess Fishlock steers Melbourne City to Playoffs" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-30T14:34:51+00:00">January 30, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/01/30/reigns-jess-fishlock-steers-melbourne-city-playoffs/154717#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/01/30/reigns-jess-fishlock-steers-melbourne-city-playoffs/154717" title="Reign&#8217;s Jess Fishlock steers Melbourne City to Playoffs">
						Reign&#8217;s Jess Fishlock steers Melbourne City to Playoffs</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-146866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1595 menu-item-146866"><a href="http://www.prostamerika.com/category/us-soccer">US Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-146867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-167 menu-item-146867"><a href="http://www.prostamerika.com/category/us-soccer/usmnt">USMNT</a></li>
	<li id="menu-item-146868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-146868"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
</ul>
</li>
<li id="menu-item-147426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147426"><a>Books</a>
<ul class="sub-menu">
	<li id="menu-item-147961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147961"><a href="http://www.prostamerika.com/womens-soccer-yearbook">NOW ON SALE: The Women&#8217;s Soccer Yearbook 2016-17</a></li>
	<li id="menu-item-147428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147428"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">NOW ON PRE-SALE: The Mexican Soccer Yearbook</a></li>
	<li id="menu-item-147427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147427"><a href="http://www.prostamerika.com/how-to-get-cup-bound-crowned">Cup Bound &#038; Crowned</a></li>
</ul>
</li>
<li id="menu-item-153136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153136"><a>Partners</a><ul class="mega-menu links row">
		<li id="menu-item-153137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153137"><a href="https://mlsgb.com">MLSGB</a></li>
	<li id="menu-item-153132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153132"><a href="http://www.soccer-addict.com/en-us">Soccer Addict</a></li>
	<li id="menu-item-153135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153135"><a href="http://www.sportsoutwest.com">SportsOutWest</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.prostamerika.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/latest"><span itemprop="title">Latest</span></a></span><span class="delim">&raquo;</span><span class="current">A chat with Chris Gluck about the 2017 Portland Timbers</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-155564" class="post-155564 post type-post status-publish format-standard has-post-thumbnail category-latest category-portland-timbers category-localfootball tag-interviews" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

	
		
		<h1 class="post-title item fn" itemprop="name">
		A chat with Chris Gluck about the 2017 Portland Timbers		</h1>
		
		<a href="http://www.prostamerika.com/2017/02/22/chat-chris-gluck-2017-portland-timbers/155564#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.prostamerika.com/author/matt-hoffman" title="Posts by Matthew Hoffman" rel="author">Matthew Hoffman</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-title" datetime="2017-02-22T05:30:50+00:00" title="2017-02-22" itemprop="datePublished">February 22, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.prostamerika.com/category/latest" rel="category tag">Latest</a>, <a href="http://www.prostamerika.com/category/mls/mls-western/portland-timbers" rel="category tag">Portland Timbers</a>, <a href="http://www.prostamerika.com/category/localfootball" rel="category tag">Top Local Stories</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Chris Gluck proprietor of the <a href="http://possessionwithpurpose.com">Possession With Purpose website</a>, recently unveiled  his <a href="https://possessionwithpurpose.com/2017/02/18/new-hat-old-tricks-portland-timbers-preview-2017/">2017 Preview of the Portland Timbers</a>.  Chris was kind enough to let us pepper him with some questions ahead of the 2017 season. Anything we didn&#8217;t cover? Go find Chris on Twitter <a href="https://twitter.com/ChrisGluckPWP">@ChrisGluckPWP</a> and pepper away!</p>
<hr />
<h4><img class="aligncenter size-large wp-image-155567" src="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-2-1-720x479.jpg" alt="" width="702" height="467" srcset="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-2-1-720x479.jpg 720w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-2-1-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-2-1-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-2-1.jpg 1600w" sizes="(max-width: 702px) 100vw, 702px" />Prost Amerika: I might be drinking the Kool Aid here, but if soccer/football has a Win Shares statistic yet, this David Guzman guy has to be worth half a dozen wins. He’s your proverbial kills-three-birds-with-one-stone player:</h4>
<h4>• The Team got too direct in years past, he’ll help recycle possessions<br />
• He’ll protect a back line that just did not have the stability of the 2015 model<br />
• Guzman will  make the players around him better</h4>
<h4>The only thing missing is the cape and red “S” (which we now know is actually is his family’s coat of arms, which conveniently looks like an “S”.) Do you think the expectations for Guzman are reasonable?</h4>
<p>Chris Gluck: Good question…  and perhaps the Win-Share statistic becomes our own calling-card, if you will, on how we measure Portland Timbers players this year?</p>
<p>In offering a win-share projection this year I’d offer six is a good number, but…. for me Win-Share should probably define and capture more than just one player.  And if the Timbers win more than six games – it’s likely Guzman will have a share in those wins more than six times, so could six be a low number???</p>
<p>Yes – I think he adds value in increasing possession – not necessarily possession for the sake of possession – I see it more as possession with purpose and the intent to penetrate and create chances.  And in speaking with Caleb about the tactical approach of the team the past three years (last year) possession tactics vary given the opponent.</p>
<p>A great example might be two years ago when the Timbers played away at LA Galaxy and got pounded 5-1 (if memory serves) (<a href="http://matchcenter.mlssoccer.com/matchcenter/2014-08-02-la-galaxy-vs-portland-timbers/recap">this the one??</a>).</p>
<p>Porter wanted the Timbers to possess and control that game and LA crushed them on the counter-attack.  Later that year – in the championship run the Timbers played more direct – and they took it to LA.  So direct play isn’t a bad thing – it can be a great strategy to open up the midfield more – and thereby spread out the defenders more – giving the Timbers more time and space when possession of the ball – for the sake of possession was more critical.  I hope that makes sense?</p>
<p>Yes, I concur, Guzman is there to protect the back-four – but I’d offer – more precisely – he’s that to protect the back-two if the Timbers lose the ball in possession &#8211; since Alvas and Vytas are likely to be pushing higher up the pitch.  So his role is perhaps more critical than might be perceived when recognizing the back-line is not four at the back – but two at the back.</p>
<blockquote>
<h4>&#8220;[Having David Guzman] allows Darlington to be at his best, allows Chara to be at his best. It also gives another ball-winner behind Valeri, which allows him to be at his best.”  -Timbers head coach Caleb Porter</h4>
</blockquote>
<p>As noted by Caleb Porter – Guzman’s presence will allow for Diego Chara and Darlington Nagbe to play in areas that better suit team productivity.  I also think that’s a measured statement that doesn’t afford other lateral information that paints a bigger picture.</p>
<p>I’d also offer the addition of Sebastian Blanco, and the return of Dairon Asprilla also has legs in that equation…  So for me, it’s not just about Guzman; it’s about the entire attacking package across the midfield…  and starting the ball at the feet of Guzman is just step one.</p>
<p>Overall, I sense David Guzman helps the Portland Timbers control time and space (with or without the ball) atop / wide of the back two moving all the way forward to the top of the opponent’s 18 yard box.</p>
<p>Bottom line – I think David Guzman and Diego Chara (together) add greater pace, stamina, speed, first touch, passing skills, nous, and more timely tackles than what we’ve seen with the combination of Diego Chara and any other player we’ve seen in the past.</p>
<div id="attachment_155377" style="width: 543px" class="wp-caption aligncenter"><img class="size-large wp-image-155377" src="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-31-533x800.jpg" alt="" width="533" height="800" srcset="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-31-533x800.jpg 533w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-31-100x150.jpg 100w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-31-310x466.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-PORvVAN-preseason-finals-31.jpg 1065w" sizes="(max-width: 533px) 100vw, 533px" /><p class="wp-caption-text">PORTLAND, OR &#8211; FEBRUARY 15: Portland Timbers v Vancouver Whitecaps (Photo by Diego G Diaz/ProstAmerika)</p></div>
<h4>PA: I love the word, &#8220;nous&#8221;. You mentioned wanting to cut down on the meaningless fouls. Yet, it looks like Portland is adopting a very aggressive press, at least for the five to ten seconds following a turnover. Are these two beliefs (cutting down on fouls but going with a tight press) compatible?</h4>
<p>CG: Yes, I think so… the meaningless fouls I submit are those that occur in or around the defending 18 yard box…  fouls occurring as part of a high-press are those likely to be in the attacking half of the pitch – or just inside the defending half…  but saying that – that doesn’t mean a men-behaving-badly foul can’t occur in the middle of the pitch.</p>
<div id="attachment_155219" style="width: 712px" class="wp-caption aligncenter"><img class="size-large wp-image-155219" src="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-28-1-720x479.jpg" alt="" width="702" height="467" srcset="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-28-1-720x479.jpg 720w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-28-1-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-28-1-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-28-1.jpg 1600w" sizes="(max-width: 702px) 100vw, 702px" /><p class="wp-caption-text">February 12th, 2017: Minnesota United v Portland Timbers, at Providence Park, Portland, OR.</p></div>
<h4>PA: Do you feel this is the best attacking group the team has had under Porter? Is a 55 goal season a possibility this year?</h4>
<p>CG: Before giving a direct answer I’d submit it’s three-fold.</p>
<ol>
<li>The Timbers have improved their scouting and player analysis efforts – they aren’t as good as they can be – but they are better.</li>
<li>MLS continues to increase the salary cap and enhance team flexibility in getting more skillful players.</li>
<li>So far – given the limited time I’ve seen them in pre-season I’d offer, across the front six, the players all show a good-to-great first touch and the ability to (individually) make space for themselves and others. As much as I liked what Rodney Wallace brought to the pitch he didn’t bring the ability to make space for himself and others…  Do I need to comment on Lucas Melano here?</li>
</ol>
<div id="attachment_155190" style="width: 712px" class="wp-caption aligncenter"><img class="size-large wp-image-155190" src="http://www.prostamerika.com/wp-content/uploads/2017/02/20170212-PreseasonTourney-PORvMNS-halfs-3-3-720x479.jpg" alt="" width="702" height="467" srcset="http://www.prostamerika.com/wp-content/uploads/2017/02/20170212-PreseasonTourney-PORvMNS-halfs-3-3-720x479.jpg 720w, http://www.prostamerika.com/wp-content/uploads/2017/02/20170212-PreseasonTourney-PORvMNS-halfs-3-3-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/02/20170212-PreseasonTourney-PORvMNS-halfs-3-3-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/02/20170212-PreseasonTourney-PORvMNS-halfs-3-3.jpg 1600w" sizes="(max-width: 702px) 100vw, 702px" /><p class="wp-caption-text">February 12th, 2017: Minnesota United v Portland Timbers, at Providence Park, Portland, OR.</p></div>
<h4>PA: Following last week&#8217;s match against the Whitecaps, Porter said Portland did a good job limiting Vancouver’s ability to counterattack. Since we know Chara is going to have license to get forward to pressure opponents higher up the fielder, is the counter going to be the way teams will try to beat Portland this year? How can Portland prepare for this?</h4>
<p>CG: In short, yes.</p>
<p>But… in saying yes that doesn’t mean that’s a new thing for the Timbers.</p>
<h4>PA: Fair point.</h4>
<p>CG: When rewinding 2016 and 2015 the Timbers lost many games on the counter.  Recall the away games to FC Dallas and LA Galaxy that year where the Timbers were hammered on the counter.</p>
<p>The real question, for me is: will Caleb adjust his tactical approaches this year to better match how the opponents play than he did last year?</p>
<p>I felt the Timbers had many games (especially away games) last year where things didn’t gel.  Whether that was due to player availability/selection, his bench, or his tactical approaches (especially in away games) is hard to pin down but not winning one road game certainly intuits the wrong tactics were employed based upon the players he had available.</p>
<p>Is that too harsh?  I don’t think so, and the new additions, to the team this year, show the Timbers were just as harsh on rating themselves privately, as I have been publicly…  You only need to see the loan of Lucas Melano and the return of Dairon Asprilla to intuit some tough issues were addressed this off-season.</p>
<p>To the second part of your question – Porter has already prepared his team for the counters by adding new players to the fold.  In adding those players we can circle back to your initial question about David Guzman…</p>
<p>His addition (plus that of Sebastian Blanco and the return of Dairon Asprilla) adds good value in that it enables other players to play more to their strengths.</p>
<div id="attachment_155187" style="width: 543px" class="wp-caption aligncenter"><img class="size-large wp-image-155187" src="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-29-533x800.jpg" alt="" width="533" height="800" srcset="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-29-533x800.jpg 533w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-29-100x150.jpg 100w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-29-310x466.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-29.jpg 1065w" sizes="(max-width: 533px) 100vw, 533px" /><p class="wp-caption-text">February 12th, 2017: Minnesota United v Portland Timbers, at Providence Park, Portland, OR.</p></div>
<h3>PA: <strong>You mention both Vytas and Alvas Powell needing to develop into being “shutdown” full backs. Can you elaborate on what you by that term?  </strong></h3>
<p>CG: I’ll try to do my best using words I’m familiar with.</p>
<p>For me ‘shutdown’ means the fullback as the ability to win one-v-one’s (anywhere on the pitch – with or without the ball) 75% to 95% of the time, against every opponent in Major League Soccer.</p>
<p>It also means the opponent pattern of passes from the area (wing) defended are backwards.  To be precise, directly backwards, as opposed to across the face of the goal or at an angle where an opponent can run onto them as they penetrate the 18 yard box.</p>
<p>Also, shutting down the opponent doesn’t always mean making lots of tackles.  Sometimes – when a fullback has a great game – they never (or rarely) touch the ball in their own defending final third.  That may sound a bit odd – but there were occasions with Jorge Villafana where he had fewer than five defensive touches in his own defending final third.  Hope that helps clarify.</p>
<h4>PA: Powell and Vytas have been instrumental in all but a couple of goals in the Timbers Preseason Tournament. Is it possible for both full backs to be both shutdown full backs while adding extra width to the attack?</h4>
<p>CG: Yes…  I think it’s possible – but positional awareness is key, as is the relationship of Alvas and Vytas to Diego Chara and David Guzman.</p>
<p>Part of the success with Jorge was his ability to link up with the midfield in the transition area (on or around the midfield line) – the better those two (Vytas and Alvas) can link up with Chara, Guzman, Nagbe, and Blanco – while not pressing too high – too early – will be helpful in adding width to the Timbers attack.</p>
<div id="attachment_155207" style="width: 712px" class="wp-caption aligncenter"><img class="size-large wp-image-155207" src="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-16-1-720x479.jpg" alt="" width="702" height="467" srcset="http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-16-1-720x479.jpg 720w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-16-1-150x100.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-16-1-310x206.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2017/02/Prost-20160212-PORvMNU-16-1.jpg 1600w" sizes="(max-width: 702px) 100vw, 702px" /><p class="wp-caption-text">February 12th, 2017: Minnesota United v Portland Timbers, at Providence Park, Portland, OR.</p></div>
<h4>PA: You make a correlation about the 2013 team having both excellent possession and a sterling defensive record (i.e. limiting opponents to a club low 33 goals). We all know if opponents don’t have the ball, they can’t score. So, what sort of possession rate would the team need to make this possibility this year?</h4>
<p>CG: Tough question – and a simple answer probably doesn’t fit here but I’ll try my best!</p>
<p>First and foremost I should probably try to categorize possession types as opposed to possession rates – as I sense the rate of possession is associated with the type of possession.</p>
<p>Here’s my stab at answering that first.  I’d offer (possession with the intent to penetrate) has three basic routes into the opponent’s defending final third – wide, narrow, or long ball…</p>
<ol>
<li>Use of the long ball usually translates to teams having lower overall possession numbers as they don’t make as many passes that lead to penetration.</li>
<li>Going wide or narrow can be achieved separately or in combination.
<ol>
<li>Going wide to narrow to wide to narrow to wide, or vice-verse (consistently) usually offers a pattern of possession that exceeds 50%. When taking that approach skilled players (great first touch, vision, and passing skills) are needed across the pitch.</li>
<li>The Timbers haven’t really had a bevy of skilled players across the width of the pitch in the last two years – compared to their opponents. Has that changed this year?</li>
<li>Hard to say – each year sees every single team look to improve and add skilled players across the pitch. With the increase in salary cap and greater flexibility in signing non-DP players how the Timbers improvements stack up against the opponent’s this year won’t show itself for maybe 15 games or so…</li>
</ol>
</li>
<li>Going strictly wide, strictly narrow, wide then narrow, or narrow then wide is somewhat like going direct but more control of possession is offered since the linking passes are shorter.</li>
</ol>
<p>So in considering your question – here’s what I would offer – a higher possession rate is a good thing as it reflects (to me) that the opponent is playing a deeper set because they know it’s unlikely they’ll win the ball with a high press…  In other words to prevent themselves from over-committing players in a forward position the opponent is quicker to play to block of four deeper into their own defending half.</p>
<p>To me this manifests itself as seeing the Timbers possess the ball more than 50% of the time…  And a logical?/intuitive? translation is the opponent will have fewer goal scoring opportunities and fewer goals scored…  Does that make sense?</p>
<p><em>Thank you Chris for your time! Chris&#8217;s blog is <a href="http://possessionwithpurpose.com">Possession With Purpose</a>.</em></p>
<p><span style="font-weight: 400;"><div class="column half">	<h1 class="main-heading prominent">Portland</h1>

		
	<div class="posts-list list-timeline">
	
		
		<div class="month" data-month="February, 2017">
			<span class="heading">February, 2017</span>
			
			<div class="posts">
		
						
				<article>
				
					<time datetime="2017-02-22T05:30:50+00:00">Feb 22 </time>
					
					<a href="http://www.prostamerika.com/2017/02/22/chat-chris-gluck-2017-portland-timbers/155564" title="A chat with Chris Gluck about the 2017 Portland Timbers">A chat with Chris Gluck about the 2017 Portland Timbers</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-02-18T16:36:47+00:00">Feb 18 </time>
					
					<a href="http://www.prostamerika.com/2017/02/18/blessing-log-images/155505" title="The Blessing of the Log in Images">The Blessing of the Log in Images</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-02-18T16:19:39+00:00">Feb 18 </time>
					
					<a href="http://www.prostamerika.com/2017/02/18/2017-blessing-log/155492" title="The 2017 Blessing of the Log">The 2017 Blessing of the Log</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-02-16T09:00:20+00:00">Feb 16 </time>
					
					<a href="http://www.prostamerika.com/2017/02/16/portland-timbers-v-vancouver-whitecaps-image-gallery/155326" title="Portland Timbers v Vancouver Whitecaps Image Gallery">Portland Timbers v Vancouver Whitecaps Image Gallery</a>			
				
				</article>
				
						
				<article>
				
					<time datetime="2017-02-16T00:04:02+00:00">Feb 16 </time>
					
					<a href="http://www.prostamerika.com/2017/02/16/portland-timbers-take-preseason-honors-vancouver-whitecaps/155285" title="Portland Timbers take preseason honors against Vancouver Whitecaps">Portland Timbers take preseason honors against Vancouver Whitecaps</a>			
				
				</article>
				
						
			</div> <!-- .posts -->
			
		</div>
	
					
	</div>

			

	</div></span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">[/columns]</span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564&amp;media=http%3A%2F%2Fwww.prostamerika.com%2Fwp-content%2Fuploads%2F2017%2F02%2FProst-PORvVAN-preseason-finals-Val-cele-wide.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564&amp;name=A+chat+with+Chris+Gluck+about+the+2017+Portland+Timbers" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=A%20chat%20with%20Chris%20Gluck%20about%20the%202017%20Portland%20Timbers&amp;body=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F02%2F22%2Fchat-chris-gluck-2017-portland-timbers%2F155564" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274" rel="prev">USWNT head to Houston this April to face Russia</a></span>	</div>
	
	<div class="next">	</div>
	
</section>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274" title="USWNT head to Houston this April to face Russia" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/02/USA-10-Vs-Puerto-Rico0-ZiroCastellanos-28-of-34-214x140.jpg" class="image wp-post-image" alt="" title="USWNT head to Houston this April to face Russia" />
									</a>
				
				<div class="meta">
					<time datetime="2017-02-21T12:24:06+00:00">February 21, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274" title="USWNT head to Houston this April to face Russia">USWNT head to Houston this April to face Russia</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/02/20/red-bulls-ink-panamanian-international-amir-murillo-on-loan/155537" title="Red Bulls ink Panamanian international Amir Murillo to loan deal" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/02/MexicovPanamaInternationalFriendlyMatchg-SI9HGzmyJl-214x140.jpg" class="image wp-post-image" alt="" title="Red Bulls ink Panamanian international Amir Murillo to loan deal" srcset="http://www.prostamerika.com/wp-content/uploads/2017/02/MexicovPanamaInternationalFriendlyMatchg-SI9HGzmyJl-214x140.jpg 214w, http://www.prostamerika.com/wp-content/uploads/2017/02/MexicovPanamaInternationalFriendlyMatchg-SI9HGzmyJl-150x99.jpg 150w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-02-20T16:58:35+00:00">February 20, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/02/20/red-bulls-ink-panamanian-international-amir-murillo-on-loan/155537" title="Red Bulls ink Panamanian international Amir Murillo to loan deal">Red Bulls ink Panamanian international Amir Murillo to loan deal</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/02/18/blessing-log-images/155505" title="The Blessing of the Log in Images" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/02/web-20170218-BlessingOfTheLog-114-214x140.jpg" class="image wp-post-image" alt="" title="The Blessing of the Log in Images" />
											<span class="post-format-icon gallery"><i class="fa fa-picture-o"></i></span>
									</a>
				
				<div class="meta">
					<time datetime="2017-02-18T16:36:47+00:00">February 18, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/02/18/blessing-log-images/155505" title="The Blessing of the Log in Images">The Blessing of the Log in Images</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/22/chat-chris-gluck-2017-portland-timbers/155564#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.prostamerika.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155564' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-31" class="widget widget_text">			<div class="textwidget"><div style="width="50%; float="left;">
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-like-box  " data-href="https://www.facebook.com/prost.amerika" 
                                         data-colorscheme="light" data-width="125" data-height="" data-show-faces=false data-header=true data-stream=false data-show-border=false></div>
<p><a href="http://twitter.com/prostsoccer"><br />
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/Follow-On-Twitter.jpg" alt="twitter" width="120" height="63" border="0" /></a></p>
</div>
		</li>
<li id="text-39" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Women&#8217;s Soccer</h3>			<div class="textwidget"><p><a href="https://www.amazon.com/Womens-Soccer-Prost-Amerikas-Yearbook/dp/1483585549/ref=sr_1_1?ie=UTF8&qid=1487182555&sr=8-1&keywords=the+year+in+women%27s+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2016/08/Womens-book-cover_web2016-1.png" alt="womens-book-cover_web2016" width="280" height="275" /></p>
<p><strong>Now Available on Amazon $21.95</strong></a></p>
</div>
		</li>
<li id="text-42" class="widget widget_text"><h3 class="widgettitle">2016/17 &#8211; The Year in Mexican Soccer</h3>			<div class="textwidget"><a href="https://www.amazon.com/2016-17-Mexican-Soccer-Yearbook/dp/1537112090/ref=sr_1_1?s=electronics&ie=UTF8&qid=1487181982&sr=8-1&keywords=the+year+in+mexican+soccer"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2017/01/MexicanCoverTwitter1500.jpg" alt="mexican soccer-book-cover_web2016" width="280" height="275" />

<strong>Now Available on Amazon $21.95</strong></a>








</div>
		</li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.prostamerika.com/2017/02/22/chat-chris-gluck-2017-portland-timbers/155564">A chat with Chris Gluck about the 2017 Portland Timbers</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/21/uswnt-head-houston-april-face-russia/155274">USWNT head to Houston this April to face Russia</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/20/red-bulls-ink-panamanian-international-amir-murillo-on-loan/155537">Red Bulls ink Panamanian international Amir Murillo to loan deal</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/20/davis-back-day-retire-dynamo/155547">Davis back for a day to retire as a Dynamo</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/18/blessing-log-images/155505">The Blessing of the Log in Images</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/18/2017-blessing-log/155492">The 2017 Blessing of the Log</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/18/last-gasp-lewandowski-snares-point-for-bayern/155489">Last gasp Lewandowski snares point for Bayern</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/17/got-stadium-whats-next/155482">So we got the stadium. So what&#8217;s next?</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/17/mastroeni-talks-rapids-preseason-howard-building-success/155439">Mastroeni talks Rapids preseason, Howard and building on success</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/17/bundesliga-match-day-21-preview/155463">Bundesliga Match Day 21 Preview</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/16/ne-revolution-vs-houston-preseason-gallery/155405">NE Revolution vs. Houston Preseason Gallery</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/16/new-york-red-bulls-part-ways-ali-curtis/155434">New York Red Bulls part ways with Ali Curtis</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/16/portland-timbers-v-vancouver-whitecaps-image-gallery/155326">Portland Timbers v Vancouver Whitecaps Image Gallery</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/16/diamond-derby-just-practice-nycfc/155241">Diamond Derby just a practice for NYCFC</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/02/16/portland-timbers-take-preseason-honors-vancouver-whitecaps/155285">Portland Timbers take preseason honors against Vancouver Whitecaps</a>
						</li>
				</ul>
		</li>
		<li id="text-35" class="widget widget_text"><h3 class="widgettitle">MLS Feeds by Team</h3>			<div class="textwidget"><ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-eastern/feed">ALL MLS Eastern Conference</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/chicago-fire/feed">Chicago Fire</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/columbus-crew/feed">Columbus Crew</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/dcunited/feed">DC United</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/montreal-impact/feed">Montréal Impact</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/ne-revolution/feed">NE Revolution</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/new-york-red-bulls/feed">New York Red Bulls</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/nycfc/feed">NYCFC</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/orlando-city/feed">Orlando City</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/philadelphia-union/feed">Philadelphia Union</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/toronto-fc/feed">Toronto FC</a>
</li>
</ul>
<p></p>
<ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-western/feed">ALL MLS Western Conference</a> </li>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/colorado-rapids/feed">Colorado Rapids</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/fc-dallas/feed">FC Dallas</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/houston-dynamo/feed">Houston Dynamo</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/la-galaxy/feed">LA Galaxy</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/portland-timbers/feed">Portland Timbers</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/real-salt-lake/feed">Real Salt Lake</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/san-jose-earthquakes/feed">San Jose Earthquakes</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sounders-fc/feed">Seattle Sounders FC</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sporting-kansas/feed">Sporting Kansas City</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/vancouver-whitecaps/feed">Vancouver Whitecaps</a></li>
</ul>
</div>
		</li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Cup Bound &#038; Crowned the Book &#8211; Commemorate the Timbers Winning Year</h3>			<div class="textwidget"><p><a href="https://store7876195.ecwid.com/#!/Cup-Bound-&-Crowned/p/59967577/category=0"><img class="aligncenter size-medium wp-image-133041" src="http://www.prostamerika.com/wp-content/uploads/2016/01/Final-Cover-for-pre-sale-310x401.jpg" alt="Final Cover for pre-sale" width="280" /></a></p>
<p><a href="https://store7876195.ecwid.com/#!/Cup-Bound-&-Crowned/p/59967577/category=0" target="_blank"><b>As seen on Channel 12<br />Buy Cup Bound & Crowned Online</b></a></p>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h3 class="widgettitle">Ad</h3>			<div class="textwidget"><p><a href="https://www.betamerica.com" target="_blank"><img class="aligncenter size-full wp-image-93277" alt="BetAmerica" src="http://www.prostamerika.com/wp-content/uploads/2015/02/BetAmerica300x40.jpg" width="300" height="40" /></a></p>
</div>
		</li>
<li id="text-27" class="widget widget_text"><h3 class="widgettitle">Daily Fantasy Football</h3>			<div class="textwidget"><a href="http://www.prostamerika.com/2014/10/31/fantasy-football-for-people-with-lives/105169"><img src="http://www.prostamerika.com/wp-content/uploads/2014/10/Mondo-G-League-300x250-v1.jpg" alt="Mondo-G-League-300x250-v1" width="280" height="225" class="aligncenter size-full wp-image-105222" /></a></div>
		</li>
<li id="text-41" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="website statistics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/2668690/0/c13ba129/1/" alt="website
statistics" style="border:none;" /></a></div></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Prost Feeds</h3>			<div class="textwidget"><ul><li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/feed">Prost Amerika Feed</a></li>
<li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/rss-feeds-for-your-club">Prost Amerika Feed for Your Club Only</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/epl/feed">Prost on English Football</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mexico/feed">Prost on Mexican Futbol</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/world-football/feed">Prost on World Soccer</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/womens-soccer/feed">Prost on Women&#8217;s Soccer</a>
</li>
</ul></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
        <div id="copy">&copy; 2017 Prost Amerika. All rights reserved. <br />
Web design by <a href="http://seacliffmm.com" title="SeaCliff Media Marketing" target="_blank">SeaCliff Media Marketing</a></div>
		
						
			<div class="widgets">
				<div class="menu-impressum-container"><ul id="menu-impressum" class="menu"><li id="menu-item-66389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66389"><a href="http://www.prostamerika.com/advertise-with-prost-amerika-soccer">Advertise with us</a></li>
<li id="menu-item-54302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54302"><a href="http://www.prostamerika.com/?page_id=34363">Contact Us</a></li>
<li id="menu-item-56176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56176"><a href="http://eepurl.com/iEV_1">Newsletter</a></li>
<li id="menu-item-129519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129519"><a href="http://www.prostamerika.com/home/write-for-us">Write For Us</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=2668690; 
        var sc_security="c13ba129"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/2668690/0/c13ba129/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.prostamerika.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11120608; 
var sc_invisible=0; 
var sc_security="8fecde29"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free web stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11120608/0/8fecde29/0/" alt="free
web stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->