
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<meta name="google-site-verification" content="rDj_Q1rq10DIrD09ITzh6LuMohn4RkE5RUbmIUTVWDw" />


<meta charset="UTF-8" />
<title>Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser - Prost Amerika</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.prostamerika.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.prostamerika.com/wp-content/uploads/2015/02/favico1.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.prostamerika.com/wp-content/uploads/2015/02/pas_badge_144.jpg" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.prostamerika.com/2017/01/27/prost-interviews-charleston-battery-coach-mike-anhaeuser/154623" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser - Prost Amerika" />
<meta property="og:description" content="There are very few sides in the USL whose history can stack up with that of the Charleston Battery. Founded in 1993 the Battery have become a staple of U.S. Soccer not just for their annual tournament, the Carolina Challenge Cup, but for winning. The side has won four USL titles and narrowly lost toRead More" />
<meta property="og:url" content="http://www.prostamerika.com/2017/01/27/prost-interviews-charleston-battery-coach-mike-anhaeuser/154623" />
<meta property="og:site_name" content="Prost Amerika" />
<meta property="article:tag" content="Charleston Battery" />
<meta property="article:tag" content="Michael Azira" />
<meta property="article:tag" content="Mike Anhaeuser" />
<meta property="article:tag" content="Sean Maslin" />
<meta property="article:section" content="US Soccer" />
<meta property="article:published_time" content="2017-01-27T09:39:59+00:00" />
<meta property="article:modified_time" content="2017-01-27T09:44:39+00:00" />
<meta property="og:updated_time" content="2017-01-27T09:44:39+00:00" />
<meta property="og:image" content="http://www.prostamerika.com/wp-content/uploads/2017/01/Charleston_Battery_Logo.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="685" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are very few sides in the USL whose history can stack up with that of the Charleston Battery. Founded in 1993 the Battery have become a staple of U.S. Soccer not just for their annual tournament, the Carolina Challenge Cup, but for winning. The side has won four USL titles and narrowly lost toRead More" />
<meta name="twitter:title" content="Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser - Prost Amerika" />
<meta name="twitter:image" content="http://www.prostamerika.com/wp-content/uploads/2017/01/Charleston_Battery_Logo.jpg" />
<meta name="twitter:creator" content="@SeanMaslin" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Feed" href="http://www.prostamerika.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Comments Feed" href="http://www.prostamerika.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Prost Amerika &raquo; Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser Comments Feed" href="http://www.prostamerika.com/2017/01/27/prost-interviews-charleston-battery-coach-mike-anhaeuser/154623/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prostamerika.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.prostamerika.com/wp-content/themes/prost-amerika-sm/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.prostamerika.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wiziappshare_css-css'  href='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/mobile-sharing-toolbar/wiziappshare.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.prostamerika.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prostamerika.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prostamerika.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.prostamerika.com/?p=154623' />
<link rel="alternate" type="application/json+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prostamerika.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Sean Maslin"}});
        </script>
	   		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
<!--[if lt IE 9]>
<script src="http://www.prostamerika.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-154623 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Latest:</span>

					<ul>
												
												
							<li><a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values">No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2016/12/30/the-portland-timbers-and-the-art-of-the-expansion-trade-deal/153648" title="The Portland Timbers and the art of the expansion trade deal">The Portland Timbers and the art of the expansion trade deal</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/27/nwsl-loanees-play-part-weekend-upsets-australias-w-league/154446" title="NWSL loanees play their part in weekend of upsets in Australia’s W League">NWSL loanees play their part in weekend of upsets in Australia’s W League</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/27/dc-united/154632" title="Prost Interviews: D.C. United&#8217;s Bobby Boswell">Prost Interviews: D.C. United&#8217;s Bobby Boswell</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/27/prost-interviews-charleston-battery-coach-mike-anhaeuser/154623" title="Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser">Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/27/revolution-defense-backline-questions/154621" title="Don&#8217;t get excited about the Revolution back line just yet">Don&#8217;t get excited about the Revolution back line just yet</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/27/bundesliga-matchday-18-preview/154617" title="Bundesliga Matchday 18 preview">Bundesliga Matchday 18 preview</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/26/terrance-boyd-darmstadt/154576" title="Terrence Boyd to Darmstadt">Terrence Boyd to Darmstadt</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/26/preseason-2017-breaking-minnesota-uniteds-inaugural-mls-roster/154589" title="Preseason 2017: Breaking down Minnesota United&#8217;s inaugural MLS roster">Preseason 2017: Breaking down Minnesota United&#8217;s inaugural MLS roster</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/25/will-soccer-speak-mr-trump/154585" title="Will soccer speak about Mr. Trump?">Will soccer speak about Mr. Trump?</a></li>
						
												
							<li><a href="http://www.prostamerika.com/2017/01/25/antonio-mlinar-revolution/154569" title="Heaps eager to integrate Antonio Mlinar">Heaps eager to integrate Antonio Mlinar</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.prostamerika.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.prostamerika.com/" title="Prost Amerika" rel="home">
									
					<img src="http://www.prostamerika.com/wp-content/uploads/2015/03/Prost-New-Logo-Slogan2.png" class="logo-image" alt="Prost Amerika"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-109391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-109391"><a href="http://www.prostamerika.com/category/mls">MLS</a><ul class="mega-menu links row">
		<li id="menu-item-109698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109698"><a href="#">Cascadia</a>
	<ul class="sub-menu">
		<li id="menu-item-109408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-109408"><a href="http://www.prostamerika.com/category/mls/mls-western/portland-timbers">Portland Timbers</a></li>
		<li id="menu-item-109411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1214 menu-item-109411"><a href="http://www.prostamerika.com/category/mls/mls-western/sounders-fc">Seattle Sounders FC</a></li>
		<li id="menu-item-109674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-109674"><a href="http://www.prostamerika.com/category/mls/mls-western/vancouver-whitecaps">Vancouver Whitecaps FC</a></li>
		<li id="menu-item-120324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120324"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	</ul>
</li>
	<li id="menu-item-109392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-983 menu-item-109392"><a href="http://www.prostamerika.com/category/mls/mls-eastern">MLS Eastern Conference</a>
	<ul class="sub-menu">
		<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1597 menu-item-136168"><a href="http://www.prostamerika.com/category/mls/mls-eastern/atlanta-united-fc">Atlanta United FC</a></li>
		<li id="menu-item-109393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-143 menu-item-109393"><a href="http://www.prostamerika.com/category/mls/mls-eastern/chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-109394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-138 menu-item-109394"><a href="http://www.prostamerika.com/category/mls/mls-eastern/columbus-crew">Columbus Crew SC</a></li>
		<li id="menu-item-109395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-615 menu-item-109395"><a href="http://www.prostamerika.com/category/mls/mls-eastern/dcunited">D.C. United</a></li>
		<li id="menu-item-109396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-178 menu-item-109396"><a href="http://www.prostamerika.com/category/mls/mls-eastern/montreal-impact">Montréal Impact</a></li>
		<li id="menu-item-109397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-109397"><a href="http://www.prostamerika.com/category/mls/mls-eastern/ne-revolution">New England Revolution</a></li>
		<li id="menu-item-109398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-932 menu-item-109398"><a href="http://www.prostamerika.com/category/mls/mls-eastern/new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-109399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-931 menu-item-109399"><a href="http://www.prostamerika.com/category/mls/mls-eastern/nycfc">NYCFC</a></li>
		<li id="menu-item-109400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-589 menu-item-109400"><a href="http://www.prostamerika.com/category/mls/mls-eastern/orlando-city">Orlando City SC</a></li>
		<li id="menu-item-109401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-158 menu-item-109401"><a href="http://www.prostamerika.com/category/mls/mls-eastern/philadelphia-union">Philadelphia Union</a></li>
		<li id="menu-item-109402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-141 menu-item-109402"><a href="http://www.prostamerika.com/category/mls/mls-eastern/toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-109403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-985 menu-item-109403"><a href="http://www.prostamerika.com/category/mls/mls-western">MLS Western Conference</a>
	<ul class="sub-menu">
		<li id="menu-item-109404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-140 menu-item-109404"><a href="http://www.prostamerika.com/category/mls/mls-western/colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-109405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-153 menu-item-109405"><a href="http://www.prostamerika.com/category/mls/mls-western/fc-dallas">FC Dallas</a></li>
		<li id="menu-item-109406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-109406"><a href="http://www.prostamerika.com/category/mls/mls-western/houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-109407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-109 menu-item-109407"><a href="http://www.prostamerika.com/category/mls/mls-western/la-galaxy">Los Angeles Galaxy</a></li>
		<li id="menu-item-136102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1247 menu-item-136102"><a href="http://www.prostamerika.com/category/mls/mls-western/minnesota">Minnesota United FC</a></li>
		<li id="menu-item-109409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-109409"><a href="http://www.prostamerika.com/category/mls/mls-western/real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-109410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-144 menu-item-109410"><a href="http://www.prostamerika.com/category/mls/mls-western/san-jose-earthquakes">San Jose Earthquakes</a></li>
	</ul>
</li>
	<li id="menu-item-109413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-987 menu-item-109413"><a href="http://www.prostamerika.com/category/mls/other-clubs">Expansion Clubs and Competitions</a>
	<ul class="sub-menu">
		<li id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-136166"><a href="http://www.prostamerika.com/category/us-soccer/us-open-cup">US Open Cup</a></li>
		<li id="menu-item-109415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-825 menu-item-109415"><a href="http://www.prostamerika.com/category/mls/other-clubs/lafc">LAFC</a></li>
		<li id="menu-item-109416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-109416"><a href="http://www.prostamerika.com/category/mls/mls-all-star">MLS All Star Game</a></li>
		<li id="menu-item-110137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-110137"><a href="http://www.prostamerika.com/category/us-soccer/nasl">NASL</a></li>
		<li id="menu-item-136169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1431 menu-item-136169"><a href="http://www.prostamerika.com/category/us-soccer/usl">USL</a></li>
		<li id="menu-item-141700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1076 menu-item-141700"><a href="http://www.prostamerika.com/category/photo-recaps">Photo Recaps</a></li>
		<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-696 menu-item-109639"><a href="http://www.prostamerika.com/category/fifa/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-154339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-299 menu-item-154339"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a>
<ul class="sub-menu">
	<li id="menu-item-154338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1014 menu-item-154338"><a href="http://www.prostamerika.com/category/world/countries/mexico/liga-mx">Liga Mx</a></li>
	<li id="menu-item-154340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-995 menu-item-154340"><a href="http://www.prostamerika.com/category/world/countries/mexico/el-tri">El Tri</a></li>
	<li id="menu-item-154343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154343"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">BOOK: 2016/17 &#8211; The Year in Mexican Soccer</a></li>
</ul>
</li>
<li id="menu-item-152656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-152656"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-154345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-993 menu-item-154345"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl">NWSL Clubs >>>>></a>
	<ul class="sub-menu">
		<li id="menu-item-136097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1591 menu-item-136097"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/boston-breakers">Boston Breakers</a></li>
		<li id="menu-item-136099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1413 menu-item-136099"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/chicago-red-stars">Chicago Red Stars</a></li>
		<li id="menu-item-136101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1472 menu-item-136101"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/fc-kansas-city">FC Kansas City</a></li>
		<li id="menu-item-136098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1592 menu-item-136098"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/houston-dash">Houston Dash</a></li>
		<li id="menu-item-136100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1594 menu-item-136100"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/orlando-pride">Orlando Pride</a></li>
		<li id="menu-item-109667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-479 menu-item-109667"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/portland-thorns">Portland Thorns FC</a></li>
		<li id="menu-item-109668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-882 menu-item-109668"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/seattle-reign-fc">Seattle Reign FC</a></li>
		<li id="menu-item-136096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1593 menu-item-136096"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/sky-blue-fc">Sky Blue FC</a></li>
		<li id="menu-item-133483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1430 menu-item-133483"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/washington-spirit">Washington Spirit</a></li>
		<li id="menu-item-136105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1596 menu-item-136105"><a href="http://www.prostamerika.com/category/womens-soccer/nwsl/western-new-york-flash">Western New York Flash/N. Carolina</a></li>
	</ul>
</li>
	<li id="menu-item-154341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-154341"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	<li id="menu-item-154344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154344"><a href="http://www.prostamerika.com/womens-soccer-yearbook">BOOK: 2016/17 – The Year in Women’s Soccer</a></li>
	<li id="menu-item-141303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141303"><a href="http://www.prostamerika.com/tag/prost-eisen-frauen">Eisen Frauen (Woman of the Week Award)</a></li>
</ul>
</li>
<li id="menu-item-109652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-24 menu-item-109652"><a href="http://www.prostamerika.com/category/world">International</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-109682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-109682"><a href="http://www.prostamerika.com/category/world/countries/england/epl">Premier League</a>
	<ul class="sub-menu">
		<li id="menu-item-109685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-109685"><a href="http://www.prostamerika.com/category/world/countries/england/epl/arsenal">Arsenal</a></li>
		<li id="menu-item-109686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-109686"><a href="http://www.prostamerika.com/category/world/countries/england/epl/chelsea">Chelsea</a></li>
		<li id="menu-item-109687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-260 menu-item-109687"><a href="http://www.prostamerika.com/category/world/countries/england/epl/everton">Everton</a></li>
		<li id="menu-item-146840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1726 menu-item-146840"><a href="http://www.prostamerika.com/category/world/countries/england/epl/leicester-city">Leicester City</a></li>
		<li id="menu-item-109689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-109689"><a href="http://www.prostamerika.com/category/world/countries/england/epl/liverpool">Liverpool</a></li>
		<li id="menu-item-109690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-301 menu-item-109690"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-city">Manchester City</a></li>
		<li id="menu-item-109691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-109691"><a href="http://www.prostamerika.com/category/world/countries/england/epl/manchester-united">Manchester United</a></li>
		<li id="menu-item-146839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-409 menu-item-146839"><a href="http://www.prostamerika.com/category/world/countries/england/epl/tottenham-hotspur">Tottenham Hotspur</a></li>
		<li id="menu-item-109688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-109688"><a href="http://www.prostamerika.com/category/world/countries/england/fa-cup">FA Cup</a></li>
	</ul>
</li>
	<li id="menu-item-109638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-120 menu-item-109638"><a href="http://www.prostamerika.com/category/fifa/champions-league">UEFA Champions League</a>
	<ul class="sub-menu">
		<li id="menu-item-146852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146852"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/bayer-leverkusen">Bayer Leverkusen</a></li>
		<li id="menu-item-146854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146854"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/borussia-monchengladbach">Borussia Monchengladbach</a></li>
		<li id="menu-item-146853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146853"><a href="http://www.prostamerika.com/category/world/countries/germany/bundesliga/schalke-04">Schalke 04</a></li>
		<li id="menu-item-146858" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146858"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/atletico-madrid">Atletico Madrid</a></li>
		<li id="menu-item-146856" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146856"><a href="http://www.prostamerika.com/category/world/countries/spain/la-liga/fc-barcelona">FC Barcelona</a></li>
		<li id="menu-item-146843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146843"><a href="http://www.prostamerika.com/category/world/countries/italy/serie-a/ac-milan">AC Milan</a></li>
	</ul>
</li>
	<li id="menu-item-146830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1375 menu-item-146830"><a href="http://www.prostamerika.com/category/fifa/rio-2016-olympics">World</a>
	<ul class="sub-menu">
		<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-247 menu-item-109642"><a href="http://www.prostamerika.com/category/world/countries/argentina">Argentina</a></li>
		<li id="menu-item-136170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1598 menu-item-136170"><a href="http://www.prostamerika.com/category/world/asian-football">Asian Football</a></li>
		<li id="menu-item-136167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1381 menu-item-136167"><a href="http://www.prostamerika.com/category/world/countries/australia">Australia</a></li>
		<li id="menu-item-109643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-173 menu-item-109643"><a href="http://www.prostamerika.com/category/world/countries/brazil">Brazil</a></li>
		<li id="menu-item-109644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-60 menu-item-109644"><a href="http://www.prostamerika.com/category/world/countries/canada">Canada</a></li>
		<li id="menu-item-146838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146838"><a>China</a></li>
		<li id="menu-item-146834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1882 menu-item-146834"><a href="http://www.prostamerika.com/category/world/countries/colombia">Colombia</a></li>
		<li id="menu-item-109651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-122 menu-item-109651"><a href="http://www.prostamerika.com/category/world/countries/germany">Germany</a></li>
		<li id="menu-item-109647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-109647"><a href="http://www.prostamerika.com/category/world/countries/france">France</a></li>
		<li id="menu-item-146836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-299 menu-item-146836"><a href="http://www.prostamerika.com/category/world/countries/mexico">Mexico</a></li>
		<li id="menu-item-109892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1012 menu-item-109892"><a href="http://www.prostamerika.com/category/world/countries/portugal">Portugal</a></li>
		<li id="menu-item-146837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1904 menu-item-146837"><a href="http://www.prostamerika.com/category/world/countries/sweden">Sweden</a></li>
		<li id="menu-item-109669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-109669"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
	</ul>
</li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/01/27/nwsl-loanees-play-part-weekend-upsets-australias-w-league/154446" title="NWSL loanees play their part in weekend of upsets in Australia’s W League" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2017/01/newcastle-jets-celebrate-against-sydney-fc_3pudrxmuz0621ep58hwdt1rsb-351x185.jpg" class="image wp-post-image" alt="Goal celebration" title="NWSL loanees play their part in weekend of upsets in Australia’s W League" />				</a>
				
				<div class="meta">
					<time datetime="2017-01-27T17:07:44+00:00">January 27, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/01/27/nwsl-loanees-play-part-weekend-upsets-australias-w-league/154446#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/01/27/nwsl-loanees-play-part-weekend-upsets-australias-w-league/154446" title="NWSL loanees play their part in weekend of upsets in Australia’s W League">NWSL loanees play their part in weekend of upsets in Australia’s W League</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/01/27/nwsl-loanees-play-part-weekend-upsets-australias-w-league/154446"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2017/01/newcastle-jets-celebrate-against-sydney-fc_3pudrxmuz0621ep58hwdt1rsb-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Goal celebration" title="NWSL loanees play their part in weekend of upsets in Australia’s W League" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-27T17:07:44+00:00">January 27, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/01/27/nwsl-loanees-play-part-weekend-upsets-australias-w-league/154446#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/01/27/nwsl-loanees-play-part-weekend-upsets-australias-w-league/154446" title="NWSL loanees play their part in weekend of upsets in Australia’s W League">
						NWSL loanees play their part in weekend of upsets in Australia’s W League</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/01/27/bundesliga-matchday-18-preview/154617"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bundesliga Matchday 18 preview" srcset="http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-110x96.png 110w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-150x132.png 150w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3-310x274.png 310w, http://www.prostamerika.com/wp-content/uploads/2016/12/Bundesliga_logo_svg-3.png 637w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-27T08:23:13+00:00">January 27, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/01/27/bundesliga-matchday-18-preview/154617#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/01/27/bundesliga-matchday-18-preview/154617" title="Bundesliga Matchday 18 preview">
						Bundesliga Matchday 18 preview</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/05/Garber-and-Trump-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-26T10:11:23+00:00">January 26, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values">
						No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-109656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-109656"><a href="http://www.prostamerika.com/category/columns">Columns</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-109679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-959 menu-item-109679"><a href="http://www.prostamerika.com/category/columns/hinton-unleashed">Hinton Unleashed</a></li>
	<li id="menu-item-132876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1457 menu-item-132876"><a href="http://www.prostamerika.com/category/columns/terry-butcher">Terry Butcher</a></li>
	<li id="menu-item-120323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1195 menu-item-120323"><a href="http://www.prostamerika.com/category/columns/cascadia-corner">Cascadia Corner</a></li>
	<li id="menu-item-117961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-883 menu-item-117961"><a href="http://www.prostamerika.com/category/columns/richard-fleming">Richard Fleming</a></li>
	<li id="menu-item-134050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-565 menu-item-134050"><a href="http://www.prostamerika.com/category/columns/kartik-krishnaiyer">The Kartik Report</a></li>
	<li id="menu-item-140314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-133 menu-item-140314"><a href="http://www.prostamerika.com/category/culture/fan-culture">Fan Culture</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values" class="image-link">
					<img width="351" height="185" src="http://www.prostamerika.com/wp-content/uploads/2016/05/Garber-and-Trump-351x185.jpg" class="image wp-post-image" alt="" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values" srcset="http://www.prostamerika.com/wp-content/uploads/2016/05/Garber-and-Trump-351x185.jpg 351w, http://www.prostamerika.com/wp-content/uploads/2016/05/Garber-and-Trump-150x79.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2016/05/Garber-and-Trump-310x163.jpg 310w, http://www.prostamerika.com/wp-content/uploads/2016/05/Garber-and-Trump-720x378.jpg 720w, http://www.prostamerika.com/wp-content/uploads/2016/05/Garber-and-Trump.jpg 1144w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
				<div class="meta">
					<time datetime="2017-01-26T10:11:23+00:00">January 26, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values">No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/05/Garber-and-Trump-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-26T10:11:23+00:00">January 26, 2017 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604" title="No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values">
						No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2016/12/12/153292/153292"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/12/Sounders-fans-at-MLS-Cup-2016-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cascadia Corner: Why Sounders MLS Cup win is for their fans even more than usual" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-12-12T18:57:00+00:00">December 12, 2016 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2016/12/12/153292/153292#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2016/12/12/153292/153292" title="Cascadia Corner: Why Sounders MLS Cup win is for their fans even more than usual">
						Cascadia Corner: Why Sounders MLS Cup win is for their fans even more than usual</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.prostamerika.com/2016/12/05/gluck-predicting-team-standings-in-professional-soccer/153199"><img width="110" height="96" src="http://www.prostamerika.com/wp-content/uploads/2016/12/PWP-LOGO-PREDICTABILITY-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Gluck &#8211; Predicting Team Standings in Professional Soccer" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-12-05T19:22:23+00:00">December 5, 2016 </time>
				
					<span class="comments"><a href="http://www.prostamerika.com/2016/12/05/gluck-predicting-team-standings-in-professional-soccer/153199#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.prostamerika.com/2016/12/05/gluck-predicting-team-standings-in-professional-soccer/153199" title="Gluck &#8211; Predicting Team Standings in Professional Soccer">
						Gluck &#8211; Predicting Team Standings in Professional Soccer</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-146866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-1595 menu-item-146866"><a href="http://www.prostamerika.com/category/us-soccer">US Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-146867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-167 menu-item-146867"><a href="http://www.prostamerika.com/category/us-soccer/usmnt">USMNT</a></li>
	<li id="menu-item-146868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-242 menu-item-146868"><a href="http://www.prostamerika.com/category/womens-soccer/uswnt">USWNT</a></li>
</ul>
</li>
<li id="menu-item-147426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147426"><a>Books</a>
<ul class="sub-menu">
	<li id="menu-item-147961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147961"><a href="http://www.prostamerika.com/womens-soccer-yearbook">NOW ON SALE: The Women&#8217;s Soccer Yearbook 2016-17</a></li>
	<li id="menu-item-147428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147428"><a href="http://www.prostamerika.com/mexican-soccer-yearbook">NOW ON PRE-SALE: The Mexican Soccer Yearbook</a></li>
	<li id="menu-item-147427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147427"><a href="http://www.prostamerika.com/how-to-get-cup-bound-crowned">Cup Bound &#038; Crowned</a></li>
</ul>
</li>
<li id="menu-item-153136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153136"><a>Partners</a><ul class="mega-menu links row">
		<li id="menu-item-153137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153137"><a href="https://mlsgb.com">MLSGB</a></li>
	<li id="menu-item-153132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153132"><a href="http://www.soccer-addict.com/en-us">Soccer Addict</a></li>
	<li id="menu-item-153135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153135"><a href="http://www.sportsoutwest.com">SportsOutWest</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.prostamerika.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.prostamerika.com/category/us-soccer"><span itemprop="title">US Soccer</span></a></span><span class="delim">&raquo;</span><span class="current">Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-154623" class="post-154623 post type-post status-publish format-standard has-post-thumbnail category-us-soccer category-usl tag-charleston-battery tag-michael-azira tag-mike-anhaeuser tag-sean-maslin" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

	
		
		<h1 class="post-title item fn" itemprop="name">
		Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser		</h1>
		
		<a href="http://www.prostamerika.com/2017/01/27/prost-interviews-charleston-battery-coach-mike-anhaeuser/154623#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.prostamerika.com/author/sean-maslin" title="Posts by Sean Maslin" rel="author">Sean Maslin</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-title" datetime="2017-01-27T09:39:59+00:00" title="2017-01-27" itemprop="datePublished">January 27, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.prostamerika.com/category/us-soccer" rel="category tag">US Soccer</a>, <a href="http://www.prostamerika.com/category/us-soccer/usl" rel="category tag">USL</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><img class="alignnone size-full wp-image-154627" src="http://www.prostamerika.com/wp-content/uploads/2017/01/Charleston_Battery_Logo.jpg" alt="" width="700" height="685" srcset="http://www.prostamerika.com/wp-content/uploads/2017/01/Charleston_Battery_Logo.jpg 700w, http://www.prostamerika.com/wp-content/uploads/2017/01/Charleston_Battery_Logo-150x147.jpg 150w, http://www.prostamerika.com/wp-content/uploads/2017/01/Charleston_Battery_Logo-310x303.jpg 310w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>There are very few sides in the USL whose history can stack up with that of the Charleston Battery. Founded in 1993 the Battery have become a staple of U.S. Soccer not just for their annual tournament, the Carolina Challenge Cup, but for winning. The side has won four USL titles and narrowly lost to D.C. United in the 2008 U.S. Open Cup final. After shocking FC Cincinnati last season in the first round of the USL playoffs the Battery fell to Louisville City FC in a close 1-0 contest.</p>
<p>Through all of the club&#8217;s success there has been one constant on the pitch: Mike Anhaeuser. Anhaeuser started with the club back in 1994 and quickly became one of the Battery&#8217;s top players. After his playing career was cut short due to a knee injury Anhaeuser moved into coaching, first serving as an assistant coach with the club then eventually taking over as head coach.</p>
<p>Via email, Prost Amerika editor Sean Maslin had the chance to speak with him about the club&#8217;s upcoming season, their success over the years, their affiliate agreement with Atlanta United, and the Carolina Challenge Cup.</p>
<p><span style="font-weight: 400;"><em><strong>Sean M</strong><strong>aslin :</strong></em><em><strong>The Battery have reached the Conference Semifinals the past two seasons. What sort of improvements does your side need to make in 2017 to make it back to the finals?</strong></em></span></p>
<p><em><strong>Mike Anhaeseuer: </strong></em>We are trying to keep a good portion of our team together from last season which is very important and sometimes very difficult , but at the same time we will need to add a little more to our offensive ranks so we can be a little more dangerous in the final third next year and put teams under more pressure</p>
<p><em><strong>SM: </strong><strong>The USL has obviously expanded greatly over the past five to ten years. This season in the Eastern Conference your club will be playing the Ottawa Fury and Tampa Bay Rowdies, two clubs that have extensive experience in the NASL. What are your thoughts on the league’s expansion and have you had the chance to watch any matches of the Fury or Rowdies from last season?</strong></em></p>
<p><em><strong>MA: </strong></em>I have watched more than a few NASL games. I’ve watched Tampa a few more times than others, because it was always likely that we could always match up against them in the US Open Cup. I like to keep up with other teams and players throughout the leagues.  I think these two clubs will only add to the already difficult USL Eastern Conference.</p>
<p><em><strong>SM: You coached the Battery side that made it to the U.S. Open Cup Finals in 2008. What does it take for a side not in Major League Soccer to make it to the final stages of the tournament and how do you balance playing time for your side when playing in multiple competitions?</strong></em></p>
<p><em><strong>MA: </strong></em>First you have to have a quality side to begin with, depth is very important to have a chance in the Open Cup.  The Cup is in the middle of the season and if you have to win four or five MLS games it has become very difficult. MLS teams are not putting out sides with only reserves or younger players because winning the Cup earns a spot in CONCACAF Champions league, money and a trophy that clubs are proud to own.</p>
<p><em><strong>SM: Your side has played quite a large role in the rise in interest soccer in South Carolina over the years. Why do you feel that the Battery have been so successful in galvanizing interest in the region?</strong></em></p>
<p><em><strong>MA:</strong><strong> </strong></em>The Battery has been a professional soccer organization for over 25 years and we always try to be involved with every club, organization, school and any soccer event in the area or state. We have also had success on and off the field which has allowed us to gain fans and and interest regionally and also internationally. Bringing in premiership teams, MLS teams and other large foreign clubs for friendlies helps tremendously as well.</p>
<p><em><strong>SM: </strong><strong>This winter former Battery player Michael Azira had the chance to participate in the African Cup of Nations for Uganda. Did you get a chance to watch any of his matches and as someone who had a chance to coach him what did it feel like to have one of your players play such an important tournament?</strong></em></p>
<p><em><strong>MA: </strong></em>I did not get to watch the game that Micheal played live, but I did know that he played in the game versus Ghana.  This was a huge success for Micheal and he has worked very hard to get to this point of his career.  I wish every Battery player success when they get to play with their National teams.</p>
<p><span style="font-weight: 400;"><em><strong>SM: </strong><strong>Over the past week your club extended their affiliate agreement with Atlanta United SC. You also have agreements set up</strong></em></span><em><strong> with three PDL sides-Myrtle Beach Mutiny, Tri-Cities Otters, and South Georgia Tormenta FC. How are important are these agreements to the success of your club and, with regards to Atlanta, what has your experience been like thus far working with them?</strong></em></p>
<p><em><strong>MA:</strong></em><em> </em>We are very excited to extend our partnership with Atlanta United, they have been great to work with. Atlanta worked out well last season as we were able to get some important minutes and development for Romario Williams, Alex Tambakis and Andrew Carleton.   The PDL partnerships are new for us.  They’ll allow us to work together with the clubs to possibly get players, club strategies, operations and development to help grow the Battery.</p>
<p><em><strong>SM: </strong><strong>This time next month the Carolina Challenge Cup will be going on at your home stadium. Is there any pressure to win this tournament or is getting prepared for the season more important to your side?</strong></em></p>
<p><em><strong>MA: </strong></em>We try to utilize the tournament to get prepared for the season more so than trying to win, but it creates a wonderful atmosphere for the development of the team and a great way to showcase MLS and professional soccer in the Lowcountry and South Carolina.</p>
<p><em><strong>SM: </strong><strong>Since you have been with the club for quite a long period of time I would imagine you have heard your fair share of interesting songs from supporters. Are there any particular over the years that still make you laugh?  </strong></em></p>
<p><em><strong>MA: </strong></em>I love all the chants that our supporters come up  with….but a couple that seem to stick are “Black and Yellow, Black and Yellow” and “Charleston Battery….best team in the league” It would be great if we could get the Battery cannon back to fire off when we score a goal like we did back when we played at Stoney Field.  It might just help us score a few more goals every season!</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623&amp;media=http%3A%2F%2Fwww.prostamerika.com%2Fwp-content%2Fuploads%2F2017%2F01%2FCharleston_Battery_Logo.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623&amp;name=Prost+Interviews%3A+Charleston+Battery+head+coach+and+general+manager+Mike+Anhaeuser" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Prost%20Interviews%3A%20Charleston%20Battery%20head%20coach%20and%20general%20manager%20Mike%20Anhaeuser&amp;body=http%3A%2F%2Fwww.prostamerika.com%2F2017%2F01%2F27%2Fprost-interviews-charleston-battery-coach-mike-anhaeuser%2F154623" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.prostamerika.com/2017/01/27/revolution-defense-backline-questions/154621" rel="prev">Don&#8217;t get excited about the Revolution back line just yet</a></span>	</div>
	
	<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.prostamerika.com/2017/01/27/dc-united/154632" rel="next">Prost Interviews: D.C. United&#8217;s Bobby Boswell</a></span>	</div>
	
</section>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/01/20/radio-mls-talking-san-diego-soccer-marc-serber/154419" title="Radio MLS: Talking San Diego soccer with Marc Serber" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2015/07/Radio-MLS-Gold-Cup-mp3-image-214x140.jpg" class="image wp-post-image" alt="" title="Radio MLS: Talking San Diego soccer with Marc Serber" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-20T17:28:01+00:00">January 20, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/01/20/radio-mls-talking-san-diego-soccer-marc-serber/154419" title="Radio MLS: Talking San Diego soccer with Marc Serber">Radio MLS: Talking San Diego soccer with Marc Serber</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/01/19/lafc-oc-blues-fc-sign-partnership-agreement/154385" title="LAFC, OC Blues FC sign partnership agreement" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/01/OC400x400-214x140.jpg" class="image wp-post-image" alt="" title="LAFC, OC Blues FC sign partnership agreement" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-19T08:09:17+00:00">January 19, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/01/19/lafc-oc-blues-fc-sign-partnership-agreement/154385" title="LAFC, OC Blues FC sign partnership agreement">LAFC, OC Blues FC sign partnership agreement</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.prostamerika.com/2017/01/14/photo-gallery-atletico-mineiro-2-tampa-bay-rowdies-0/154305" title="Photo gallery: Atletico Mineiro 2-Tampa Bay Rowdies 0" class="image-link">
					<img width="214" height="140" src="http://www.prostamerika.com/wp-content/uploads/2017/01/Tampa-Bay-Rowdies-Atletico-Mineiro-19-214x140.jpg" class="image wp-post-image" alt="" title="Photo gallery: Atletico Mineiro 2-Tampa Bay Rowdies 0" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-14T18:50:53+00:00">January 14, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.prostamerika.com/2017/01/14/photo-gallery-atletico-mineiro-2-tampa-bay-rowdies-0/154305" title="Photo gallery: Atletico Mineiro 2-Tampa Bay Rowdies 0">Photo gallery: Atletico Mineiro 2-Tampa Bay Rowdies 0</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/prost-interviews-charleston-battery-coach-mike-anhaeuser/154623#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.prostamerika.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-31" class="widget widget_text">			<div class="textwidget"><div style="width="50%; float="left;">
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-like-box  " data-href="https://www.facebook.com/prost.amerika" 
                                         data-colorscheme="light" data-width="125" data-height="" data-show-faces=false data-header=true data-stream=false data-show-border=false></div>
<p><a href="http://twitter.com/prostsoccer"><br />
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/Follow-On-Twitter.jpg" alt="twitter" width="120" height="63" border="0" /></a></p>
</div>
		</li>
<li id="text-39" class="widget widget_text"><h3 class="widgettitle">2016/17- The Year in Women&#8217;s Soccer &#8211; the Perfect Gift</h3>			<div class="textwidget"><p><a href="https://store.bookbaby.com/book/WomensSoccerYearbook" target="_blank"><img class="aligncenter wp-image-151640" src="http://www.prostamerika.com/wp-content/uploads/2016/10/Womens-book-cover_web2016.png" alt="womens-book-cover_web2016" width="280" height="275" /></p>
<p><strong>Now On Sale $21.95</strong></a></p>
</div>
		</li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.prostamerika.com/2017/01/27/nwsl-loanees-play-part-weekend-upsets-australias-w-league/154446">NWSL loanees play their part in weekend of upsets in Australia’s W League</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/27/dc-united/154632">Prost Interviews: D.C. United&#8217;s Bobby Boswell</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/27/prost-interviews-charleston-battery-coach-mike-anhaeuser/154623">Prost Interviews: Charleston Battery head coach and general manager Mike Anhaeuser</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/27/revolution-defense-backline-questions/154621">Don&#8217;t get excited about the Revolution back line just yet</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/27/bundesliga-matchday-18-preview/154617">Bundesliga Matchday 18 preview</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/26/no-hiding-place-trumps-values-not-soccers-values/154604">No Hiding Place: Trump&#8217;s values are not soccer&#8217;s values</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/26/terrance-boyd-darmstadt/154576">Terrence Boyd to Darmstadt</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/26/preseason-2017-breaking-minnesota-uniteds-inaugural-mls-roster/154589">Preseason 2017: Breaking down Minnesota United&#8217;s inaugural MLS roster</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/25/will-soccer-speak-mr-trump/154585">Will soccer speak about Mr. Trump?</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/25/antonio-mlinar-revolution/154569">Heaps eager to integrate Antonio Mlinar</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/25/xavier-kouassi-revolution-preseason/154579">Xavier Kouassi eager to fill central role</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/24/revs-preseason-2017/154572">What we learned from the first day of Revs preseason training</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/24/bundesliga-match-day-17-review/154443">Bundesliga Match Day 17 Review</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/24/radio-mls-d-c-united-youth-academy-director-ryan-martin/154557">Radio MLS: D.C. United Youth Academy Director Ryan Martin</a>
						</li>
					<li>
				<a href="http://www.prostamerika.com/2017/01/23/florida-cup-sao-paulo-versus-river-plate-pictures/154441">Florida Cup: Sao Paulo versus River Plate in pictures</a>
						</li>
				</ul>
		</li>
		<li id="text-35" class="widget widget_text"><h3 class="widgettitle">MLS Feeds by Team</h3>			<div class="textwidget"><ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-eastern/feed">ALL MLS Eastern Conference</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/chicago-fire/feed">Chicago Fire</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/columbus-crew/feed">Columbus Crew</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/dcunited/feed">DC United</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/montreal-impact/feed">Montréal Impact</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/ne-revolution/feed">NE Revolution</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/new-york-red-bulls/feed">New York Red Bulls</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/nycfc/feed">NYCFC</a>
</li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/orlando-city/feed">Orlando City</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/philadelphia-union/feed">Philadelphia Union</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/toronto-fc/feed">Toronto FC</a>
</li>
</ul>
<p></p>
<ul>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mls-western/feed">ALL MLS Western Conference</a> </li>
<li><img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/colorado-rapids/feed">Colorado Rapids</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/fc-dallas/feed">FC Dallas</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/houston-dynamo/feed">Houston Dynamo</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/la-galaxy/feed">LA Galaxy</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/portland-timbers/feed">Portland Timbers</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/real-salt-lake/feed">Real Salt Lake</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/san-jose-earthquakes/feed">San Jose Earthquakes</a> </li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sounders-fc/feed">Seattle Sounders FC</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/sporting-kansas/feed">Sporting Kansas City</a></li>
<li> <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/vancouver-whitecaps/feed">Vancouver Whitecaps</a></li>
</ul>
</div>
		</li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Cup Bound &#038; Crowned the Book &#8211; Commemorate the Timbers Winning Year</h3>			<div class="textwidget"><p><a href="https://store7876195.ecwid.com/#!/Cup-Bound-&-Crowned/p/59967577/category=0"><img class="aligncenter size-medium wp-image-133041" src="http://www.prostamerika.com/wp-content/uploads/2016/01/Final-Cover-for-pre-sale-310x401.jpg" alt="Final Cover for pre-sale" width="280" /></a></p>
<p><a href="https://store7876195.ecwid.com/#!/Cup-Bound-&-Crowned/p/59967577/category=0" target="_blank"><b>As seen on Channel 12<br />Buy Cup Bound & Crowned Online</b></a></p>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h3 class="widgettitle">Ad</h3>			<div class="textwidget"><p><a href="https://www.betamerica.com" target="_blank"><img class="aligncenter size-full wp-image-93277" alt="BetAmerica" src="http://www.prostamerika.com/wp-content/uploads/2015/02/BetAmerica300x40.jpg" width="300" height="40" /></a></p>
</div>
		</li>
<li id="text-27" class="widget widget_text"><h3 class="widgettitle">Daily Fantasy Football</h3>			<div class="textwidget"><a href="http://www.prostamerika.com/2014/10/31/fantasy-football-for-people-with-lives/105169"><img src="http://www.prostamerika.com/wp-content/uploads/2014/10/Mondo-G-League-300x250-v1.jpg" alt="Mondo-G-League-300x250-v1" width="280" height="225" class="aligncenter size-full wp-image-105222" /></a></div>
		</li>
<li id="text-41" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="website statistics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/2668690/0/c13ba129/1/" alt="website
statistics" style="border:none;" /></a></div></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Prost Feeds</h3>			<div class="textwidget"><ul><li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/feed">Prost Amerika Feed</a></li>
<li>
                <img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/rss-feeds-for-your-club">Prost Amerika Feed for Your Club Only</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/epl/feed">Prost on English Football</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/mexico/feed">Prost on Mexican Futbol</a></li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/world-football/feed">Prost on World Soccer</a> </li>
<li>
<img src="http://www.prostamerika.com/wp-content/uploads/2015/02/rss_16.png" width="16" height="16" align="absmiddle" /> <a href="http://www.prostamerika.com/category/womens-soccer/feed">Prost on Women&#8217;s Soccer</a>
</li>
</ul></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
        <div id="copy">&copy; 2017 Prost Amerika. All rights reserved. <br />
Web design by <a href="http://seacliffmm.com" title="SeaCliff Media Marketing" target="_blank">SeaCliff Media Marketing</a></div>
		
						
			<div class="widgets">
				<div class="menu-impressum-container"><ul id="menu-impressum" class="menu"><li id="menu-item-66389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66389"><a href="http://www.prostamerika.com/advertise-with-prost-amerika-soccer">Advertise with us</a></li>
<li id="menu-item-54302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54302"><a href="http://www.prostamerika.com/?page_id=34363">Contact Us</a></li>
<li id="menu-item-56176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56176"><a href="http://eepurl.com/iEV_1">Newsletter</a></li>
<li id="menu-item-129519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129519"><a href="http://www.prostamerika.com/home/write-for-us">Write For Us</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=2668690; 
        var sc_security="c13ba129"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/2668690/0/c13ba129/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.prostamerika.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.prostamerika.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>

</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->